Flash 5-Probleme

Dieses Thema im Forum "Software" wurde erstellt von Spooky, 3. Juli 2002.

  1. Spooky

    Spooky New Member

    Huhu. Habe folgendes Problem: Mit meinem G4 Quicksilver macht mir Flash 5 total Zicken. Jedes Mal, wenn ich die Lineale aktiviere, rödelt die Festplatte, aber es passiert nix. Ich kann zwar noch alle Werkzeuge anklicken, aber nichts mehr damit steuern. Blende ich das aktuelle Fenster per Doppelklick aus und wieder ein, ist die Bühne einfach nur weiß. Schalte ich die Lineale wieder aus (die ja sowieso nicht zu sehen sind), läuft alles normal weiter. Habe die Flash-Version 5.0a. Auf einem alten G4 mit 400 MHZ und AGP-Grafikkarte läuft alles einwandfrei. Hat irgend jemand eine Idee???
     
  2. oli2000

    oli2000 Rest-Optimist

    Keine konkrete Lösung, aber von so einem Problem habe ich schon mal gehört.

    Hast du dein System auf dem aktuellen Stand? Also entweder System 9.1 oder 9.2.2? CarbonLib 1.6? Grafikkartentreiber? Für Flash 5 am Mac gab es auch ein Update auf Version 5.0a.
     
  3. Spooky

    Spooky New Member

    Huhu. Habe folgendes Problem: Mit meinem G4 Quicksilver macht mir Flash 5 total Zicken. Jedes Mal, wenn ich die Lineale aktiviere, rödelt die Festplatte, aber es passiert nix. Ich kann zwar noch alle Werkzeuge anklicken, aber nichts mehr damit steuern. Blende ich das aktuelle Fenster per Doppelklick aus und wieder ein, ist die Bühne einfach nur weiß. Schalte ich die Lineale wieder aus (die ja sowieso nicht zu sehen sind), läuft alles normal weiter. Habe die Flash-Version 5.0a. Auf einem alten G4 mit 400 MHZ und AGP-Grafikkarte läuft alles einwandfrei. Hat irgend jemand eine Idee???
     
  4. oli2000

    oli2000 Rest-Optimist

    Keine konkrete Lösung, aber von so einem Problem habe ich schon mal gehört.

    Hast du dein System auf dem aktuellen Stand? Also entweder System 9.1 oder 9.2.2? CarbonLib 1.6? Grafikkartentreiber? Für Flash 5 am Mac gab es auch ein Update auf Version 5.0a.
     
  5. Spooky

    Spooky New Member

    Ooops! Habe ich ganz vergessen zu erwähnen. Ja, habe System 9.2.2, die Grakatreiber sind auch aktuell. CarbonLib aktualisiere ich mal, habe noch 1.4. Auf Version 5.0a hatte ich schon upgedatet.
     
  6. schnabbel

    schnabbel New Member

    Hast Du vielleicht Kaleidoscope o.ä. installiert. Bei mir raucht Flash immer ab wenn ich im Erscheinungsbild ein anderes Thema als Apple Platinum ausgewählt habe.

    schnabbel
     
  7. Spooky

    Spooky New Member

    Nee, am Erscheinungsbild habe ich nichts geändert, außer dass ich den Hintergrund auf Grau gestellt habe. Und mit der neuen CarbonLib 1.6 wird mir die ganze Bühne ausgeblendet, sodass ich überhaupt nichts mehr auswählen kann. Schalte ich die Lineale wieder aus, läuft alles. Hab da echt keine Idee mehr...
     
  8. Spooky

    Spooky New Member

    Huhu. Habe folgendes Problem: Mit meinem G4 Quicksilver macht mir Flash 5 total Zicken. Jedes Mal, wenn ich die Lineale aktiviere, rödelt die Festplatte, aber es passiert nix. Ich kann zwar noch alle Werkzeuge anklicken, aber nichts mehr damit steuern. Blende ich das aktuelle Fenster per Doppelklick aus und wieder ein, ist die Bühne einfach nur weiß. Schalte ich die Lineale wieder aus (die ja sowieso nicht zu sehen sind), läuft alles normal weiter. Habe die Flash-Version 5.0a. Auf einem alten G4 mit 400 MHZ und AGP-Grafikkarte läuft alles einwandfrei. Hat irgend jemand eine Idee???
     
  9. oli2000

    oli2000 Rest-Optimist

    Keine konkrete Lösung, aber von so einem Problem habe ich schon mal gehört.

    Hast du dein System auf dem aktuellen Stand? Also entweder System 9.1 oder 9.2.2? CarbonLib 1.6? Grafikkartentreiber? Für Flash 5 am Mac gab es auch ein Update auf Version 5.0a.
     
  10. Spooky

    Spooky New Member

    Ooops! Habe ich ganz vergessen zu erwähnen. Ja, habe System 9.2.2, die Grakatreiber sind auch aktuell. CarbonLib aktualisiere ich mal, habe noch 1.4. Auf Version 5.0a hatte ich schon upgedatet.
     
  11. schnabbel

    schnabbel New Member

    Hast Du vielleicht Kaleidoscope o.ä. installiert. Bei mir raucht Flash immer ab wenn ich im Erscheinungsbild ein anderes Thema als Apple Platinum ausgewählt habe.

    schnabbel
     
  12. Spooky

    Spooky New Member

    Nee, am Erscheinungsbild habe ich nichts geändert, außer dass ich den Hintergrund auf Grau gestellt habe. Und mit der neuen CarbonLib 1.6 wird mir die ganze Bühne ausgeblendet, sodass ich überhaupt nichts mehr auswählen kann. Schalte ich die Lineale wieder aus, läuft alles. Hab da echt keine Idee mehr...
     
  13. Spooky

    Spooky New Member

    Huhu. Habe folgendes Problem: Mit meinem G4 Quicksilver macht mir Flash 5 total Zicken. Jedes Mal, wenn ich die Lineale aktiviere, rödelt die Festplatte, aber es passiert nix. Ich kann zwar noch alle Werkzeuge anklicken, aber nichts mehr damit steuern. Blende ich das aktuelle Fenster per Doppelklick aus und wieder ein, ist die Bühne einfach nur weiß. Schalte ich die Lineale wieder aus (die ja sowieso nicht zu sehen sind), läuft alles normal weiter. Habe die Flash-Version 5.0a. Auf einem alten G4 mit 400 MHZ und AGP-Grafikkarte läuft alles einwandfrei. Hat irgend jemand eine Idee???
     
  14. oli2000

    oli2000 Rest-Optimist

    Keine konkrete Lösung, aber von so einem Problem habe ich schon mal gehört.

    Hast du dein System auf dem aktuellen Stand? Also entweder System 9.1 oder 9.2.2? CarbonLib 1.6? Grafikkartentreiber? Für Flash 5 am Mac gab es auch ein Update auf Version 5.0a.
     
  15. Spooky

    Spooky New Member

    Ooops! Habe ich ganz vergessen zu erwähnen. Ja, habe System 9.2.2, die Grakatreiber sind auch aktuell. CarbonLib aktualisiere ich mal, habe noch 1.4. Auf Version 5.0a hatte ich schon upgedatet.
     
  16. schnabbel

    schnabbel New Member

    Hast Du vielleicht Kaleidoscope o.ä. installiert. Bei mir raucht Flash immer ab wenn ich im Erscheinungsbild ein anderes Thema als Apple Platinum ausgewählt habe.

    schnabbel
     
  17. Spooky

    Spooky New Member

    Nee, am Erscheinungsbild habe ich nichts geändert, außer dass ich den Hintergrund auf Grau gestellt habe. Und mit der neuen CarbonLib 1.6 wird mir die ganze Bühne ausgeblendet, sodass ich überhaupt nichts mehr auswählen kann. Schalte ich die Lineale wieder aus, läuft alles. Hab da echt keine Idee mehr...
     

Diese Seite empfehlen