Flash läßt sich nicht installieren

Dieses Thema im Forum "Software" wurde erstellt von bunk_hh, 8. Dezember 2001.

  1. bunk_hh

    bunk_hh New Member

    Gibt es noch ein älteres Flash für meinen Performa 5200, 40 MB RAM Mac OS 7.6.1? Kann man dieses überhaupt noch gebrauchen?
     
  2. curious

    curious New Member

    der aktuelle Flash Player benötigt :
    Power Macintosh Power PC processor (G3 or higher recommended)
    Mac OS 8.5, 8.6, 9.0 and 9.1

    gruß

    curious
     

Diese Seite empfehlen