Flash Player 10 und Leo 1.5.5

Dieses Thema im Forum "Software" wurde erstellt von nekl, 30. Oktober 2008.

  1. nekl

    nekl New Member

    Hallo,

    ich wollte gerade den Flashplayer 10 runterladen erhalte aber die Meldung: "Ihre Plattform wird leider nicht unterstützt" zuletzt habe ich den MAC auf 10.5.5 upgedatet kann das der Grund sein oder was anderes. Kann mir bitte jemand einen Tip geben ?

    Gruss Nekl
     
  2. TomPo

    TomPo Active Member

    Nein, bei mir liegt die Verison 10.0.12.36 drauf, ohne irgendwelche Probleme.
    Den Flash-Player sollte man immer erst vorher deinstallieren. Auf der Adobeseite gibt es m.W. extra ein File/Link dafür. Aber auch auf Version Tracker.com findet sich der Deinstallerlink zum direkten Anklicken.
    Ein einfaches drüber installieren kann zu Problemen führen.
    Und was noch wichtig wäre: anschließend die Benutzerrechte reparieren. Da werden einige verbogen.
     
  3. DominoXML

    DominoXML New Member

    Zusätzlich noch folgender Hinweis:

    Flashplayer 10 ist nicht UB, d.h. es gibt getrennte Versionen für PPC- und Intel-Macs. (Auch wenn er fälschlicher Weise als Universal Binary (für Intel-Rechner) auf der Adobe Seite bezeichnet wird)

    Das installieren der PPC-Version auf einem Intel-Mac führt, wie gerade getestet, zu obiger Fehlermeldung.
     

Diese Seite empfehlen