Flash plug-in??

Dieses Thema im Forum "Software" wurde erstellt von johnboy, 16. November 2003.

  1. johnboy

    johnboy New Member

    Geht bei Euch in Safari das Flash Plug-in?
    Ich bekomme immer nur Balken im Quicktime Bild.
    Player 7 und mehrmaliges deinstalleren bringt bei mir nichts.
    Habt Ihr noch eine Idee?
    Johnboy
     
  2. Kay-Uwe

    Kay-Uwe New Member

    Hab das gleiche Problem!
    Auch schon mehrfach versucht den neuesten Player drüber zu spielen => nix ;(
     
  3. oli2000

    oli2000 Rest-Optimist

    Was hat denn Flash mit QuickTime zu tun?

    Hausaufgabe: Welches System habt ihr? Build-Nummer? Welche Seiten mit Flash-Inhalten laufen nicht im Safari, Link?
     
  4. johnboy

    johnboy New Member

  5. Kay-Uwe

    Kay-Uwe New Member

    :embar: ja gut, ahäm...
    das ist klar, aber der zeigt z.T. statt des Flash Films... tatsächlich ein QT Symbol (bilde ich mir jedenfalls ein, hab jetzt leider im Moment keine Beispielseite).

    Aber hier http://www.stud.ntnu.no/home/alexann/ läuft auch nix, ausser der Musik. Unter IE sehe ich aber das tanzende Schwein... ?
    oder ist das nur ein Java script?
     
  6. oli2000

    oli2000 Rest-Optimist

    johnboy, macromedia.com läuft bei mir mit Safari 1.1, Flash Plug-in 7.0.14 unter OS X 10.3.1.

    Würdest du jetzt bitte auch noch die anderen Fragen ansehen?
     
  7. oli2000

    oli2000 Rest-Optimist

    Hihi, das tanzende lila Sumo-Flusspferd! Süß! Tanzt bei mir jedenfalls. Ist Flash.
     
  8. oli2000

    oli2000 Rest-Optimist

    Ohmann. Johnboy, welche Build-Nummer? Apfel-Menü > Über diesen Mac und auf die Versionsnummer klicken.
     
  9. johnboy

    johnboy New Member

    Panther 10.3.1(7C107),
    Safari 1.1(100) und
    unter Safari Plug-in:
    Shockwave Flash 7.0 r14 — von der Datei „Shockwave Flash NP-PP

    Im IE gehts!

    Johnboy
     
  10. oli2000

    oli2000 Rest-Optimist

    Verflixt, das wäre ja zu einfach gewesen. Unter älteren Builds von Panther lief nämlich das Flash-Plug-in 7 nicht richtig. Was die Versionsnummern angeht ist bei dir alles OK.
     
  11. johnboy

    johnboy New Member

    Na dann kann ich ja ganz entspannt mich zurücklegen.
    Dann haben die mir im Shop ja tatsächlich eine echte Katze verkauft.
    Johnboy
    AIM rotweinzeit
     
  12. johnboy

    johnboy New Member

    Jetzt habe ich versucht Safari neu zu installieren,
    geht aber nicht.
     
  13. johnboy

    johnboy New Member

    Geht bei Euch in Safari das Flash Plug-in?
    Ich bekomme immer nur Balken im Quicktime Bild.
    Player 7 und mehrmaliges deinstalleren bringt bei mir nichts.
    Habt Ihr noch eine Idee?
    Johnboy
     
  14. Kay-Uwe

    Kay-Uwe New Member

    Hab das gleiche Problem!
    Auch schon mehrfach versucht den neuesten Player drüber zu spielen => nix ;(
     
  15. oli2000

    oli2000 Rest-Optimist

    Was hat denn Flash mit QuickTime zu tun?

    Hausaufgabe: Welches System habt ihr? Build-Nummer? Welche Seiten mit Flash-Inhalten laufen nicht im Safari, Link?
     
  16. johnboy

    johnboy New Member

  17. Kay-Uwe

    Kay-Uwe New Member

    :embar: ja gut, ahäm...
    das ist klar, aber der zeigt z.T. statt des Flash Films... tatsächlich ein QT Symbol (bilde ich mir jedenfalls ein, hab jetzt leider im Moment keine Beispielseite).

    Aber hier http://www.stud.ntnu.no/home/alexann/ läuft auch nix, ausser der Musik. Unter IE sehe ich aber das tanzende Schwein... ?
    oder ist das nur ein Java script?
     
  18. oli2000

    oli2000 Rest-Optimist

    johnboy, macromedia.com läuft bei mir mit Safari 1.1, Flash Plug-in 7.0.14 unter OS X 10.3.1.

    Würdest du jetzt bitte auch noch die anderen Fragen ansehen?
     
  19. oli2000

    oli2000 Rest-Optimist

    Hihi, das tanzende lila Sumo-Flusspferd! Süß! Tanzt bei mir jedenfalls. Ist Flash.
     
  20. oli2000

    oli2000 Rest-Optimist

    Ohmann. Johnboy, welche Build-Nummer? Apfel-Menü > Über diesen Mac und auf die Versionsnummer klicken.
     

Diese Seite empfehlen