Flash unter OS X / MS IE - unzumutbar !

Dieses Thema im Forum "Hardware" wurde erstellt von Harlekin, 29. März 2002.

  1. Harlekin

    Harlekin Gast

    Woran liegt das, an OS X, an MS Internet Explorer -
    Was tun?

    Problem:
    Bei der Programmierung von Flash Filmen hat man ja das Problem, dass auf verschiedenen Rechnern und unter verschiedenen OS unterschiedliche Abspielgeschwindigkeiten dem Designer/Programmierer die Arbeit erschweren.
    So hat man bislang versucht Filme zu erstellen, welche unter verschiedenen Systemen in einigermassen gleicher Geschwindigkeit ablaufen.

    Jetzt habe ich die selbe Flash WebSite jeweils mit MS Internet Explorer auf G4 500 / OS X und einem 2 Jahre alten Vobis WinPC / Win me fuer seinerzeit DEM 1.900,- incl. Monitor, Drucker und Scanner (Prozessor weiss ich nicht) getestet.
    Ergebnis:
    Auf der vermeindlichen Vobis Kruecke laeuft der Flash Film in atemberaubendem Tempo ab (so wie programmiert), waehrend dieser auf dem G4 / OS X unzumutbar lange dahinduempelt.
    Der Geschwindigkeitsunterschied ist so krass, dass auf dem G4 / OS X im Flash Film von einer Synchronisation von Audio und Handlung nicht mehr die Rede sein kann und man zu dem Urteil kommen muss, dass der selbe Flash Film unter den beiden Konfigurationen schlichtweg nicht mehr kompatibel ist.
    Denn man muesste eigentlich eine extra Version fuer OS X programmieren, mit eigener Frame Rate und Audio Synchronisation.

    Wer hat sich damit schon beschaeftigt, welche Strategien empfehlen die Flasher hier im Forum?

    .
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    also mit den aktuellen Plugins in OS X kann ich nicht mehr meckern.
    Weder am iMac 400DV noch am Cube, kein Unterschied zum Intel P3 600 mit IE und aktuellen Plugins.

    Joern
     
  3. RaMa

    RaMa New Member

    kann ich nicht ganz nachvollziehen...

    probiers mal mit netscape 6,2...
    dann kan man sagen obs am ie liegt oder am mac..

    ra.ma.
     

Diese Seite empfehlen