Flimmriger Imac

Dieses Thema im Forum "Software" wurde erstellt von G-R, 23. Dezember 2000.

  1. G-R

    G-R New Member

    Hi!
    Wer kennt folgendes Problem (und ev. eine Lösung?):
    Immer, wenn ich in einem Menü bin, zb Explorer-Favoriten geht ein leichtes Flimmern über den Monitor. Besonders bei aktiven Modem-Verbindungen. Aber auch zb AppleWorks. Das Flimmern ist nicht stark, aber doch sichtbar. Auch wenn ein Warnton kommt. Interessanterweise manchmal stärker oder schwächer. Ausserdem kann man es auch leise hören.
    Die Garantie ist vorbei, aber: Was ist das?
    Danke, Merry X-Mas,
    Gerald
     
  2. ChristophHase

    ChristophHase New Member

    Hallo!
    Am besten als erstes das neuese Multimedia Update!
    Zu dem komischen Ton: Das liegt am Modem und das kannst du beheben, wenn du im Ton KF bei Eingang auf das integrierte Mikro klickst. Der komische Ton sollte dann nicht mehr auftreten
    Hoffe das hilft
    Christoph
     
  3. G-R

    G-R New Member

    Hi!
    Danke für Deine lieben Ratschläge, aber bei meinem System gibt es kein Update, bin Topaktuell (dank neuer Ibook-SystemCD, ein Monat alt).
    Beim Ton meine ich nicht das Modemgezirpe sondern ein ganz schwaches "akustisches Flimmern", das synchron zum erwähntem Bildflimmern auftaucht!
    Ich vermute ja ein zu schwaches Netzteil oder so, aber dann kann ich nicht der einzige Imac-User sein, der das bemerkt.
    Ciao,
    Gerald
     
  4. Tom

    Tom New Member

    vielleicht liegt es an der iBook CD im iMac !?
     
  5. Andrin

    Andrin New Member

    Das gleich Problem habe ich bei meinem iMac DV 400 auch.
    Bin leider auch ratlos.

    Gruss
    Andrin
     
  6. sintin

    sintin New Member

    Dem kann ich mich anschließen. Hab diesem Problem allerdings noch keine weitere Beachtung geschenkt.
     
  7. Rainer

    Rainer New Member

    Hallo,

    hat den einer von Euch mittlerweile eine Lösung gefunden? Mir geht der Effekt immer mehr auf den Keks. Ich vermute, daß es mit dem internen Modem zusammenhängt, da der pfeifende Störton des Modems genau die gleich Charakteristik hat wie das Flimmern. Hat mal jemand versucht die Audio-Verbindung zwischen Modem und Board (hardwaremäßig) zu unterbrechen? Vielleicht strahlt da was auf die Ablenkungselektroden der Röhre und auf das Audio im Rechner ein.

    Für jede Hilfe dankbar, bevor ich den Mac zum Support schleppe!

    Rainer
     
  8. Crustaceae

    Crustaceae New Member

    Ja, auch ich habe diese Störungen!

    Nach so einem Bericht habe ich gestern auch gesucht, aber wohl vergessen die Suche aif 100 oder nochmehr Tage auszudehnen.
    Deswegen habe ich es eben schon bei meinem Einwurf erwähnt.
     
  9. Rainer

    Rainer New Member

    Hast du denn eine Lösung?
     
  10. Crustaceae

    Crustaceae New Member

  11. wuta1

    wuta1 New Member

    Crustacee . Interessantes Problem . Jetzt wo alle das sagen , merke ich ,daß es bei meinem iMac dv 400 auch so was gibt . ( So halblinks unterhalb der Mitte am deutlichsten ) . Tja das sind wohl die 75 HZ bei 1024&765 ; nehme ich an . Erst ab 100 HZ aufwärts kommt das wohl nicht mehr vor.
    Nimms nicht weiter zur Kenntnis.
    Habe noch mal den Link gelesen.. Mit dem Stromnetz hat das ganze sicher auch was zu tun . Bei mir habe ich letztes Frühjahr NEUE Mehrfachleisten gekauft und die Stromversorgung vom MAC getrennt von Stehlampen , Fernseher und anderen Netzteilen . Das bringt auch einiges.
    P:S
    zu diesem Phänomen fällt mir ne story ein . In Us haben sich Leute über Kratzer in der Windschutzscheibe beschwert,das ist zu nem echten Phänomen geworden.
    Also Locker bleiben . Vielleicht hat der Weihnachtsmann ja nen TFT dabei ( irgendwann . )
    Schade ; daß erst Ostern ist.
    TSCHAU
    KLAUS
     
  12. Crustaceae

    Crustaceae New Member

    also: verdient hätte ich schn längst son TFT - eigentlich ja sogar das Schreibtischkino!
     
  13. Rainer

    Rainer New Member

    Bei mir ist das Problem unabhängig von den Umgebungsbedingungen. Egal in welcher Steckdose und welcher Steckerleiste. Auch das abziehen der Peripherie hat keine Wirkung. (Netz ist o.k., Harmonische 3. und 5. und höher alles unter 1,5%, satte 235 V, gemessen mit Netzanalysegerät meines Arbeitgebers, aber nicht wegen dem Mac).

    Es kann ja sein, daß man langsam einen Schizoprhenen (oder wie auch immer man das schreibt) Touch entwickelt, aber auf anderen (Röhren-)Monitoren hab ich diesen Effekt noch nicht entdeckt.

    MfG Rainer
     
  14. Rainer

    Rainer New Member

    Verdient hätten wir das wohl alle! Leider kann ichs aber nicht bezahlen :-(
     
  15. friedrich

    friedrich New Member

    Summasummarum klingt das alles ganz so, als ob der iMac einen kleinen Konstruktionsfehler hat.

    Grüße,
    Ole
     
  16. Rainer

    Rainer New Member

    Das denke ich auch. Jetzt geht die Kiste am Dienstag zum Händler :-|

    Ist ja noch Garantie drauf. Bin mal gespannt, wie lange sowas dauert.
     

Diese Seite empfehlen