Fluch auf dem Powerbook?

Dieses Thema im Forum "Software" wurde erstellt von Monito, 13. Dezember 2005.

  1. Monito

    Monito New Member

    Hallo zusammen,
    ich bin erst seit gut einem Jahr Mac-User und hoffe, dass mir vielleicht einer der Experten weiterhelfen kann.

    Leider traten schon wenige Wochen nach Kauf meines Powerbooks (G4 1,33GHz/12"/ 256MB, OS 10.3.9) einige Probleme auf, die ich bisher noch nicht in den Griff bekommen habe. Das schwerwiegendste besteht in ständigen Programmabstürzen. Die sehen so aus, dass das laufende Programm plötzlich verschwindet, ohne eine Fehlermeldung anzuzeigen (bzw. fragt mich manchmal nachträglich ein Fenster, ob ich eine Meldung an Apple schicken will). Am dramatischsten ist das bei Programmen wie Word, wo ich leider schon ganze Absätze verloren habe. Aber auch andere Anwendungen wie Safari oder der Finder sind mir schon scheinbar grundlos stiften gegangen.

    Weitere Probleme, von denen ich nicht weiß, ob sie mit dem erwähnten Phänomen zu tun haben:
    - Der Rechner reagiert oft sehr langsam auf Tasten, Klicks etc. Manchmal muss er über 20 Minuten rechnen, bis ich die Größe von drei Ordnern angezeigt bekomme.
    - Einige Male hatte ich auch schon totale Systemabstürze. Einmal wurden mir mehrere schwarze Balken angezeigt, ansonsten kam ein Fenster, dass mir in mehreren Sprachen mitteilte, dass ein Neustart erforderlich sei.
    - Hin und wieder fällt die Bluetooth-Unterstützung aus und lässt sich nur durch Neustarts wieder herzaubern.
    - Displayprobleme gibt es auch. Die sehen dann so aus, dass immer mehr Pixel zu flimmern beginnen. Seltsamerweise kann man das kurzzeitig lösen, indem man mit einem Programmfenster "drüberwischt".
    - Nach dem Start ist die Tastaturbelegung manchmal auf US-Layout eingestellt, obwohl ich immer mit deutschem Layout arbeite.

    Natürlich habe ich als Mac-Neuling erst mal den Apple-Support angerufen. In Absprache mit denen habe ich dann folgendes gemacht:
    - Hardware-Test durchgeführt. Resultat: Keine Fehler gefunden.
    - Mac OS neu installiert. Probleme sind geblieben.
    - Firmware zurückgesetzt. Auch kein Erfolg.
    - Neuen User angemeldet. Dito.
    - Im Safe Mode gestartet. Fehlanzeige.
    - HD neu partitioniert und Mac OS neu installiert. Zunächst hatte ich nur MacOS drauf und habe ein bisschen getestet. Auch hier wieder die geschilderten Probleme.
    - Dann habe ich das Gerät ohne Netzteil und mit deaktiviertem Bluetooth-Modul getestet, besser wurde es auch dadurch nicht.
    - Schließlich habe ich den Satan eingeschickt. Drei Tage später war er wieder da mit dem Vermerk, dass das (der? die?) "MLB" ausgetauscht wurde. Was auch immer das heißen mag, geholfen hat's leider nicht.

    Was kann ich jetzt noch tun? Irgendeine Idee? Ich wäre doch sehr dankbar, wenn ich auch mal mit meinem Computer zufrieden sein könnte.
    Schöne Grüße
    Matthias
     
  2. mikrokokkus

    mikrokokkus New Member

    Wieder einschicken…
     
  3. macmissionar

    macmissionar New Member

    schwierig, man hört in letzter zeit öfter mal solche horrorgeschichten
    meinen herzlichen Beileid.

    Mfg
    macmissionar
     
  4. Tsujoshi

    Tsujoshi New Member

    Ja einschicken, wenn das noch geht.

    Du kannst mal Memtest drüberlaufen lassen. Vieleicht haste einen fehlerhaften Ram-Riegel verbaut.
     
  5. Hört sich für mich eher nach Mainboard an. Austauschen und darauf beharren.
    So langsam sollte man mal eine Petition unterschrieben und an Apple richten oder sich an die Presse wenden.
     
  6. oppen

    oppen echter Karwer

    256 MB RAM erscheinen mir nun aber arg wenig! :embar:
     
  7. Die bringen aber nicht die von ihm beschriebenen Probleme.
     
  8. ihans

    ihans New Member

    Hmmm, hört sich nach defekt an!
    Einschicken und danach 512mb RAM zusätlich reinbauen!
     
  9. yew

    yew Active Member

    Hi
    manchmal ist gar nichts auszuschließen, aber trotzdem würde ich mal ein anderes Speichermodul probieren. Am besten gleich mehr als 256 MB.

    Gruß yew
    aus Shanghai
     
  10. Hepcat

    Hepcat New Member

    Ach Herrje. Ich kenne das Problem. Allerdings in milderer Form.

    Ich habe keine flimmernden Pixel, die ja ganz katastrophal nerven müssen und bin auch vor merkwürdigem Systemverhalten verschont geblieben.

    Ich habe seit einiger Zeit immer häufiger bittere Abstürze von Zeit zu Zeit, besonders iTunes fliegt mir eigentlich jede Stunde einmal um die Ohren.
    Genauso geht's dem DVD-Player, Firefox und Mail. Selten friert mir auch das System vollständig ein: Kernel Panic.

    Das Festplattentool und Applejack haben regelmäßig grünes Licht gegeben, insofern schein alles in Ordnung gewesen zu sein, trotzdem war mein Verdacht verstrahlter Systemmüll irgendwo in den Tiefen der Library.

    Aber eine Systemneuinstallation und die beschränkung auf das absolut Nötigste an Software hat zwar das Problem gelindert, aber eben nicht geheilt. Jetzt sind's vor allem iTunes und der DVD-Player, die sich häufig unerwartet frei nehmen.

    Mein Powerbook ist mit 1GB RAM eigentlich ziemlich breitschultrig, ich glaube also nicht unbedingt, dass es generell am RAM liegt.

    Nach der radikalkur neues System bin ich jedenfalls beunruhigt.
    Ich beobachte noch eine Zeit lang und dann wird mir auch nichts anderes übrigbleiben, als den guten nach Hause zu schicken.

    liebe Grüße
    Hepcat
    Berlin
     
  11. Hepcat

    Hepcat New Member

    Eben bemerke ich folgendes:
    Wann immer ich versuche, auf der Apple-Seite (!) mit Quicktime (7.0.3) einen Film abzuspielen, stürzt der betreffende Browser ab. Egal ob IE, Safari oder Firefox. ein paar Sekunden nach Start ist regelmäßig schluss.
    ich frage mich, ob Quicktime 7 nur mit Tiger stabil läuft oder was sonst der grund sein könnte für diese verflixten abstürze.

    liebe grüße
    hepcat
     
  12. Monito

    Monito New Member

    Tja, die Speichererweiterung wäre schon noch gekommen. Allerdings wollte ich nicht in ein Gerät investieren, dass möglicherweise für'n Allerwertesten ist. Jedenfalls vielen Dank für die vielen Antworten!
    Werde morgen mal wieder mein Glück bei Apple probieren...
     
  13. Decoder

    Decoder = Mindcracker @ Home

    auch wenn es nur so eine vermutung ist:

    bei meinem chef (niegel-nagel-neues powerbook 15") war zunächst auch der wurm drin....obwohl alles frisch installiert wurde. das was aber vergessen wurde, war das letzte microsoft office update!!!!

    erst nachdem das aktuellste update drauf gespielt war ging wieder alles einwandfrei... und damit meine ich einwandfrei!!

    zuvor ging der rechner nicht mehr über das "ausschalten, neustart und ruhezustand menü" in die gewünschte funktion...auch waren system-abstürtze neben programm abstürtzen die regel. ferner liessen sich komplette programme (mac linkplus) nicht mehr starten....erst nach dem update ging wieder alles ohne probleme!

    vielleicht versucht du es also mal mit dem neuesten update, sofern du es nicht schon drauf hast!...ein veruch ist es ja wert!

    viel glück!
     

Diese Seite empfehlen