Fonts und Programmstarts

Dieses Thema im Forum "Software" wurde erstellt von fab1An, 13. Dezember 2004.

  1. fab1An

    fab1An New Member

    Hallo Leute,

    seltsame Dinge gehen vor auf meinem iMac G4/800 (10.3.6).
    Ich hab gestern neu gebootet (selten), weil nötig. Dabei stellte auch ich eine arge Verzögerung fest, die mich aber erstmal nicht so stört.
    Was viel schlimmer ist: Ich kann außer dem Terminal eigentlich kein Programm starten. Die kleinen schwarzen Pfeile im Dock erscheinen, aber die Programme bleiben bei »...antwortet nicht« hängen, und ich kann sie nur noch »...sofort beenden«. Über den Befehl 'top' im Terminal seh ich auch genau, dass jedes Programm, das ich starte nahezu die gesamte Prozessorkapazität an sich reißt. Starte ich mehrere Programme, teilen sie sich die fast 100% gerecht auf, aber keins startet wirklich.
    Interessanterweise ist das alles kein Problem mehr, sobald ich das (...) Fontbook geöffnet habe, was mich zwangsläufig zu dem Schluss führt, dass es mit irgendwelchen Schriftproblemen zusammenhängt. Nur wie?
    Ich habe mir von einem nahezu neuen Account die aktivierten (Standard-)Schriften angesehen und drauf geachtet, dass genau diese auch alle aktiviert sind. Trotzdem das Problem nach dem Booten. Wenn ich das Fontbook wieder schließe kehrt das alte Problem sofort wieder zurück und kein Programm lässt sich mehr starten. Die während des aktiven Fontbook gestarteten Programme laufen jedoch korrekt weiter!

    Was macht Fontbook da?
    Wie biegt es das hin?
    Welche Schrift ist böse?

    Weiß jemand Rat? Gibt es gleiche (nicht ähnliche) Erfahrungen?

    Ich hasse das Fontbook.
     

Diese Seite empfehlen