Formac Brenner und dann FW Ports hin

Dieses Thema im Forum "Software" wurde erstellt von Ask_me, 12. Januar 2003.

  1. Ask_me

    Ask_me New Member

    hallo,

    habe im OS X Teil gehoert, dass es mal mit Formac FW-Brenenrn Probleme gegeben hat, die wg. ueberspannung am FW-Ports dieselben zerschossen haben. Habe einen Formac 16x FW-Brenner an meinen Cube angeschlossen (Firmware Cube ist aktuell), der lief auch tadellos. Habe dann von OS 10.2 auf 10.2.3 migriert und dann wurde der Brenner nicht mehr erkannt (von Toast 5). Da der Brenner sich unter Win auch nicht betreiben liess war meine Vermutung, dass der hin ist... Allerdings ist die Lage mit einem LaCie d2 48x FW dieselbe. Der Brenner wird niciht gefunden. Im profiler werden keine Geraete angezeigt. Unter Win rennt der tadellos. Ob damals der Formac im Profielr aufgetaucht ist, weiss ich nicht, da ich erst seit 2 Wochen auch auf Mac bin und ich erst vom Profiler "erfahren" habe, als schon nix mehr ging. parallel habe ich mal OS 9.1 installiet, da ist auch nix vom Brenner zu sehen. Wer hat da noch Infos ? Wenn ich alternativ eine NTFS-FW Platte anklemme, sieht der Profiler auch nix. Vermutung ist nun, dass beide!! FW Ports defekt sind...

    :/ Frank
     
  2. Macfun

    Macfun New Member

    Hi,

    Ich habe auch einen 48-fach Formac-Brenner, der bei mir unter OSX 10.2.3 tadellos läuft. Hier im Forum sind aber auch schon gegenteilige Erfahrungen aufgetaucht (wahrscheinlich aufgrund verschiedenerr Laufwerke im FW-Gehäuse).
    Um festzustellen, ob Deine FW-Ports kaputt sind, kann ich Dir leider nur den Tip geben ein Gerät anzuschließen das garantiert an einem anderen Rechner mit dem gleichen System läuft...
     
  3. Macziege

    Macziege New Member

    Moin Moin,

    was hast Du überhaupt für einen Rechner????

    Gruß
    Klaus
     
  4. tabi

    tabi New Member

    Ich kann nicht viel beitragen, aber nur weil du betonst das beide!! Ports kaputt sind: ich denke, die hängen beide an einem Controller und der dürfte das Zeitliche gesegnet haben. Ich kann mir kaum vorstellen, dass es ein Software-Problem ist. Und deine Beschreibung passt auch: erst ging der Formac-Brenner, dann komischerweise nicht mehr => vermutlich hat er also dann den Controller zerschossen und sich selbst ins Nirvana verabschiedet, wenn er an anderen Rechnern nicht mehr funktioniert.
     
  5. Ask_me

    Ask_me New Member

    s.o. einen Cube.
    :))
     
  6. Ask_me

    Ask_me New Member

    moment, mein Verdacht ist, dass mein 16x Formac-FW Brenner der Zerstoerer war.. da das Teil dann an meinem XP-System komisches Verhalten hatte, habe ich mur nun neu einen LaCie d2 48x gekauft, ich habe also 2 FW Brenner. Der LaCie rennt an XP problemlos...
     
  7. wolfkasper

    wolfkasper New Member

    Habe an meinem iMac eine FW/USB Combo HD hängen, ohne eigene Stromversorgung. Beziehen angeschlossene Brenner ebenfalls ihren Pfus über den FW-Anschluss? Oder benötigt ein Brenner eine eigene Stromversorgung wg. evtl. höherer Leistungsaufnahme?
    Hänge ich das Gerät an meinen WinPC (ohne FW) liefert dessen USB Schnittstelle nicht genug Saft und ich muss mittels Adapter den PS/2 Anschluss anzapfen.
    Wenn die FW-Schnittstelle tatsächlich hopps ist, wäre das eine plausible Erklärung.
     
  8. Ask_me

    Ask_me New Member

    Formac und LaCie Brenner haben beide eigene Netzteile... Wenn mein Cube aus dem Schlafmodus erwacht (Stromspar), erwacht der Brenner allerdings auch. Die Zugriffs LED blinkt und das Geraet initialisiert... irgendwas scheint zumindest die Connectivitaet betreffend noch zu gehen
     

Diese Seite empfehlen