formac cdrw und p.2 probleme

Dieses Thema im Forum "Software" wurde erstellt von waaser, 13. November 2001.

  1. waaser

    waaser New Member

    habe gestern einen formac cdrw firewire erhalten.
    zu erst ahe ich ihn rein spasseshalber mal an macOS x gehangen. zu mindestens war es möglich von ihm daten zu lesen, was bei neutstart von macOS X dann nicht mehr ging. eine cd tauchte einfach nicht auf dem desptop auf. also gut berennen geht eh nicht mit dem über macOS X. so habe ich ihn an einen iMac mit 9.2 gehangen. dort roxio lite installiert und gehoft dass der formac cdrw, da dann sichtbar wird. wird er aber nicht, dafür bleibt der iMac jetzt gerne hängen, wenn die beiden über firewire verbunden sind. ist das kabel weg ist der iMac wieder in Ordnung.
    der nette support von formac meinte, es liegt an dem neuen firewire treiber von mac Os 9.2 (version D2.84)ich sollte doch 2.7 verwenden. Irgendwie dachte ich firemwire soll total umkompliziert und unkritisch sein. hier im moment ist es eine null schnittstelle.
    hat irgendjemand ähnliche erfahrung gemacht mit 9.2 und dem formac cdrw?
    ich denke ich gebe diesen formac wieder zurück.
     
  2. oli2000

    oli2000 Rest-Optimist

    hallo waaser, bei mir läufts auch nicht richtig. scheint aber bei meinem g4/400 ein problem der firewire-hardware zu sein und kein software-konflikt. ich glaube nicht, dass der formac-brenner schuld ist.

    mach doch mal folgendes: deaktiviere über erweiterungen ein/aus die erweiterungen usb authoring support und firewire authoring support. die toast-erweiterungen vertragen sich nicht mit diesen.

    weiterhin eingeschaltet lassen kannst du authoring support, toast firewire support und toast usb support.

    hilfts?
     
  3. maiden

    maiden Lever duat us slav

    bei mir wars ein Problem mit FireWire des Rechners und dem Formac. Der Formac funktionierte an meinem blauweißen G3 nicht richtig aber an einem G4 einwandfrei. Nachdem Formac Laufwerk und FireWire-Bridge im Brenner ausgetauscht hat funktionierts jetzt auch an meinem Rechner. Probier den Brenner an einem anderen Rechner, bzw. einen anderen Brenner an deinem Rechner. Wenn Dein Brenner auch an anderen Rechnern Zicken macht schick ihn zu Formac. Ruf aber vorher an und laß Dir eine RMA-Nummer geben.
     
  4. oli2000

    oli2000 Rest-Optimist

    firewire ist eine feine sache, scheint aber noch ziemliche kinderkrankheiten zu haben.

    habe mir schon mit dem scsi-voodoo meinen zeigefinger an der schläfe festgegrübelt und jetzt auch noch firewire ...
     
  5. waaser

    waaser New Member

    also, leider hilft das auch nicht, dafuer geht immer die klappe von dem formac auf.
    also ich den rechner an einem cube ausprobiert, da ging er ohne probleme.
    zurück zu mir und anderes kabel ausprobiert. damit gleiches ergebnis. kein erfolg an meinen rechnern.
    wie gesagt, beim aller ersten einstöpseln ging er sowohl am g3 unter macOS X als auch am iMac unter 9.2. der cube hatte auch 9.2 und den selben firwire treiber und war kein problem. habe natuerlich nicht toast auf ihn installieren koennen, um festzustellen ob es nachher auch geht.
    jetzt habe ich einen din A5 zetel noch in der kiste von dem Formac gefunden, da wird darauf hingewiesen,dass es probleme gibt mit IMacs und alten G3, wenn der fomac kein eigenes netzteil hat. tja genau meine kisten. ob es dann daran gelgen hat, werde ich erst erfahren, wenn ich ein netzteil aufgetrieben haben.

    sowas nervt. sage ich den leuten von macwarehouse ich will einen externen cd-brenner der keine mucken macht. jaja der macht keine mucken, dem verauf ei macwarehouse war leider unbekannt, das der formac probleme hat ohne netzteil. das netzteil ist natuerlich nicht in ihrem programm.

    so macht das alles sehr viel spass.

    was ist den ein externer brenner mit firewire der keine zicken macht?
     
  6. maiden

    maiden Lever duat us slav

    schick ihn zurück.
     
  7. oli2000

    oli2000 Rest-Optimist

    mal ne frage:

    wird der brenner im apple system profiler angezeigt (geräte)?
     
  8. waaser

    waaser New Member

    nein, da wird er auch nicht angezeigt, aber strom bekommt er. was aber wenig nützt. :(
     
  9. Tambo

    Tambo New Member

    ich würd ihn auch zurückschicken.......
    da war doch vor ein paar tagen genau der gleiche thread........ sieht so aus, dass Formac da was verbockt hat........
    >nein, da wird er auch nicht angezeigt< dann ist dies keine SW-geschichte.....
    mein LaCie funzt über FW-macintern, wieauch FW-PCi...

    Gruss, tAmbo
     
  10. Tigger

    Tigger New Member

    ich hab ebenfalls den Formac gekauft.
    Unter OS 9 wird er immer erkannt, aber sobald ich eine CD einlege, reagiert mein Rechner nicht mehr (auch ein blau weißer).
    Wenn ich die Schublade wieder öffne, reagiert auch der Rechner wieder.
    Unter OS X wird der Brenner nicht immer erkannt, nur in 50% der Fälle.
    Das aber schön abwechselnd, also: Einschalten: da - aus, ein: nicht da - aus ein: da ...

    mit dem Diskburner bleibt er zumindest mit CDRWs beim letzten bißchen stehen (mit CDR hab ich's noch nicht probiert).
    Allerdings funktioniert es mit der Preview vom Toast prima. die kannst Du dir bei http://www.versiontracker.com runterladen.
    Eventuell will er wohl die existierende Serial von ner 5er Vollversion, bei mir wollte er aber keine :)
     
  11. waaser

    waaser New Member

    wenn er ihn wenigstens überhauptmal wieder erkennen würde. mich würde interessieren. ob du ein netzteil fuer den formac hast oder ihn nur über firewire betreibst.
    übrigens das 10.1.1 update hat da auch keine veränderung bei macOS X gebracht.
    Ich warte jetzt noch das netzteil ab , ob sich der scheiss dann ändert. ansonsten muss ich nach dem lesen der meldungen von anderen hier sagen, dass anscheinend der formac CDRW firewire nicht das gelbe vom Ei ist. eigentlich funktions untüchtig ist. ich hasse umtauschen, den das einpacken und zurueck zu macwarehouse und auf ein anderes gerät warten (diesmal nicht von formac), das ist nervig. so stelle ich mir nicht e-commerce vor. bis jetzt hatte ich nie probleme mit gräten, die ich über mail-order erhalten hatte, aber lieber paar mark mehr beim händler um die ecke und ihm das teil wieder hinlegen ud mit was anderem rausmaschieren, als dieses hin und hergeschicke. weder formac noch macwarehouse finden sich richtig verantwantwortlich. vorallem das nervt mich. ich habe explizit gesagt: ich will einen externen brennen der ohne umschweife kompatibel zu mac 9.x ist und auch unter macOS X weiter existieren kann. und das ist bei dieser kiste schwer in zweifel zu ziehen, eigentlich ist es ein mist.
     
  12. spock

    spock New Member

    habe mit Formac leider auch schlechte Erfahrungen - ausserdem haben Die auch einen äusserst miesen Support;

    - hol´dir ´nen anderen Brenner !

    Gruß, spock
     
  13. waaser

    waaser New Member

    so ist es wohl leider :(
     
  14. Tigger

    Tigger New Member

    Ich betreibe den Brenner ohne Netzteil.
    Bei mir hat das 10.1.1 Update aber sogar was gebracht: Der Brenner wird jetzt immer erkannt.

    Nur mit dem Diskburner kann ich komischerweise immer noch nicht brennen. Obwoh der Brenner im System Profiler als Diskburner kompatibel erkannt wird.
     
  15. pyranya

    pyranya New Member

    Hallo zusammen,

    habe gerade mit meinem formac 16x brenner im ufo-gehäuse gekämpft. Irgendwann dachte ich: "schau doch mal ins forum, vielleicht wissen die jungs(und mädels) da was. gesagt, getan. was sehe ich? diesen thread. Ich habe genau die gleichen probleme mit meinem brenner wie ihr.

    Hier meine Geschichte:
    g4 350, 9.2.1, firmwareupdate 4.2.8

    Probleme nach dem Kauf

    Die mitgelieferte Version von Toast (4.1.1) erkennt den Brenner nicht. Das habe ich mit Titanium behoben. Jetzt lief der Brenner einwandfrei. (wohlgemerkt mit netztteil von anfang an!).

    der interne lüfter machte sehr laute geräusche. hab deswegen den brenner zurückgegeben. nach 2 wochen bekam ich ihn zurück. der lüfter wurde ausgetauscht und zusätzlich sagte man mir, das die firewire bridge gleich mitausgetauscht wurde, da diese wohl probleme machte. gut, davon hatte ich an meinem rechner zwar nichts bemerkt aber sollte mir recht sein.

    habe den brenner daheim angeschlossen. jetzt tauchte ein neues problem auf: von einer externen firewire platte kann ich keine daten mehr brennen. titanium beginnt den brennvorgang, nach einer weile passiert aber nichts mehr. toast stürzt nicht ab aber der brenner reagiert nicht mehr. nur ausschalten bewegt den brenner dazu die disc wieder herzugeben.
    von der internen ide-platte kann ich ohne probleme brennen. der system profiler erkennt den brenner jedoch nicht.

    hat jemand von euch schon versucht den brenner zurückzugeben?
    bin dankbar für jede antwort
     

Diese Seite empfehlen