Formac GA12 unter OSX?

Dieses Thema im Forum "Hardware" wurde erstellt von wildwilly, 11. Februar 2004.

  1. wildwilly

    wildwilly New Member

    hallo und hilfe, :confused:
    wir betreiben an unserem G4 450mhz eine ati 128 am agp-port und eine formac ga12 am pci-platz für den zweitmonitor.
    nach dem update auf 10.3 erkennt das os die formac-karte nicht mehr und stellt nur noch die monitorausgabe der ati-karte dar. unter der formac-website haben wir kein firmwareupdate oder sonstiges entdeckt. hatte jemand das gleiche problem oder kann uns rat zur lösung geben? bitte keine antworten allà installier doch os9, wir benötigen das 10.3 weil es nicht anders geht...
    danke im voraus.

    cu
    chris :party:
     
  2. AndreasG

    AndreasG Active Member

    Da hast Du Pech: Formac, diese supergeniale Firma, untersützt ihre Produkte nur mangelhaft.

    Formac-Graphikkarten laufen unter OSX mangels Treiber nicht. Da hilft nur ausbauen und wegschmeissen. Sorry für die negative Antwort, aber ist leider nun mal so.

    Gruss
    Andreas
     
  3. TOK

    TOK New Member

    Schau mal bei accelerateyourmac.com. Es gibt einen patch unter Panther für unsupported graphic cards über die open firmware, der auch bei formac gehen soll.
     
  4. teddylangbein

    teddylangbein New Member

    TOK ich finde bei accelerateyourmac.com den Patch nicht, zu blöd. Könntest du mir dabei bitte auf die Sprünge helfen. Bin nämlich von der Formac Grafikkarte, mit meinem SGI TFT Silicon Graphics 1600SW, etwas davon abhängig.

    Danke Teddylangbein
     
  5. dersetzer

    dersetzer New Member

    gib im Terminal mal dieses ein:

    sudo nvram boot-args=“romndrv=1“

    dann neustarten. Nun läuft auch die Formac wieder unter 10.3. Vielleicht baut jemand mal ein Applescript das diesen Befehl bei jedem runterfahren ausführt.
     
  6. Ghostuser

    Ghostuser Active Member

    Wie AndreasG schon schreibt, geht die Formac unter Panther nicht! Habe auch vorerst geflucht, als ich Panther zum ersten mal gestartet habe.

    Gruss GU
     
  7. TOK

    TOK New Member

  8. dersetzer

    dersetzer New Member

    gib im Terminal mal dieses ein:

    sudo nvram boot-args=“romndrv=1“

    dann neustarten. Nun läuft auch die Formac wieder unter 10.3. Vielleicht baut jemand mal ein Applescript das diesen Befehl bei jedem runterfahren ausführt.
     
  9. Ghostuser

    Ghostuser Active Member

    Wie AndreasG schon schreibt, geht die Formac unter Panther nicht! Habe auch vorerst geflucht, als ich Panther zum ersten mal gestartet habe.

    Gruss GU
     
  10. TOK

    TOK New Member

  11. wildwilly

    wildwilly New Member

    :party:
    manchmal ist der einfachste weg doch der beste, fomac hat tatsächlich zurückgemailt...
    wie oben schon beschrieben ins terminal:

    sudo nvram boot-args="romndrv=1"

    danach mit exit das terminal schließen und neu starten.
    hat einwandfrei funktioniert und läuft seit dem ohne probleme.

    cu
    chris:)
     
  12. AndreasG

    AndreasG Active Member

    Wow! Formac hat geantwortet! Bin beeindruckt. Wusste nicht, dass die wissen, wie man E-Mails versendet :D

    Freut mich aber für Dich, dass es nun klappt.

    Gruss
    Andreas
     

Diese Seite empfehlen