Formac Studio jetzt auf X!

Dieses Thema im Forum "Hardware" wurde erstellt von mikrokokkus, 14. Dezember 2001.

  1. mikrokokkus

    mikrokokkus New Member

  2. joerch

    joerch New Member

    dcücdül
     
  3. baltar

    baltar New Member

    Wer hat so ein Teil unter X im Betrieb u. könnte ein kleines "Review" der X-Version hier Posten?!
     
  4. joerch

    joerch New Member

    Hmmm,
    das studio läuft bei mir jetzt unter X - Aber eher schlecht als recht...
    das bild ist ganz okay - aber der ton hat aussetzer,
    vielleicht kann ich mit etwas "feintuning" das problem beseitigen.
    Gefunden habe ich den radiotuner auch noch nicht.
    Ich probiere es heute abend nochmal - dieser treiber ist meiner meinung nach noch sehr verbesserungswürdig.
    Mehr heute abend.

    joerch
     
  5. baltar

    baltar New Member

    Das kommt mir bekannt vor...

    >>>> Wacom OSX Maus Treiber.

    mind. 10% weniger CPU Rechenleistung als mit der Apple Maus.

    Zuviel für meinen Cube.

    Ich nehme daher an, das die Studio Treiber auch zuviel CPU Leistung verbraten. Warum überhaupt???

    MfG
     
  6. fipser

    fipser New Member

    Ich kaufe nie mehr was von FORMAC
    Habe eine SCSI Karte und TVPRO das unter OSX nicht funktioniert.

    Sch... Firma.

    Gruss Fipser
     
  7. mikrokokkus

    mikrokokkus New Member

    Hey Fipser, ich teile Deinen Eindruck von dieser Firma. Auf meine Mail-Anfrage (siehe Eingangsposting) erhielt ich die aussagekräftige Antwort, dass man noch nichts Genaueres darüber sagen könne, ob bzw. wann andere Formac-Produkte Os X-tauglich gemacht würden. Ich finde vor allem das Wort "ob" in diesem Zusammenhang sehr interessant!
    Meine Meinung von Formac ist übrigens durchaus vorbelastet.
    Ich habe die Tv Karte mit dem klangvollen Namen "Pro TV 2" gekauft (auf der Schachtel prangte groß das Wort "Stereo"), in der vollen Überzeugung, dass sich darauf ein Stereo-TV-Dekoderchip befände. Schließlich bewarben Formac noch zu Zeiten meines Kaufs bis zu einem halben Jahr später auf Ihrer Website das Produkt sinngemäß mit dem Satz: "Sehen Sie fern mit Ihrem Computer und hören Sie Radio - beides in Stereoqualität". Da ich dies tatsächlich glaubte, bei mir aber von Stereo-Fernsehton nichts zu hören war, meinte ich, ein Konfigurationsfehler läge vor und bemühte den jämmerlichen Support der Firma. Der Erfolg war, dass man mir (ungefragt) per Email ein 1,2 MB große neue Beta(!) der Pro TV Software und dem Hinweis, dass das nun ja funktionieren müsse, zuschickte.
    Natürlich ging da gar nichts, worauf meine nächste Anfrage mit der lapidaren Auskunft beantwortet wurde, der Fernsehton sei NICHT Stereo. Daraufhin habe ich Emails mit diesen meinen Erlebnissen an Formac, Macwelt und MacUp geschrieben und war mir nicht zu schade, darauf hin zu weisen, dass die geschilderten tatsächlichen Eigenschaften der Karte im Zusammentreffen mit den beworbenen für mich unter den juristischen Tatbestand des "Fehlens einer zugesicherten Eigenschaft" fällt.
    Dass Sch...-Formac darauf nicht antwortete fand bzw. finde ich zwar unverschämt, wundern tut es mich jedoch nicht wirklich. Interessanter finde ich da schon, dass von Macwelt und MacUp keinerlei Reaktion kam (die beiden Magazine hatten die Karte immerhin mit dem Ergebnis der Kaufempfehlung getestet...). Diese Tatsache bestärkte mich in der Meinung, dass beide Hefte nicht mehr sind, als der verlängerte Arm der Marketingabteilungen der betreffenden Firmen!
    Ich bedaure noch heute, dass ich meine Mail nicht auch an die c´t gerichtet hatte, die kurze Zeit später einen ausdauernden Kampf gegen Aldi ausfocht, die eine TV-Karte mit nicht vorhandenem Stereoton verkauft hatten.
     
  8. fipser

    fipser New Member

    Also mit der Pro TV hatte ich auch immer Probleme. Sie funktioniert bei mir nur mit dem ersten Treiber der auf CD mitgeliefert wurde, bei neueren Treibern habe ich kein Ton.

    Wenn ich endlich wüsste ob die für die SCSI Karte einen Treiber machen für OSX oder nicht. Dann würde ich eine neue SCSI KArte kaufen. Aber so lange ich das nicht weiss muss ich warten.

    Ich leide Täglich, da ich nicht brennen kann und mein Jaz ebenfalls SCSI ist.

    Sonst würde ich nur noch mit OSX arbeiten.

    Wie gesagt nie mehr Formac! Alle sollen es wissen.

    Gruss Fipser
     
  9. joerch

    joerch New Member

    tja - aber mit adaptec geht es mir ähnlich,
    vor etwas über einem jahr habe ich mir den scsi controller Adaptec AVA2903B gekauft.
    mein brenner teac cd56s muckte manchmal rum - ich dachte es liege wohl an der terminierung - neuen "terminator" (wie heisst das ding eigentlich??)
    gekauft - und manchmal hat das system den scsi controller erkannt manchmal nicht.
    Lange rede kurzer sinn,
    bin also auf adaptecs heimseite gegangen und treiber für den controller gesucht -> ich habe mit mehreren leuten gesucht
    AVA2903B
    und gefunden habe ich nix - die haben den controller nicht mehr im programm - und es gibt auch die treiber nicht mehr - schätze ich mal, denn auf meine e-mail hin - haben sie (Adaptec) logischerweise auch nicht geantwortet...
    das nenne ich kundendienst - super.
    Nicht das ihr denkt es gibt diese karte nicht - auf der mitgelieferten treiber cd sind die treiber drauf...

    dagegen hat formac auf eine e-mail von mir reagiert...
    das ist doch schon mal etwas - und die scsi karte von formac läuft jetzt in meinem G4 ohne das ich irgendwelche treiber installieren musste.

    Es ist halt wies immer ist - der kunde ist immer der gearschte...

    joerch
     
  10. baltar

    baltar New Member

    Deshalb "lieben" die Firmen Unix (Linux,BSD) Die Leutz machen die Treiber selbst u. Patchen dazu noch Fehler.

    Aber keiner hat mit dem Apple OSX gerechnet. Mein Name ist Steve u. ich mache selbst keine Treiber ;(.

    Apple soll Endlich Ihrer 3 Mann OSX Abteilung einen weiteren dazustellen!

    Es kann doch nicht sein, das Hardware unter PPC Linux erkannt wird, aber unter OSX nicht.....

    MfG
     
  11. fipser

    fipser New Member

    Ich fühle mich wie bei Microsoft:

    Neues Betriebsystem = Neuer Computer neue Periferie neue ... eifach alles.

    Gruss Fipser
     
  12. mikrokokkus

    mikrokokkus New Member

  13. joerch

    joerch New Member

    dcücdül
     
  14. baltar

    baltar New Member

    Wer hat so ein Teil unter X im Betrieb u. könnte ein kleines "Review" der X-Version hier Posten?!
     
  15. joerch

    joerch New Member

    Hmmm,
    das studio läuft bei mir jetzt unter X - Aber eher schlecht als recht...
    das bild ist ganz okay - aber der ton hat aussetzer,
    vielleicht kann ich mit etwas "feintuning" das problem beseitigen.
    Gefunden habe ich den radiotuner auch noch nicht.
    Ich probiere es heute abend nochmal - dieser treiber ist meiner meinung nach noch sehr verbesserungswürdig.
    Mehr heute abend.

    joerch
     
  16. baltar

    baltar New Member

    Das kommt mir bekannt vor...

    >>>> Wacom OSX Maus Treiber.

    mind. 10% weniger CPU Rechenleistung als mit der Apple Maus.

    Zuviel für meinen Cube.

    Ich nehme daher an, das die Studio Treiber auch zuviel CPU Leistung verbraten. Warum überhaupt???

    MfG
     
  17. fipser

    fipser New Member

    Ich kaufe nie mehr was von FORMAC
    Habe eine SCSI Karte und TVPRO das unter OSX nicht funktioniert.

    Sch... Firma.

    Gruss Fipser
     
  18. mikrokokkus

    mikrokokkus New Member

    Hey Fipser, ich teile Deinen Eindruck von dieser Firma. Auf meine Mail-Anfrage (siehe Eingangsposting) erhielt ich die aussagekräftige Antwort, dass man noch nichts Genaueres darüber sagen könne, ob bzw. wann andere Formac-Produkte Os X-tauglich gemacht würden. Ich finde vor allem das Wort "ob" in diesem Zusammenhang sehr interessant!
    Meine Meinung von Formac ist übrigens durchaus vorbelastet.
    Ich habe die Tv Karte mit dem klangvollen Namen "Pro TV 2" gekauft (auf der Schachtel prangte groß das Wort "Stereo"), in der vollen Überzeugung, dass sich darauf ein Stereo-TV-Dekoderchip befände. Schließlich bewarben Formac noch zu Zeiten meines Kaufs bis zu einem halben Jahr später auf Ihrer Website das Produkt sinngemäß mit dem Satz: "Sehen Sie fern mit Ihrem Computer und hören Sie Radio - beides in Stereoqualität". Da ich dies tatsächlich glaubte, bei mir aber von Stereo-Fernsehton nichts zu hören war, meinte ich, ein Konfigurationsfehler läge vor und bemühte den jämmerlichen Support der Firma. Der Erfolg war, dass man mir (ungefragt) per Email ein 1,2 MB große neue Beta(!) der Pro TV Software und dem Hinweis, dass das nun ja funktionieren müsse, zuschickte.
    Natürlich ging da gar nichts, worauf meine nächste Anfrage mit der lapidaren Auskunft beantwortet wurde, der Fernsehton sei NICHT Stereo. Daraufhin habe ich Emails mit diesen meinen Erlebnissen an Formac, Macwelt und MacUp geschrieben und war mir nicht zu schade, darauf hin zu weisen, dass die geschilderten tatsächlichen Eigenschaften der Karte im Zusammentreffen mit den beworbenen für mich unter den juristischen Tatbestand des "Fehlens einer zugesicherten Eigenschaft" fällt.
    Dass Sch...-Formac darauf nicht antwortete fand bzw. finde ich zwar unverschämt, wundern tut es mich jedoch nicht wirklich. Interessanter finde ich da schon, dass von Macwelt und MacUp keinerlei Reaktion kam (die beiden Magazine hatten die Karte immerhin mit dem Ergebnis der Kaufempfehlung getestet...). Diese Tatsache bestärkte mich in der Meinung, dass beide Hefte nicht mehr sind, als der verlängerte Arm der Marketingabteilungen der betreffenden Firmen!
    Ich bedaure noch heute, dass ich meine Mail nicht auch an die c´t gerichtet hatte, die kurze Zeit später einen ausdauernden Kampf gegen Aldi ausfocht, die eine TV-Karte mit nicht vorhandenem Stereoton verkauft hatten.
     
  19. fipser

    fipser New Member

    Also mit der Pro TV hatte ich auch immer Probleme. Sie funktioniert bei mir nur mit dem ersten Treiber der auf CD mitgeliefert wurde, bei neueren Treibern habe ich kein Ton.

    Wenn ich endlich wüsste ob die für die SCSI Karte einen Treiber machen für OSX oder nicht. Dann würde ich eine neue SCSI KArte kaufen. Aber so lange ich das nicht weiss muss ich warten.

    Ich leide Täglich, da ich nicht brennen kann und mein Jaz ebenfalls SCSI ist.

    Sonst würde ich nur noch mit OSX arbeiten.

    Wie gesagt nie mehr Formac! Alle sollen es wissen.

    Gruss Fipser
     
  20. joerch

    joerch New Member

    tja - aber mit adaptec geht es mir ähnlich,
    vor etwas über einem jahr habe ich mir den scsi controller Adaptec AVA2903B gekauft.
    mein brenner teac cd56s muckte manchmal rum - ich dachte es liege wohl an der terminierung - neuen "terminator" (wie heisst das ding eigentlich??)
    gekauft - und manchmal hat das system den scsi controller erkannt manchmal nicht.
    Lange rede kurzer sinn,
    bin also auf adaptecs heimseite gegangen und treiber für den controller gesucht -> ich habe mit mehreren leuten gesucht
    AVA2903B
    und gefunden habe ich nix - die haben den controller nicht mehr im programm - und es gibt auch die treiber nicht mehr - schätze ich mal, denn auf meine e-mail hin - haben sie (Adaptec) logischerweise auch nicht geantwortet...
    das nenne ich kundendienst - super.
    Nicht das ihr denkt es gibt diese karte nicht - auf der mitgelieferten treiber cd sind die treiber drauf...

    dagegen hat formac auf eine e-mail von mir reagiert...
    das ist doch schon mal etwas - und die scsi karte von formac läuft jetzt in meinem G4 ohne das ich irgendwelche treiber installieren musste.

    Es ist halt wies immer ist - der kunde ist immer der gearschte...

    joerch
     

Diese Seite empfehlen