Format von iDVD wird auf dem Fernseher abgeschnitten

Dieses Thema im Forum "Software" wurde erstellt von Rodent1, 22. März 2011.

  1. Rodent1

    Rodent1 New Member

    Hallo an alle,

    Ich hab unser Ferienvideo in ImovieHD bearbeitet und es mit IDVD gebrannt.
    Wenn ich die DVD jetzt aber am Fernseher anschaue ist immer ein kleiner Teil vom Rand (an allen 4 Seiten) abgeschnitten. Meistens fällt das nicht gross auf, aber bei ein paar Szenen/Fotos siehts schon blöd aus, bzw. wichtiges fehlt.

    Könnt Ihr mir helfen, wie ich den Film anpassen muss damit er richtig auf dem Fernseher wiedergegeben wird? Wenn ich ihn in iDVD abspiele wird er korrekt angezeigt.

    Freu mich auf Eure Tipps, vielen Dank,
    Gruss,
    Rodent
     
  2. Mmac_heibu

    Mmac_heibu Member

    Guck mal in das Menü "Darstellung" von iDVD. :)
     
  3. Rodent1

    Rodent1 New Member

    Dort kann ich nur "sichtbarer Bereich (TV) einblenden" anwählen.
    Wenn ich das anwähle wird ein Fenster über iDVD eingeblendet und zeigt mir somit an was auf meinem Fernseher in etwa zu sehen ist. Das nützt mir jetzt aber im nachhinein ja nicht mehr viel, da ich gerne alles angezeigt haben möchte.

    Gibt es sonst eine möglichkeit, oder meinst du vielleicht eine andere Option unter "Darstelung"?

    Vielen Dank trozdem für die Antwort
     
  4. maximilian

    maximilian Active Member

    Nö, gebrannt ist gebrannt. Das Zauberwort nachdem Du suchst heisst „overscan“. Manche Fernseher und DVD-Spieler schndeiden absichtlich die Ränder des Bildes ab, weil das gegenüber schwarzen Balken oder Austastlückengeflimmere aus Kundensicht offenbar die bessere Lösung ist. Bei manchen Fernsehern und DVD-Spielern lässt sich das (in engen Grenzen) verstellen. Ansonsten hilft vielleicht die Formatumschaltung (4:3 / 16:9, letterbox, was auch immer) oder eine Funktion „Skalieren“ (bei meinem Player heisst das jedenfalls so). Und parallel nach „overscan“ googlen.
     

Diese Seite empfehlen