Formulare in World erstellen - Datum?

Dieses Thema im Forum "Software" wurde erstellt von urmi, 12. Oktober 2005.

  1. urmi

    urmi New Member

    ich arbeite hier mit formularen, die in World erstellt worden sind. alles fuktioniert prima.
    Schreibe ich einen neuen Brief, wird beim Öffnen der neuen Datei gleich das aktuelle Datum angezeit.
    Will ich aber heute eine Woche später diesen Brief nochmal anschauen und ausdrucken, so re-aktualisiert er das Datum, das heisst er erstetzt es mit dem heutigen. Das ist nicht gut. Ich will das alte wo er geschrieben wurde.
    Wie kann ich das vermeiden? Wahrscheinlich ist es eine Einstellung in der Ursprungs .dot-Datei. Kennt die jmd? MERCI!! Urmi
     
  2. aelgen

    aelgen New Member

    Moin,
    also ich meine wenn Du den Brief als .doc abspeicherst, dürfte sich das Datum nicht mehr ändern. Die dot.-Datei ist ja nur als Master-Dokument zu gebrauchen.
     
  3. thor2

    thor2 New Member

    Moin,

    mach mal nen Doppelklick aufs Datum - dann erscheinen die Formularoptionen:

    Danach von aktuellem Datum auf Datum ändern, speichern, gut.

    Gruss Thor
     

    Anhänge:

  4. aelgen

    aelgen New Member

    Hmmm, aber habe ich nicht auch Recht?
     
  5. urmi

    urmi New Member

    gehe ich bei offener .doc-Datei mit doppelklick auf den Textrahmen des Datums erschein das menü "Textfeld formatieren"....und nicht die "Formularoptionen" :frown::frown::frown:
     
  6. thor2

    thor2 New Member

    Moin Urmi,

    dann ist das, was Du da hast aber kein reines Formularfeld, sondern nur ein Textrahmen mit Feldfunktion.

    Ok, Markiere das Datum und klicke oben in der Menüleiste auf Einfügen>Datum+Uhrzeit und entferne den Haken "automatisch aktualisieren"

    Thor
     
  7. urmi

    urmi New Member

    ja du hast recht - ist irgendwie nicht richtig angelegt.
    nun aber: das feld ist nicht einmal angeklickt. komich, daran kann es nicht liegen...
     
  8. thor2

    thor2 New Member

    Erstell ein neues Feld nach deinem gutdünken, dann hast Du ruhe ;)

    Thor
     
  9. thor2

    thor2 New Member

    @alter Schwede:

    wenn Du in ein ganz normalen Textabschnitt ohne jegliche Feld -oder Formularoptionen einfügst, hast Du natürlich recht;)

    Thor
     
  10. urmi

    urmi New Member


    OK - aber da ist gar kein Haken bei "automatisch aktualisieren", das ist ja das komiche *hilflos*
     
  11. thor2

    thor2 New Member

    Urmi,

    tu mir nen Gefallen und schick mir mal die Datei :rolleyes:

    Thor
     
  12. ich hab das aber auch, alle *.doc dateien öffnen sich mit "aktuellem" datum blöderweise.... und nicht mit dem datum, an dem sie erstellt wurden, grrrr*

    da ändert auch keine einstellung oder anders speichern was dran...

    wer die datumsfunktion nutzt is eben beschissen dran hab ich festgestellt...

    is halt wieder was wo billi seine finger drin hatte....
    :meckert:
     
  13. aelgen

    aelgen New Member

    achso. :)
     
  14. thor2

    thor2 New Member

    Moin,

    Heute oder gestern?

    Das aktuelle Datum gehört zu den meisten Schriftstücken wie die Butter zum Brot. Word bietet dafür und für die Uhrzeit zahlreiche komfortable Funktionen.
    Am wichtigsten ist das Tagesdatum. Klicken Sie im Word-Dokument auf die Stelle, an der das Datum erscheinen soll, und öffnen Sie im Menü "Einfügen" den Dialog "Datum und Uhrzeit". Hier stehen Ihnen die international gängigen Datums- und Zeitformate zur Auswahl.
    Wollen Sie eine Word-Vorlage erstellen, bei der immer das aktuelle Datum eingetragen wird, klicken Sie auf die Schaltfläche "Neu" im Datei- Menü. In dem nun erzeugten neuen Dokument tragen Sie alle Elemente ein, die ständig wiederkehren, zum Beispiel den Briefkopf und feste Formulierungen. An der Stelle, an der immer das Datum stehen soll, gehen Sie wie oben beschrieben vor. Mit einer Ausnahme: Diesmal aktivieren Sie vor dem Klick auf "OK" die Option "Automatisch aktualisieren". Damit trägt Word immer beim Öffnen der Datei oder der Dokumentenvorlage das aktuelle Datum ein. Speichern Sie die Vorlage mit der Dateiendung .dot in Ihrem normalen Vorlagenverzeichnis.
    Die oben beschriebene Methode ist in manchen Fällen lästig: Jedes Mal, wenn Sie ein Dokument öffnen, das ein Datumsfeld mit der Option "Automatisch aktualisieren" enthält, zeigt Word das aktuelle Datum an und nicht den Tag, an dem das Dokument erstellt wurde. Soll stattdessen immer das Datum einfügt werden, an dem ein Dokument erstellt wurde, klicken Sie im "Einfügen"-Menü auf den Eintrag "Feld". In der linken Spalte des Dialogfensters wählen Sie die Kategorie "Datum und Uhrzeit". Unter der Rubrik "Feldnamen" finden Sie den Befehl "Create- Date". Markieren Sie diesen und wählen Sie bei den Feldeigenschaften das gewünschte Datumsformat aus. Mit "OK" wird diese Datumsvariante in Ihr Dokument eingefügt.

    so, noch ausführlicher gehts nicht :rolleyes:

    Thor
     
  15. urmi

    urmi New Member

    @thor2 DANKE. werde das morgen mal checken, bin jetzt zu müde.
    PS: hatte dir auch dokument geschickt, aber es kam wider zurück...
    Erstmal danke, urmi
     
  16. das problem ist aber trotzdem noch akut, auch wenn ich das häkchen vor "automatisch aktuallisieren" WEG lasse.....
    nach dem speichern erscheint immernoch das aktuelle "tägliche" datum und nicht das des speichertages.....
    :kotz:
     
  17. thor2

    thor2 New Member

    Moin,

    denk mal nach - woher soll das Programm das Speicherdatum jetzt noch wissen - es ist ja immer wieder neu gespeichert worden.

    Das ganze bezieht sich auf neu angelegte Dateien, um in Zukunft das Problem nicht mehr zu haben.

    Du kannst natürlich mit Appel i jetzt nach dem Erstellungsdatum schauen und es manuell einfügen - aber bitte ohne Häkchen :)

    Thor
     

Diese Seite empfehlen