Frage an die Musikexperten

Dieses Thema im Forum "Software" wurde erstellt von Andriwa, 1. Februar 2004.

  1. Andriwa

    Andriwa New Member

    Hi Leute

    Habe diesen Thread auf netten Hinweis eines "T......." in dieses Brett verschoben. Also nochmals:
    Ich habe folgendes Problem mit Cubase SE und VSTI Studio Case SE.:

    Das Programm findet die Sounds für "Groove Agent", "The Grand" und "EV Guitars" nicht (offenbar holt sich das Programm die Sounds jeweils bei deren Start automatisch). Bei "Halion" und "D’Cota" habe ich keine Probleme.
    Man hat mir geraten, mindestens auf 10.2.6 zu updaten. Es hat sich nichts geändert. Habe ganzes System neu partitioniert und SW neu instaliert, 10.2 mittels Combo auf 10.2.8 geupdatet. Gleicher Fehler.

    Dann hat man mir empfohlen, den Pfad z.B. bei "Groove Agent SE Location" manuell zu korrigieren. Leider habe ich bisher das Mail mit den entsprechenden Angaben nicht erhalten. Wenn ich im Editor nachschaue, lautet die jetzige Einstellung:
    "MacOS 10.2: Library: Audio: Plug-Ins: VST: Studio Case VSTis:" Was meines Erachtens fehlt, ist die Angabe der Festplatte, resp. die Partition, wo sich die Files befinden? Ich weiss es wirklich nicht.
    Ausserdem ist es so, dass die Ordner von obenerwähnten Instruments (ausgenommen beim "Halion" und "D'cota" ) etwa nicht schwarz, sondern hellgrau erscheinen!?

    Weiss mir jemand Rat? Ich wäre sehr dankbar!

    Hardware: Power MAC G4 QS 867Mhz, , 2 x 60 GB HDD, Superdrive, Audiowerk 2 Soundkarte, MT4 Midi Interface
    Software: OS 10.2.8, Cubase SE, Studio Case VST Instruments

    Gruss und vielen Dank zum Voraus
    Andreas
     
  2. rudkowski

    rudkowski New Member

Diese Seite empfehlen