Frage wegen neue IPOD Generation

Dieses Thema im Forum "Hardware" wurde erstellt von weltengaenger, 28. September 2007.

  1. weltengaenger

    weltengaenger New Member

    Hallo Forum,

    ich lese bei den neuen Ipod immer das man OS 10.4 oder neuer braucht,
    ich habe noch 10.3 .

    Bedeudet das wirklich das ich die nicht nutzen kann ?

    gruss
    Weltengaenger
    www.trotzdem-konkurrenzlos.de.vu

    Ps. In der Suche habe ich nichts gefunden :)
     
  2. MacS

    MacS Active Member

Diese Seite empfehlen