Frage zu altem PB 1400 cs

Dieses Thema im Forum "Software" wurde erstellt von weltengaenger, 24. April 2003.

  1. weltengaenger

    weltengaenger New Member

    hallo
    habe günstig ein altes PB 1400 cs bekommen.
    und habe ein paar fragen.

    os9 (englisch) ist instaliert, kann ich einfach von nem G3 Imac die deutsche os 9 instalieren ?

    benutze das pb als MP 3 player ,benutze CABRIO kennt noch einer ein besseres MP3 tool

    Ich nehme an für VCD ist die kiste zu langsamm, oder ?

    gruss
    Weltengaenger
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    es funktioniert, aber mehr sage ich nicht dazu, sonst werde ich noch an den Pranger gestellt.
    Hatte ich schon mal vor vielen Monden gepostet wie es geht.
    Hatte so auf meinen 7100/80 ein 9.2.2 vom iMac Backup transferiert.
    Lief ohne Probleme nur etwas arg slow.
    Kommt darauf an welche n1400cs Du hast und wieviel RAM verbaut ist, ansonsten würde ich eher zu MacOS 8.6 raten.
    Das ist eine Ecke fixer und kann auch fast alles.
    Mit Patch sogar iTunes 1 und VCD dürfte zur Breakdance Show werden.

    Joern
     
  3. weltengaenger

    weltengaenger New Member

    danke für die antwort,

    okay das mit vcd hatte ich schon gedacht, obwohl gladiator als slowmotion :)

    aber eine frage habe ich noch , zu os 8,6 ist es "viel" anders als das 9 ? oder komme ich damit gut klar ?

    ach ja habe 64 mb auf dem board + 64 mb virtuell

    gruss
    Weltengaenger
     
  4. MacGhost

    MacGhost Active Member

    Ich persönlich empfinde 8.6 als wesentlich besser als 9 weil es weniger Gimmicks hat, aber 9 hat einige Features die gerade was Stabilität bei mehreren gleichzeitig geöffneten Programmen betrifft besser.
    Zwickmühle also.
    Wenn OS9 dann würde ich 9.1 nehmen, das ist ausgereift und die 9.2.x nur noch auf neue Geräte und für die Classicumgebung angepasst.

    Habe auch meinem PB3400c 200MHz/96MB/10GB intern OS 9.1 installiert und extern auf einer SCSI Platte OS 8.6.

    Joern
     
  5. teorema67

    teorema67 New Member

    Würde auch unbedingt zu 8.6 raten, es sei denn du hast eine G3 Karte (oder du planst, eine zu installieren). Denn 8.6 ist eigentlich schon zu langsam auf dem 1400, zudem du mit 64MB VM fährst. Aber mit 8.6 müsste 1MB VM (total 65MB) reichen, dadurch wird es auch noch ein bisschen schneller.

    Mein altes 1400c/166 habe ich mit 8.1 wieder "flott" gemacht.

    Ich hatte früher 'mal SoundJam, weiß aber nicht, ob das noch als "konkurrenzfähig" gelten kann.
     

Diese Seite empfehlen