Frage zu Azureus

Dieses Thema im Forum "Software" wurde erstellt von gratefulmac, 27. Dezember 2003.

  1. gratefulmac

    gratefulmac New Member

    Wenn ich auf "meine torrents" gehe, finde ich unter "health" smilies in verschiedenen Farben.
    Meine sind alle gelb.
    Die Hilfe sagt mir, das ich ein NAT-Problem habe.
    Bt-Ports sind alle freigegeben.
    Der Downloadspeed ist aber annehmbar schnell (80 KiB) und der Upload reizt auch das aus, was ich manuell eingestellt habe.
    Von außen gesehen, sieht das also ok aus.

    -
    Was muß ich wo verändern, damit ich in den "grünen Bereich" komme?

    -
    Der Mac hängt an ner Airportbase.
     
  2. gratefulmac

    gratefulmac New Member

    Darf ich noch einmal bescheiden anfragen ?
     
  3. applefreak

    applefreak New Member

    kannte das app nicht bis heute hab immer das officielle teil benutzt
     
  4. gratefulmac

    gratefulmac New Member

    Ich kenne es auch erst seit Freitag und es ist, bis auf die typischen Javamängel, absolute Spitzenklasse.
     
  5. ks23

    ks23 Ohne Lobby

    Also bei mir is alles grün. Habe Version 2.0.6.0.

    Gruss
    Kalle
     
  6. danchoice

    danchoice New Member

    ...wollt mich mal einklinken mit ner frage:
    Version 2.0.6.0. startet bei mir nicht mal. was ich schade finde. habe aber alles frisch: 10.3.2, neustes Java und so....

    gibs nen trick? oder hab ich nur pech?

    gruß daniel
     
  7. ks23

    ks23 Ohne Lobby

    Es gibt kein Trick...komisch.

    Gruss
    Kalle
     
  8. danchoice

    danchoice New Member

    nicht etwa mit x11 starten oder so'n linux kram?
    naja steht ja eigentlich auch für osX dabei....
    ich probiers mal mit nem neuen download.

    thx & gruß daniel
     
  9. applefreak

    applefreak New Member

    ab in den programme ordner mit dem app....
     
  10. ks23

    ks23 Ohne Lobby

    Nee, nee, is doch TSCHAWA ;)

    Gruss
    Kalle
     
  11. danchoice

    danchoice New Member

    *hutzieh* nee kalle, der äbblefrieg hat recht, denn im progsi ordner isses mir gestartet.
    danke daniel
     
  12. danchoice

    danchoice New Member

    auchgewundert
     
  13. macmercy

    macmercy New Member

    Testet mal DIESEN Client:

    http://sarwat.net/bittorrent/

    Nehm ich nur - stabil, gut zu konfigurieren, startet auch wenn er nicht im Programme-Ordner ist etc.
     
  14. Apfelkrautsalami

    Apfelkrautsalami New Member

    Den nehm ich auch immer.
     
  15. gratefulmac

    gratefulmac New Member

    Der von sarwat ist mein alter, der ist auch gut.

    Vieleicht liegt das Problem einfach daran, das ich hinter ner Airportbase sitze.
     
  16. Mickey

    Mickey New Member

    sarwat hab ich bis jetzt auchgenommen, hab gestern mal aza...wie auch immer genommen kannte ich bis dahin auch nicht, direkter vergleich gleiches file sarwat 13kb aza 42kb anders file 6 zu 26 kb alles beendet nach einer halben Stunde noch mal probiert in etwa dasselbe ergebnis.Ich hab dann mal alle meine Files durch aza.. gejagt ergebnis war sarwat/22- aza/64 wenn der immer so lüpt nicht schlecht.


    Mickey
     

Diese Seite empfehlen