Frage zu OFFICE 2001 Update

Dieses Thema im Forum "Software" wurde erstellt von Macintosch, 30. Oktober 2003.

  1. Macintosch

    Macintosch New Member

    Hallo

    genügt ein original Office 4.2.1, um ein "Office 2001 Update" zu nutzen ?
    Oder benötigt man für das "Office 2001 Update" das Office 98 ?

    Ich konnte nichts bei Microsoft finden....

    Gruß macintosch
     
  2. Macintosch

    Macintosch New Member

    Bekommt man vor lauter Panther gar keine Antworten mehr ?
     
  3. Pexx

    Pexx New Member

    Doch, ich geb Dir eine - leider eine die Dir nicht weiter hilft:
    Ich hatte nämlich damals Office 98 auf der Platte und das Update ging reibungslos ;-)

    Nagel mich ncht drauf fest, ich meine aber damals gelesen zu haben, dass Voraussetzung für das Update *irgendeine* Vorversion wäre...
    Unverbindlich.
    Pexx
     
  4. Macziege

    Macziege New Member

    Moin,

    es ist definitiv so, dass die Vorversion für M$Office erforderlich ist.

    Wenn Du mehr Informationen brauchst, mail mich an.

    Gruß
    Klaus
     

Diese Seite empfehlen