Frage zu QUARK 5.01

Dieses Thema im Forum "Software" wurde erstellt von mac_heibu, 6. März 2003.

  1. mac_heibu

    mac_heibu Active Member

    Uns passiert es in letzter Zeit relativ oft, dass sich Dokumente, die in QXP bearbeitet und gesichert werden, nicht mehr öffnen lassen (Meldung: "Fehlerhaftes Dateiformat"). Dies passiert auf verscheidenen Rechnern (allle G4 OS 9.22). Kennt jemand das Problem? (Ist uns mit Quark 4.x und 3.x nie passiert!)
    Günter
     
  2. Sky_D

    Sky_D New Member

    Also diese Problem kenn ich noch nicht, jedoch ist mir Quark 5 in einigen Punkten nocht nicht ganz geheuer, so ist zum Bsp. ist die Kompatibilität mit 4 noch nicht ganz gegeben, denn so stehen z.B. die Bilder nicht mehr korrekt im Rahmen, wenn man die einst 5er Version im 4er aufmacht und drucken bzw. belichten will ... folglich wäre das sicher auch nicht die Lösung für dein Problem!

    Laufen auch die Sicherungskopien (ich lass immer zwei im gleichen Ordner anlegen) auch nicht mehr, d.h. lassen sich die auch nicht mehr öffnen?
     
  3. mac_heibu

    mac_heibu Active Member

    Muss zu meiner Schande gestehen, dass wir die Auto-Sicherung ausgeschaltet haben.
    Grund: ch vertraue Quark überhaupt nicht. Die Versionen 3.x und 4.0 stürzten bei der Autosicherung häufig ab. Ich werd es jetzt mal wieder probieren.
    Günter
     
  4. Sky_D

    Sky_D New Member

    Also diese Problem kenn ich noch nicht, jedoch ist mir Quark 5 in einigen Punkten nocht nicht ganz geheuer, so ist zum Bsp. ist die Kompatibilität mit 4 noch nicht ganz gegeben, denn so stehen z.B. die Bilder nicht mehr korrekt im Rahmen, wenn man die einst 5er Version im 4er aufmacht und drucken bzw. belichten will ... folglich wäre das sicher auch nicht die Lösung für dein Problem!

    Laufen auch die Sicherungskopien (ich lass immer zwei im gleichen Ordner anlegen) auch nicht mehr, d.h. lassen sich die auch nicht mehr öffnen?
     
  5. mac_heibu

    mac_heibu Active Member

    Muss zu meiner Schande gestehen, dass wir die Auto-Sicherung ausgeschaltet haben.
    Grund: ch vertraue Quark überhaupt nicht. Die Versionen 3.x und 4.0 stürzten bei der Autosicherung häufig ab. Ich werd es jetzt mal wieder probieren.
    Günter
     

Diese Seite empfehlen