Frage zum: Vigor 2200e plus

Dieses Thema im Forum "Hardware" wurde erstellt von macdolph, 22. August 2004.

  1. macdolph

    macdolph New Member

    Guten abend Leute:
    Habe seit paar Tage einen Router Namens Vigor 2200e plus von
    Draytek. Möchte damit mir 2 Macs (G4 Silber) mich vernetzen und mit beiden gleichzeitig ins Internet.
    Das Netzwerk habe ich hinbekommen.
    Aber ich komme nicht ins Internet. Habe ein DSL-Modem Teledat 331 und bin bei 1&1 angemeldet.
    Muss ich das DSL-Modem bei den Router in den Anschluß WAN reinstecken? Bestimmt. Und in die Ports 1 bis 4 kommen die 2 Macs?
    Habe beiden Macs eine eigene IP-Adresse gegeben. Und den Router auch. Die Subnetmaske: 255.255.255.0 ist überall drin.
    In der Eingabemaske des Routers habe ich meine 1&1 Zugangsdaten eingegeben (Name+Paßw)
    Braucht der Router etwa auch eine IP-Adresse von 1&1? Wo finde ich die? In den Systemeinstellungen unter 10.3.5. habe
    ich Ethernet (integriert) gewählt. Und PPPoE deaktiviert. Firewall auch. Verbinde ich mich mit den Internet über VPN?
    Wie gesagt- Netwerk geht aber ich komme nicht ins Internet.
    Habe mich schon auf diversen Seiten erkundigt, aber nichts für Mac unter 10.3.5.
    Vielleicht kann mir jemand helfen.
    Vielen Dank.
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wenn mich nicht alles täuscht ist VPN nur für die geschützte Verbindung zwischen zwei Rechnern über's Internet. Stell mal um auf PPPoE. Und mit der Vergabe der IP-Adressen kannst du auch deinen Router beauftragen, dann brauchst du nicht alles manuell eingeben. Einfach auf DHCP stellen. Und die Firewall solltest du vielleicht auch besser eingeschaltet lassen.
    Gruß, micha.
     
  3. mausbiber

    mausbiber New Member

    Hallo,
    DSL-Modem in WAN und die Rechner in die Ports - JA
    Ethernet(integriert) ist richtig.
    PPPoE deavtiviert ist richtig.
    Umgebung:Automatisch

    Bei TCP/IP manuell

    IP-Adresse z.B 192.168.1.12
    Teilnetzmaske 255.255.255.0
    Router 192.168.1.1
    DNS Server:195.20.224.234
    194.25.2.129
    ->
    http://faq.1und1.com/access/11_internet/zugang_einwahl_passwort/8.html

    AppleTalk kannst Du ebenfalls deaktivieren - es sei denn es gäbe einen ganz speziellen Grund.

    Bei Proxy ein Häckchen bei Passiver FTP-Modus.

    Jetzt solltest Du surfen können - sofern die Routereinstellungen stimmen.

    Der zweite Rechner braucht selbstverständlich eine eigene IP also z.B. 192.168.1.13

    Versuch das mal
     
  4. WoSoft

    WoSoft Debugger

    Bei einer festen IP kannst du unter DNS auch den Router (192.168.1.1) einstellen. Dann bezieht der Mac die DNS-IP vom Router.
    Im Router gibt es auch 2 Felder für DNS. Das erste lässt du frei. Darin trägt der Router den DNS-Server deines Providers ein.
    Für den Fall, dass der Server dicht ist, trägst du in das 2. Feld eine DNS ein, z.B die 195.20.224.234 im Posting von mausbiber.
     
  5. macdolph

    macdolph New Member

    Vielen Dank für diese handfesten Tipps - ich werde sie heute abend gleich umsetzen. Melde mich..... :)
     

Diese Seite empfehlen