Fragen zum iPod

Dieses Thema im Forum "Software" wurde erstellt von Floker, 1. Oktober 2002.

  1. Floker

    Floker New Member

    Hallo.Ich habe mir überlegt , einen iPod zu kaufen und deshalb hab ich folgende Fragen: kann ich den iPod auch unter MacOS 9.0 und iTunes 1 anschliessen?Wie ist die klangqualitaet des iPod?

    -Floker
     
  2. createch2

    createch2 New Member

    erste Frage: nein (Rechner auf denen 9.0 läuft, vertragen auch 9.1 und itunes 2.04, dann klappts. Die Updates gibts bei Apple)

    zweite Frage: sehr gut.
     
  3. Floker

    Floker New Member

    also ich brauch nicht 9.2 , wie es in den anforderungen steht?(ich gehe vom 10GB iPod aus)

    -Floker
     
  4. createch2

    createch2 New Member

    Glaub nicht. Hab keinen 10er hier zum testen.

    Bestell doch online. bei cyberport oder so. Wenns nicht funzt kannst du das Gerät ohne Angabe von Gründen zurückschicken.
     
  5. Hape

    Hape New Member

    Mein 10 GB iPod läuft auch mit OS 9.1 und iTunes 2.04.
    Es gibt zwar immer eine Fehlermeldung, man bräuchte 9.2 - die kann man aber dauerhaft 'wegklicken ...

    Hape
     
  6. D3000

    D3000 New Member

    Hallo!
    Habe hier auch 9.1 und das neueste Update liess sich nicht installieren... :-(
     
  7. sruderich

    sruderich New Member

    Hi,

    Bei mir ging es nur, wenn ich 9.2 installiert haatte. Sonst ist mein iBook immer abgestürzt.

    Simon
     

Diese Seite empfehlen