Fragmentierung - kann das wahr sein?

Dieses Thema im Forum "Software" wurde erstellt von zaphod, 18. November 2002.

  1. zaphod

    zaphod New Member

    Ich hoffe, einer der Hardware-Spezialisten kann folgendes Rätsel lösen:
    Habe Festplatte 14,3 GB in meinem kürzlich verkauften G3 B/W initialisiert und System 9.1 installiert. Der Käufer des Rechners reklamiert nun: unmittelbar nach der Installation melde SpeedDisk erhebliche Fragmentierung. Bei Gravis habe man nach erneutem Test lapidar mitgeteilt, eine Defragmentierung sei nicht möglich. Ist sowas möglich und ist das ein Reklamationsgrund? Bei mir lief die Platte immer tadellos.
    Danke!

    Jürgen
     
  2. Aschie

    Aschie New Member

    Gegenfrage: Warum hat der Käufer die Platte nicht gleich defragmentiert, wenn er schon mit SpeedDisk dran war? Kann schon sein, dass die Platte (bzw. die Daten darauf) fragmentiert waren, aber das geschieht im Laufe der Zeit sowieso. Aber nachdem wohl auf der Platte nur ein 9.1er System drauf war, müsste sich die Fragmentierung in Grenzen gehalten haben. Ein Reklamationsgrund ist das sicher nicht. Und eine -zumindest leichte- Fragmentierung könnte sein, aber ich aber nie überprüft. Wozu auch.

    Grüße
     
  3. zaphod

    zaphod New Member

    Also ich habe mich wohl unklar ausgedrückt:
    Platte initialisiert, System installiert, Rechner verkauft (System vorher nur einmal gestartet).
    Soll trotzdem fragmentiert sein und zwar so stark, dass es mir SpeedDisk nicht zu defragmentieren ist, obwohl ja auf der Platte noch reichlich Platz sein muss. Hat man sowas schon gehört?
    Bei Gravis war er, weil die eingebaute SCSI-Karte (von mir seit Jahren nicht benutzt) wohl defekt ist. Eher nebenbei stellten die Spezis bei Gravis dann die schwere Fragmentierung fest.
    Und er fand´s dann zuhause mit SpeedDisk bestätigt und kann´s nicht beheben, ist zerknirscht deswegen.
    Ich kann mir das alles nur schwer vorstellen.
     
  4. friedrich

    friedrich New Member

    Kann eigentlich so nicht wahr sein, die Frage ist nur, ob jemand Grund hätte, so einen Quatsch zu erzählen...

    So fragmentiert, daß SpeedDisk nicht defragmentieren kann, direkt nach dem Initialisieren? Da ist eher irgendwas anderes defekt, vielleicht das Volume selbst oder auch nur das Volume-Verzeichnis. Ich würde mal einen ausgiebigen Check mit Norton DiskDoctor oder DiskWarrior empfehlen.
     
  5. Aschie

    Aschie New Member

    Dass die Platte "schwer" fragmentiert sein soll, kann ich mir nicht vorstellen. Zumal wenn nur das System drauf ist. Das halte ich für ausgeschlossen. Und warum sollte man das mit SpeedDisk nicht defragmentieren können. Das ist ja gerade die Spezialität von SpeedDisk. Man kann sogar Festplatten, die so gut wie voll sind, defragmentieren, dauert halt länger. Hm. Sehr suspekt das Ganze. Ich vermute mal, irgendwer hat hier was falsch verstanden. Defragmentieren geht nur dann nicht, wenn sich "geöffnete Dateien" auf der Festplatte befinden, also z.B. Schriften. FileSharing sollte auch aus ausgeschaltet sein. Man müsste noch eventuelle Fehlermeldungen wissen, um dem auf die Spur zu kommen. Es ist jedenfalls nichts, was sich nicht beheben ließe.

    War die SCSI-Karte tatsächlich defekt oder fehlte nur der Treiber?

    Grüße
     
  6. zaphod

    zaphod New Member

    Na ja, Treiber ist wohl installiert, aber es gibt nen Absturz, wenn die SCSI-Kette dranhängt. Im System Profiler wird sie aber erkannt...
    Welt der Wunder.
     
  7. maiden

    maiden Lever duat us slav

    wahrscheinlich hat er SpeedDisc nicht von der CD aus gestartet.
    Und außerdem - wenn alles nichts hilft, was ich nicht glaube, soll er halt noch mal initialisieren und installieren.
     
  8. macmaniacbd

    macmaniacbd New Member

    Sehe ich auch so (auch aus Erfahrung!):
    Dein Käufer hat sehr wahrscheinlich versucht mit Speed Disk die Platte zu defragmentieren von der er aus gebootet hat& dies lässt sich ja sehr leicht mit nur einer Frage beantworten. Dann hagelt es erstmal "Fehlermeldungen" von Speed Disk die, je nach Kenntnis des Käufers, so oder so von diesem ausgelegt werden (bestenfalls mangels Wissen). Mach Dir mal da keine so grosse Sorgen& schreibe diese Zeilen übrigens gerade auf einem Wallstreet - wahrscheinlich fragmentiert und trotzdem höchst lauffähig!).
     
  9. Schlawuzelbaer

    Schlawuzelbaer New Member

    Es kommt darauf an, in welchen Format die Platte formatiert ist. Beide Platten sollten das gleiche Format haben.
    Zum anderen vermute ich das defekte Blöcke auf der SCSI-Platte sind, die Speed Disk irritieren. Diese können mit LW konfigurieren oder Norton gebunden werden.

    Dann dürfte es keine Probleme geben.
     
  10. huky

    huky New Member

    Hallo zaphod
    Wir hatten letztens eine ähnliche Diskusion:
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=43645#342037
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=42964#336973
    Ich hatte vor ein paar Tagen hier im Forum über eine Reparatur meines iMacs einige Fragen aufgeworfen, diese Diskusion habe ich dann dem Händler zugestellt mit der Aufforderung um Stellungnahme, -"was ist überhaupt repariert worden?"-, an der Stellungnahme kaut der Händler immer noch rum. Ich lasse ihm noch zwei Tage zum überlegen.

    huky
     
  11. Brass

    Brass New Member

    Hallo, hier der Käufer
    Ich muss doch auch mal selbst was dazu sagen:
    Eine der beiden eingebauten Platten ist laut Gravis und meinem Speed-Disk mittel fragmentiert, die zweite sehr schwer fragmentiert, obwohl bisher nur die Systeme drauf sind(9.1 auf einer - OSX auf der anderen). Außerdem kann Speed Disk die Platte nicht defragmentieren, sondern stürzt beim optimieren jedesmal ab. Die eingebaute SCSI-Karte ist leider auch nicht in Betrieb zu bringen und laut Gravis und der Einschätzung der Formac-Hotline wohl defekt.
    So liegen die Fakten - mir hilft´s gerade
    leider nicht.
    Gruß!
     
  12. Blaubeere

    Blaubeere Active Member

    Hmmh, verzwickte Sache. Eigentlich müsste es gehen. Hast du den Rechner mit der Norton-CD gebootet, um SpeedDisk auszuführen?

    Vielleicht ist es ja eine ältere Version von SpeedDisk, die mit OS X nicht zurecht kommt? Oder scheitert die Optimierung an fehlenden Zugriffsrechten von OS X-Dateien? Naja, letzteres dürfte ja wohl nicht die Ursache sein, weil das Not-System auf der Norton-CD ja bestimmt noch MacOS 9.x ist und ).x schert sich ja einen Dreck um die benutzerrechte von OS X.

    Blaubeere
     

Diese Seite empfehlen