Frequenz nicht unterstützt?

Dieses Thema im Forum "Hardware" wurde erstellt von affenschwanz, 15. August 2004.

  1. affenschwanz

    affenschwanz @ffenschwanzerl

    Hab mir per Ebay nen alten PowerMac 7200 mit 120 Mhz ersteigert..
    Der soll auch mit VGA-Monitoren funzen, da der Adapter gleich beiliegt. Habs heut mit meinem Flatscreen ausprobiert.
    Mac läuft, aber aufm Monitor kommt die Meldung:

    "Frequenz wird nicht unterstützt"

    Hab dann mal folgendes gemacht: Dachte, ev. ist noch die Auflösung vom G4 im Monitor drin.. (1280x1024 75 Herz)
    also hab ich mit dem G4 per Systempreferences mal die Mon-Auflösung runtergeschraubt aber es kommt immer die Meldung: Frequenz nicht unterstützt.
    Heisst das, der Monitor wird NIE an diesem Mac funktionieren? Oder kann ich da noch was ändern?
    Gruss
     
  2. WoSoft

    WoSoft Debugger

    Schau mal in das Datenblatt von dem TFT. Da gibt es viele, die können nur 60 Hz (mehr braucht ein TFT auch nicht).
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    Glaube, du hast da was falsch verstanden:
    Bei mir läuft der TFT am G4 mit 75 Herz.. mit der oben erwähnten Auflösung.
    Wenn ich den TFT (mit VGA Anschluss) nun an den PowerMac 7200 anschliesse, kommt auf dem TFT die Meldung: Frequenz wird nicht unterstützt.
    Glaube langsam, ich verstehs nun:
    Kann es sein, dass der 7200 beim vorherigen Besitzer mit ner Frequenz von vielleicht 100 Herz lief und somit, solange ich das nicht umstelle, auch weiter so das Bild mit 100Herz ausgibt, was dann der TFT nicht lesen kann?
    Wenn das so ist, wie kann ich dann die Monitor - Einstellungen verändern? Hab ja nur den TFT..
    Gruss
     
  4. WoSoft

    WoSoft Debugger

    glaube nicht, dass du das Kontrollfeld im Blindflug findest. Also irgendwo einen Monitor leihen oder einen Freund mit dem 7200 "unterm Arm" besuchen.
     
  5. affenschwanz

    affenschwanz @ffenschwanzerl

    :cool:
    das mit dem Blindflug hab ich auch gedacht..
    Aber gibts nicht noch ne andere Lösung? z.B. irgendne Tastenkombi?
    Wie hiess das nochmal? Parameter RAM? Oder wie?
    Gruss
     
  6. WoSoft

    WoSoft Debugger

    kannst du ja mal probieren (Apfel+Alt+p+r), aber welche Frequenz der Mac dann einstellt, weiß ich auch nicht.
     
  7. SC50

    SC50 New Member

    Ich hoffe ich liege jetzt nicht ganz falsch, aber zuerst solltest du am Adapter die Auflösung und Frequenz deines Monitors einstellen.
    Wird er dann nicht erkannt wirst du dir wohl oder übel einen anderen Monitor dranklemmen müssen und es zusätzlich noch per Kontrollfeld ändern.
     
  8. affenschwanz

    affenschwanz @ffenschwanzerl

  9. MacGhost

    MacGhost Active Member

    Das gleiche, da die Einstellungen zum einen im PRAM und in einer Preferences Datei gespeichert werden.
    Also beim Starten APFEL ALT P R gedrückt halten bis der Mac dreimal den Startton von sich gegeben hat.
     
  10. affenschwanz

    affenschwanz @ffenschwanzerl

    so.. habs probiert!
    PRAM zappen bringt nichts! Und von CD Starten auch nicht:(

    Irgendne andere Idee? (ausser beim Kumpel vorbeischauen)
    Will erst alle möglichkeiten ausschöpfen, bevor ich beim PC-Kumpel vorbeigehe:)

    Schraub das Teil jetzt mal noch auf... vielleicht hilfts, wenn ich den internen Reset-Schalter drücke...
    Gruss
     
  11. Macci

    Macci ausgewandert.

    du brauchst einen kodierbaren Adapter.
    http://www.drbottkg.com/prod/video.html

    MacFly PnP - Macintosh video adapter with automatic recognition of available video modes in Mac LC III and later. This adapter will unlock the eye-friendly 85 Hz vertical refresh rate in a VGA display attached to your beige G3 Power Mac.


    17,40 €
     
  12. affenschwanz

    affenschwanz @ffenschwanzerl

    ist der wirklich nötig?
    dann geh ich für die 17€ doch lieber zum Kumpel und stell dort die Frequenz niedriger ein..
    Es sei denn, der Mac kann gar nicht 75herz ansteuern.. dann wohl lieber den Adapter..

    hab übrigens nen Tippfehler gemacht: ist ein 7600 und kein 7200..
    Gruss
     
  13. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Auch ich hatte dieses Problem bei meinem umstieg auf ein TFT-Display nachdem sich mein alter 17" CRT-Monitor verabschiedet hat. Da half nur bei jemandem mit Monitor vorbeigehen, egal ob kumpel oder Händler, und die Auflösung in den Monitor-Einstellungen ändern. Mein Schreibtisch-Rechner ist auch noch der 7600 und 75 Hz werden auf jeden fall unterstützt. Ich vermute einmal das du eine falsche Fehlermeldung bekommst, wichtig war bei mir nur die Auflösung auf 1024 x 768 (15") einzustellen, die Frequenz müsstest du auch später noch umstellen können. 60 Hz sind aber für ein TFT allemal genug.
    kaffee-micha.
     
  14. MacGhost

    MacGhost Active Member

    Habe bisher auch alle OldWorld Mac an meinem Siemens 15" TFT zu laufen bekommen bei 60 Hz.
    Es kann sein das es auch am Adapter liegt, ich habe mal geschaut und es gibt welche mit Festfrequenz und welche mit automatischer (durchgereichter) Frequenz.
    Und dann natürlich noch die mit Mäuseklavier zum einstellen.
    Aber Ebay sollte das auch für unter 17€ ermöglichen.
     
  15. Ghostuser

    Ghostuser Active Member

    Leider kann ich dir nicht sagen, was du machen musst, dass der TFT mit der richtigen Auflüsung funktioniert. Am Adapter als solches sollte es eigentlich nicht liegen. Ich betreibe selber einen 7500 mit dem gleichenn Adapter am VGA-Eingang eines Samsung 19" TFT.


    Gruss GU
     
  16. affenschwanz

    affenschwanz @ffenschwanzerl

    lag an der eingestellten Auflösung.. war sowas im "länglichen" Format.. und mein TFT kann Längsformate nicht anzeigen.

    Hab ihn dann gestern wohl oder übel zum Kumpel geschleppt.. dort mit dem alten Röhrenmonitor verbunden und siehe da..
    Es Funktioniert!
    Frequenz also sofort runtergedreht und die kleinste Auflösung eingestellt... dann ab nach hause und bei mir am TFT Probiert..
    Funktioniert 1A! *freu*
    Möcht mich bei allen hier bedanken!
    Gruss

    Ps: Trotzdem find ichs komisch.. da ich vor Jahren das gleiche Problem mit dem G4 hatte.. Röhrenmonitor ausgestiegen.. TFT gekauft und angeschlossen.. funzt.. dann noch die richtige Auflösung einstellen.. fertig.. Problem war nur, dass ich eine zu höhe gewählt hab.. und der Montor wieder sagte: Frequenz nicht unterstütz.
    Ich weiss aber noch, dass ich damals über ein anderes Startlaufwerk wieder damit arbeiten konnte.. musste nur aus dem OS X System einige Daten löschen.. Deshalb find ichs komisch.
    Gruss zum 2.
     

Diese Seite empfehlen