Fritz! Box SL WLAN, keine Wlan Verbindung

Dieses Thema im Forum "Hardware" wurde erstellt von moepchen, 12. Dezember 2010.

  1. moepchen

    moepchen New Member

    Hallo,

    gestern ist meine neue Fritz!Bow Wlan SL angekommen, aber ich schaffe es einfachnciht WLAN einzurichten. MEIN Wlan netz wird einfach nicht angezeigt (andere Wlan Netze aber schon). ICh habe das Wlan aktiviert (indem ich im browser fritz.box eingegeben habe) und ich habe auch eingestellt, dass neue geräte zugelassen werden. Alles vergebens es wird nichts angezeigt.

    Überhaupt verhält sich die Sache recht komisch, denn wenn ich die box über usb anschließe und dann versuche mich wie gewohnt über PPPoE zu verbinden, dann versucht es das ewig und sagt mir am Ende dass auf das Kommunikationsgerät nicht zugegriffen werden kann, allerdings, erscheint in meinen Netzwerk einstellungen dann automatisch ein Ethernet dienst mit grünem Licht und ich kann dann auch ins internet (mir wird aber meine verbindungsdauer nicht angezeigt, wie wenn ich mich mit meiner alten FritzBox über usb verbunden hatte).

    Ich hab die Box auch schon auf werkseinstellung zurückgesetzt, hat auch nichts gebracht...

    Hat jemand irgend nen Rat, ich wäre sehr dankbar.
     
  2. MACaerer

    MACaerer Active Member

    Hm, allzuviel kann man bei einer Fritzbox eigentlich nicht einstellen, damit das WLAN-Netz funktioniert.
    Ich nehme an, du hast unter WLAN/Funknetz das WLAN eingeschaltet und die Option "Alle neuen WLAN-Geräte zulassen" aktiviert. Kann es sein, dass noch beide Boxen im Netz aktiv sind? Das würde wohl zu einem Adresskonflikt führen, da beide standardmäßig als DHCP-Server konfiguriert sind und zwei DHCP-Server im Netzwerk nicht funktionieren. Die andere Möglichkeit ist, das die FB als WDS-Server konfiguriert ist. WDS brauchst du nur, wenn du mit zwei Routern arbeiten willst (z. B. einer als Repeater). Das WDS kannst du ausschalten unter WLAN/WDS.

    MACaerer
     
  3. moepchen

    moepchen New Member

    danke für die antwort, aber es hat nichts gebracht. Das WDS war nicht aktiviert und es sind auch nicht beide boxen aktiv, ich stecke die alte box immer komplett aus wenn ichs mit der neuen versuche...

    ich glaub langsam, das ding is einfach kaputt -.-
     
  4. mac-christian

    mac-christian Active Member

    Die FritzBox ist ein Router. Die Verbindung wird durch sie gemacht, nicht durch den Mac. PPPoE hat auf dem Mac dann nichts mehr verloren.

    Abhilfe: Gebrauchsanweisung der Fritzbox lesen und PPPoE am Mac ausschalten.

    Christian
     
  5. moepchen

    moepchen New Member

    ja ich geb ja zu ich hab nicht übermäßig viel ahnung von der ganzen sache. Aber Abhilfe schaffen tun beide tipps nicht. Der PPPoE war ja gar nicht aktiviert, weil wie gesagt es sich automatisch über Ethernet verbunden hat. Die Gebrauchsanweisung hab ich auch gelesen aber es ändert alles nichts daran, dass einfach kein Wlan Netzwerk da ist, egal was ich mache.
     
  6. Tham

    Tham New Member

    1. Setze die Option ein das du den Kanal auf automatisch setzt
    2. Keine Verschlüsselung auswählen UNVERSCHLÜSSELT auswählen
    3. Funkkanal-Einstellungen automatisch setzen (empfohlen)
    4. WLAN-Funknetz aktiv (nehme dort ein Name als SSID der keine Umlaute oder Leerzeichen enthält)
    5. Aktuellste Firmware installiert?
    6. Unter System/Info Anzeige solltest du dort WLAN für die Info LED wählen

    Du solltest nach der Abschaltung aller Sicherheitsfunktionen dein Gerät in der Liste der Fritzbox sehen.

    Zur Kontrolle danach:
    1. Was ist mit der Info-LED? Die muss dauerhaft leuchten
    2. Auch solltest du dein WLAN Empfänger in der Nähe der Fritzbox testen.
     

Diese Seite empfehlen