FritzBox Probleme mit Mac OS X/ iOS

Dieses Thema im Forum "Software" wurde erstellt von lucak, 4. August 2014.

  1. lucak

    lucak New Member

    Hallo MacWelt Community,
    ich wende mich an euch da ich kurz vorm verzweifeln bin. Folgendes Problem:
    Seit einem halben Jahr hatten wir Probleme mit unserer FritzBox 3370, jedoch nur im WLAN Bereich, d.H. dass das WLAN Signal teilweise überhaupt nicht mehr da war bzw. die Geräte zwar per WLAN verbunden waren aber trotzdem keinen Zugriff auf´s Internet bzw. nicht mal Zugriff auf die FritzBox selbst hatten (also http://fritz.box ging nicht). Es passierte sporadisch, einfach so ohne, dass es einen bestimmten (bzw. uns ersichtlichen) Grund gab. Teilweise 5-8 mal am Tag und dann ging es wieder für wenige Tage.. Nur das Ein- und Ausschalten des WLAN Modus brachte es wieder zum funktionieren (LAN funktionierte immer ohne Probleme!). Natürlich haben wir uns an den AVM Service gewendet und die haben uns Anleitungen geschickt die wir befolgt haben, leider ohne Erfolg. Also haben wir das Gerät tauschen lassen (wieder eine 3370). Nach nur wenigen Stunden ging das Problem von vorne los! Egal ob ich den Frequenzkanal selbst oder automatisch ausgesucht habe. Auch die 2 Repeater die wir im Einsatz haben (300E) funktionierten nicht mehr (wir haben auch beide getauscht). Die bei AVM wussten sich nicht zu helfen, schickten uns gefühlte 1.000.000 Anleitungen wo aber keine funktionierte! Also kaufte ich eine 3390, ich hoffte dass bei einem neueren Modell vielleicht keine Probleme auftreten.. Fehlanzeige! Nach 2-3 Tagen fing es wieder an mit den WLAN Abbrüchen! :frown: Die WLAN Repeater hab ich außer Betrieb genommen und stattdessen eine DLAN WLAN Station gekauft (welche bis jetzt perfekt funktioniert und das ohne Abbrüche!). Aber die FritzBox spinnt immer noch, manchmal bricht das Signal einfach ab oder man ist zwar verbunden aber hat auf nichts Zugriff! Wir haben den Gastzugang aktiviert da wir diesen benötigen (falls das irgendwie relevant sein sollte). Ich habe den Verdacht, dass es mit einem der WLAN Geräte zusammen hängen könnte, also liste ich euch hier mal die Geräte auf die Privat genutzt werden und mit dem "Privaten" WLAN verbunden sind:
    -iPhone 5S (neuestes iOS)
    -2x iPhone 5 (")
    -iPhone 4S (")
    -2x iPhone 4 (")
    -2x Blackberry Q10 (neuestes Betriebssystem)
    -2x Blackberry Z10 (")
    -Macbook Pro 2011 (Mit Mavericks)
    -Macbook Pro 2008 (")
    -Macbook Pro Retina Ende 2013 (Mit Yosemeti)
    -iMac 21,5" Mid 2011 (Mit Mavericks)
    -iPad der ersten Generation (mit iOS 6.x.x.)
    -iPad der dritten Generation (neueste iOS)
    -Playstation 3

    Die Geräte die sich über den Gastzugang anmelden sind meistens Android-Handys, welche aber jede Woche aus dem FritzBox System gelöscht werden. Wir haben auch Windows Rechner welche aber alle über LAN verbunden sind (ohne Probleme).
    Das WLAN Problem betrifft abwechselnd ALLE aufgelisteten Geräte!
    Ich wäre wirklich unglaublich dankbar falls ihr irgendeinen Tipp für mich habt oder wisst woran das liegen könnte! :crazy:

    Gruß

    Luca
     
  2. yew

    yew Active Member

    Hi

    aktuell hab ich die FB 7390, aber die FB ist über 2 verschiedene Adressen per WLAN erreichbar, dazu aber später mehr.

    Wenn du zwar eine Verbindung zur FB hast, aber trotzdem kein Internet hast, welche IP-Adresse wird dir auf den Geräten angezeigt? Möglicherweise gibt es ein Problem mit DHCP und das Gerät weist sich eine eigene IP zu (169.xxx.xxx.xxx) und dann geht nichts mehr.

    Meist klappt die Verbindung mit DHCP recht gut, aber manchmal ist es notwendig zu wissen, welche MANUELLE IP ich vergeben kann, um eine Verbindung zur FB und zum Internet zu erhalten.

    Bei meiner FB ist die Standard-IP: 192.168.178.1
    und so habe ich mir auf meinem Rechner zusätzliche Umgebungen mit manueller Adresse eingerichtet wie z.B.:
    192.168.178.31
    192.168.178.41
    192.168.178.51
    usw.

    .... aber unter 169.254.1.1 ist die FB 7390 IMMER erreichbar, so auch die FB 3370



    Gruß yew
     
    Zuletzt bearbeitet: 5. August 2014
  3. policeacademy

    policeacademy New Member

    Hey,

    schau doch mal bei http://www.wlanrepeatertests.de/ vorbei, vielleicht hilft dir die Webseite in gewisser Weise weiter. Ich selbst habe das Modell 300E und bin damit absolut zufrieden. Die von dir genannte Fritzbox kenne ich jedoch nicht und kann dazu auch nur bedingt etwas sagen.
     

Diese Seite empfehlen