Frontanschlüsse am G5 unbenutzbar ?

Dieses Thema im Forum "Hardware" wurde erstellt von franzmane, 19. März 2005.

  1. franzmane

    franzmane New Member

    OK, ich hab da ein Problem mit meinem G5 2000 MHz Dualproz. Die Frontanschlüsse funktionieren nicht richtig. Immer wenn ich, egal ob am USB- oder am Firewire-Frontanschluss, ein Gerät anschließe, egal ob externe Festplatte, externer DVD-Brenner oder Videokamera, dann wird der Finder ganz langsam. Ich sehe nur noch, wie sich das bunte Drehrad dreht, und nix geht mehr, nichts läßt sich anwählen. Ziehe ich das Gerät dann vom Frontanschluss ab, so läuft der Rechner plötzlich wieder. Mit den Anschlüssen hinten am Rechner gibt es dieses problem nicht. Ist das ein bekanntes Problem ? Hat Apple seinen Kunden da mal wieder Scheiß angedreht ? Wer weiß mehr ?

    Gruß
    Franz
     
  2. AndreasG

    AndreasG Active Member

    Überhaupt kein Problem bei meinem G5. Ich verwende sowohl den USB- als auch den FiWi-Anschluss regelmässig.

    Die üblichen "Massnahmen" hast Du sicher bereits alle durchgespielt: DiskWarrior/TechTool Pro, PRAM löschen, Zugriffsrechte überprüfen, Logfiles löschen, Caches löschen u.a.

    Wenn OSX auch nach einer Neuinstallation ab OSX-DVD (ok, viel Aufwand, ich weiss) dieses Verhalten zeigt, würde ich damit zu einem Apple-Center gehen und denen das mal zeigen.

    Da könnte was mit Deiner Hardware nicht in Ordnung sein. Jedenfalls hat z.B. suj ebenfalls ein ähliches Problem mit diesen Anschlüssen. Ist aber bestimmt kein allgemeines Problem.

    Gruss
    Andreas
     
  3. ihans

    ihans New Member

    Naja, ich denke Apple hat DIR Scheiß angedreht.:crazy:
     
  4. Macmacfriend

    Macmacfriend Active Member

    Singer ist eine Petze. :cool:
     
  5. hm

    hm New Member

    Kann ich auch nicht bestätigen, hab ja dieselbe Maschine.:confused:
     
  6. maiden

    maiden Lever duat us slav

    bei mir fährt die Kiste neuerdings gar nicht mehr hoch sondern zeigt gleich die Kernelpanik, wenn ich einen bestimmten USB-Stecker im Hub lasse. Vor 10.3.8 war das nicht so. Da hat die Kiste den USB-Stecker klaglos akzeptiert.
     
  7. Ghostuser

    Ghostuser Active Member

    Hänge regelmassig die Videokamera an FiWi oder die Photokamera an den USB Frontanschluss meines g5 Dual 2 MHz. Bisher konnte ich keine Probleme feststellen.

    Gruss GU
     
  8. hm

    hm New Member

    Ist das nur ein Stecker, oder hängt da auch ein Gerät dran? Wenn´s nur der Stecker ist, vielleicht ein Kurzschluß.
    Hängt daran aber z.b ein Modem, wundert es mich auch nicht:)
     
  9. franzmane

    franzmane New Member

    Tja, ich hatte 1999 schon mal einen G3 der instabil lief, wenn USB-Geräte angeschlossen waren. Damals noch unter Mac OS 8.5. Ich nehme also mal an, daß ich mal wieder eine Montagsmaschine erstanden habe. Ich werde das System mal neu aufspielen, aber ich glaub nicht, daß es helfen wird. Falls doch irgendjemand dasselbe Problem hat, dann kann er das ja hier posten. Aber ich richte mich schonmal darauf ein, den Rechner wieder zu verkaufen. Gottseidank läuft meine HP XW8000 ohne Probleme :-D
     
  10. hm

    hm New Member


    Wieso verkaufen, wie sieht es mit Garantie aus ?
     
  11. franzmane

    franzmane New Member

    Ist schon über ein Jahr alt. Ich hatte 99 schon mal versucht, einen instabil laufenden Rechner zurückzugeben. Aber weise mal nach, daß das Gerät defekt ist. Bei Computern ist das nicht so einfach wie bei Staubsaugern z.B.
     
  12. Pessi

    Pessi New Member

    Hallo,

    bei mir bzw.an meinem G5 gingen die Anschlüsse auch nicht, hatte den Rechner gerade mal 2 Wochen, also ab zum Mac Händler, es wurde das Motherbord ausgetauscht und das wars.


    Pessi
     
  13. hm

    hm New Member

    Wenn´s mit dem Staubsauger einfacher ist, gib ihnen halt den zurück...:party: :D

    Aber im Ernst, ich würde auf alle Fälle mit deinem Händler oder Apple kontakt aufnehmen und ihnen dein Problem schildern. Wenn wirklich ein Hardware Defekt vorliegt als was willst du ihn dann verkaufen, als Top Angebot bei eBay:confused: ...wäre doch dann erst recht ein Verlust, oder:rolleyes:
     
  14. suj

    suj sammelt pixel.

    ich hab nur das Problem dass mein iPod nicht erkannt wird, wenn er vorn angeschlossen ist. Sonst läuft alles normal :rolleyes: :crazy: ...noch...
     
  15. Desarea

    Desarea New Member

    ging mir neulich bei einem nagelneuen dual g5/2,5 genauso. an der tastatur gings dann...
     

Diese Seite empfehlen