fsck nicht komplett...

Dieses Thema im Forum "Hardware" wurde erstellt von donfritzl, 29. Juli 2003.

  1. donfritzl

    donfritzl New Member

    wenn ich den fsck -y Befehl im singl User Modus mach läuft er nicht mehr komplett durch.
    D.h. schon nach der dritten Zeile isses vorbei - nix von wegen Volume seems to be okay oder was modified oder so...
    Das Festplattendienstprogramm sagt Festplatte muss reapriert werden und wenn ich das mache und nochmal prüfe, die gleiche Meldung.

    Noch läuft die Kiste normal - aber was kann's sein?

    System 10.2.6 G4MDD
    Problem mit und ohne angesteckte externe Firewire HD.
     
  2. gratefulmac

    gratefulmac New Member

    Du mußt den Befehl mehrfach wiederholen,bis alles ok ist.
     
  3. donfritzl

    donfritzl New Member

    aber es kommt ja nach dem Eingabeprompt# nur
    ** /dev/rdisk0s%
    ** Root file system
    ** Checking HFS Plus Volume
    ** Checking Extents Overflow file
    ** Checking Catalog file

    und hier is dann schluß, obwohl dann noch
    Checking Catalog Hierarchy
    Checking volume bitmap
    Checking volume information
    und dann
    Volume appears okay oder eben repairing und dann erst der prompt#
    Das Checking catalog file dauert auch sehr sehr kurz...

    Parameter RAM is bereits zurückgesetzt, NVRAM auch, Permissions Reparatur is auch schon durchgelaufen
     
  4. Multiuser

    Multiuser New Member

    Laut Apples Supportartikel soll man fsck nur ausführen, wenn Erste Hilfe nicht funktioniert oder nix mehr reparieren kann. Probiers doch mal mit Erste Hilfe. Vielleicht kommt die soweit, daß alle 5 Parameter mit fsck wieder funktionieren.
     
  5. donfritzl

    donfritzl New Member

    mit der ersten Hilfe hab ich's so ca. 15 mal versucht, hab den Eindruck, die macht das Gleiche wie fsck und kommt einfach nicht weiter...
    Die Prüfung bringt immer das gleiche Ergebnis, egal wie oft ich die Reparatur laufen lasse - "Festplatte muß repariert werden"
     
  6. artvandeley

    artvandeley New Member

    Sowas hatte ich auch vor ein paar Monaten. Nix half mehr, auch -bitte nicht für den Versuch schlagen- Norton nicht (ich weiß,ichweiß: warum sollte es?) Ich hatte aber nu so gar keine Lust das ganze System platt zu machen und zu warten, bis irgendwann nix mehr geht (Papierkorb begann sich zu verabschieden und dergl. ätz....)
    Ein Freund von mir hat mir dann Disk Warrior auf meine Externe geladen und siehe da *feenstaubglöckchen*
    alles wieder rappelfest und bingo seitdem.

    Vielleicht kennste jemanden, der das hat..

    Viel Erfolg

    art
     

Diese Seite empfehlen