Für alle die ein Problem mit WACOM Tabletts unter X 10.3 haben...

Dieses Thema im Forum "Software" wurde erstellt von hm, 7. November 2003.

  1. hm

    hm New Member

    ..gibt es einen neuen Treiber. Allerdings bislang nur auf der amerikanischen Web-Side von WACOM. Ob er funktioniert weiß ich noch nicht, es wird OS X 10.3 in der zusätzlich Herunterladbaren PDF Datei aber ausdrücklich erwähnt. Zumindestens wird das Tablett (Intous A5) gleich nach der Installation auch ohne Neustart sofort erkannt. (..war beim alten Treiber nicht so)
    Ausnahme; - Fast Switching wird nicht unterstützt. Hier der (hoffentlich richtige) Link:

    http://www.wacom.com/productsupport/macosx.cfm?driver_id=71

    Viel Glück

    Heinz

    (..mit der alten 4.7.6 Version bei mir und meinem G5 gibt es immer wieder Probleme. Beim >Kaltstart< kommt eine Fehlermeldung, das der Treiber nicht richtig installiert ist. Tablett funktioniert dann auch nicht)
     
  2. hm

    hm New Member

    ..gibt es einen neuen Treiber. Allerdings bislang nur auf der amerikanischen Web-Side von WACOM. Ob er funktioniert weiß ich noch nicht, es wird OS X 10.3 in der zusätzlich Herunterladbaren PDF Datei aber ausdrücklich erwähnt. Zumindestens wird das Tablett (Intous A5) gleich nach der Installation auch ohne Neustart sofort erkannt. (..war beim alten Treiber nicht so)
    Ausnahme; - Fast Switching wird nicht unterstützt. Hier der (hoffentlich richtige) Link:

    http://www.wacom.com/productsupport/macosx.cfm?driver_id=71

    Viel Glück

    Heinz

    (..mit der alten 4.7.6 Version bei mir und meinem G5 gibt es immer wieder Probleme. Beim >Kaltstart< kommt eine Fehlermeldung, das der Treiber nicht richtig installiert ist. Tablett funktioniert dann auch nicht)
     
  3. hm

    hm New Member

    ..gibt es einen neuen Treiber. Allerdings bislang nur auf der amerikanischen Web-Side von WACOM. Ob er funktioniert weiß ich noch nicht, es wird OS X 10.3 in der zusätzlich Herunterladbaren PDF Datei aber ausdrücklich erwähnt. Zumindestens wird das Tablett (Intous A5) gleich nach der Installation auch ohne Neustart sofort erkannt. (..war beim alten Treiber nicht so)
    Ausnahme; - Fast Switching wird nicht unterstützt. Hier der (hoffentlich richtige) Link:

    http://www.wacom.com/productsupport/macosx.cfm?driver_id=71

    Viel Glück

    Heinz

    (..mit der alten 4.7.6 Version bei mir und meinem G5 gibt es immer wieder Probleme. Beim >Kaltstart< kommt eine Fehlermeldung, das der Treiber nicht richtig installiert ist. Tablett funktioniert dann auch nicht)
     
  4. hm

    hm New Member

    ..gibt es einen neuen Treiber. Allerdings bislang nur auf der amerikanischen Web-Side von WACOM. Ob er funktioniert weiß ich noch nicht, es wird OS X 10.3 in der zusätzlich Herunterladbaren PDF Datei aber ausdrücklich erwähnt. Zumindestens wird das Tablett (Intous A5) gleich nach der Installation auch ohne Neustart sofort erkannt. (..war beim alten Treiber nicht so)
    Ausnahme; - Fast Switching wird nicht unterstützt. Hier der (hoffentlich richtige) Link:

    http://www.wacom.com/productsupport/macosx.cfm?driver_id=71

    Viel Glück

    Heinz

    (..mit der alten 4.7.6 Version bei mir und meinem G5 gibt es immer wieder Probleme. Beim >Kaltstart< kommt eine Fehlermeldung, das der Treiber nicht richtig installiert ist. Tablett funktioniert dann auch nicht)
     

Diese Seite empfehlen