für cracks! PPPoE wird abgeschossen...

Dieses Thema im Forum "Software" wurde erstellt von hi2hello, 19. Juli 2003.

  1. hi2hello

    hi2hello New Member

    Hallo allerseits,

    habe folgendes Problem. Bei der Verwendung von edonkey oder bittorrent wird meine Internet-Verbindung nach relativ kurzer Zeit gekappt. Halb so wild – würde man jetzt denken, aber leider muss ich für eine erneute Verbindung mein komplettes System neu starten. Versuche ich nämlich eine Verbindung ohne Neustart hinzubekommen, so zeigt mir Internet-Verbindung nach "Verbindungsaufbau zum PPP-Server" folgende Fehlermeldung an:
    "Es wurde kein PPPoE-Server für die angegebenen Dienste gefunden. Bitte löschen Sie die Option für den Namen des Dienstes und versuchen Sie es erneut."
    Von welcher Option ist hier die Rede?
    Auch ein Abmelden und Neu-Anmelden kann das Problem nicht beheben. Bislang funktioniert nur der Neustart. Ein reseten des DSL-Modems hilft auch nicht weiter, daran liegt es also wohl auch nicht.
    Meiner Vermutung nach stürzt ein bestimmter Teil des Betriebssystems ab und wird erst durch den Neustart wieder geladen. Würde gerne wissen, welcher Teil des Systems da wohl abschmiert, so dass keine neue Verbindung mehr möglich ist.

    Vielleicht liege ich aber auch total falsch und es liegt an etwas anderem. Jede Hilfe ist auf jeden Fall sehr willkommen.

    Danke,
    hello


    Nachtrag: Hier die dazugehörigen Protokolle:

    Verbindunsprotokoll:
    Sat Jul 19 00:30:25 2003 : PPPoE hangup
    Sat Jul 19 00:30:25 2003 : ipcp: down
    Sat Jul 19 00:30:26 2003 : Connection terminated.
    Sat Jul 19 00:30:26 2003 : Connect time xxx.x minutes.
    Sat Jul 19 00:30:26 2003 : Sent xxxxxxxxx bytes, received xxxxxxxx bytes.
    Sat Jul 19 00:30:26 2003 : PPPoE disconnecting...
    Sat Jul 19 00:30:26 2003 : PPPoE disconnected

    DirectoryService.serverlog:
    2003-07-19 00:30:25 CEST - Network transition occurred.

    Auch ein Neustart des SystemUIServers bringt nichts. Wie man die früh bootenden Network.Services (PPPD,...) hochfährt , ohne das ganze System neu starten zu müssen (evtl. Stichwort: Kicker.bundle), weiss ich auch nicht sicher.

    HELP PLEASE!

    P.S. normalerweise poste ich nicht in 2 Bereichen des Forums - ich hoffe aber, das ich so vielleicht ein wenig schneller die Cracks erreiche, die mir helfen können. Das Problem besteht schon seit langem (wurde auch schon mal vor Ewigkeiten gepostet) und so langsam aber sicher bin ich mit meinem Latein am Ende. Also Sorry für das Doppel-Posting - ich hoffe auf Euer Verständnis und Eure Hilfe. Danke
     
  2. kawi

    kawi Revolution 666

    > Bei der Verwendung von edonkey oder bittorrent

    Damit grenzt du doch das Problem selbst ein.
    Ab in den Müll damit und gut ist. Eins von beiden wird wohl mit hoher Warscheinlichkeit der Übeltäter sein.
     
  3. Rookie

    Rookie New Member

    Hi,

    lt. BitTorrent Mailingliste gibt es vereinzelte User unter Windows (und jetzt wohl auch unter OS X), denen genau dies passiert - einen Workaround kann ich Dir leider nicht anbieten :(

    Viele Grüße
     
  4. hi2hello

    hi2hello New Member

    Hallo allerseits,

    habe folgendes Problem. Bei der Verwendung von edonkey oder bittorrent wird meine Internet-Verbindung nach relativ kurzer Zeit gekappt. Halb so wild – würde man jetzt denken, aber leider muss ich für eine erneute Verbindung mein komplettes System neu starten. Versuche ich nämlich eine Verbindung ohne Neustart hinzubekommen, so zeigt mir Internet-Verbindung nach "Verbindungsaufbau zum PPP-Server" folgende Fehlermeldung an:
    "Es wurde kein PPPoE-Server für die angegebenen Dienste gefunden. Bitte löschen Sie die Option für den Namen des Dienstes und versuchen Sie es erneut."
    Von welcher Option ist hier die Rede?
    Auch ein Abmelden und Neu-Anmelden kann das Problem nicht beheben. Bislang funktioniert nur der Neustart. Ein reseten des DSL-Modems hilft auch nicht weiter, daran liegt es also wohl auch nicht.
    Meiner Vermutung nach stürzt ein bestimmter Teil des Betriebssystems ab und wird erst durch den Neustart wieder geladen. Würde gerne wissen, welcher Teil des Systems da wohl abschmiert, so dass keine neue Verbindung mehr möglich ist.

    Vielleicht liege ich aber auch total falsch und es liegt an etwas anderem. Jede Hilfe ist auf jeden Fall sehr willkommen.

    Danke,
    hello


    Nachtrag: Hier die dazugehörigen Protokolle:

    Verbindunsprotokoll:
    Sat Jul 19 00:30:25 2003 : PPPoE hangup
    Sat Jul 19 00:30:25 2003 : ipcp: down
    Sat Jul 19 00:30:26 2003 : Connection terminated.
    Sat Jul 19 00:30:26 2003 : Connect time xxx.x minutes.
    Sat Jul 19 00:30:26 2003 : Sent xxxxxxxxx bytes, received xxxxxxxx bytes.
    Sat Jul 19 00:30:26 2003 : PPPoE disconnecting...
    Sat Jul 19 00:30:26 2003 : PPPoE disconnected

    DirectoryService.serverlog:
    2003-07-19 00:30:25 CEST - Network transition occurred.

    Auch ein Neustart des SystemUIServers bringt nichts. Wie man die früh bootenden Network.Services (PPPD,...) hochfährt , ohne das ganze System neu starten zu müssen (evtl. Stichwort: Kicker.bundle), weiss ich auch nicht sicher.

    HELP PLEASE!

    P.S. normalerweise poste ich nicht in 2 Bereichen des Forums - ich hoffe aber, das ich so vielleicht ein wenig schneller die Cracks erreiche, die mir helfen können. Das Problem besteht schon seit langem (wurde auch schon mal vor Ewigkeiten gepostet) und so langsam aber sicher bin ich mit meinem Latein am Ende. Also Sorry für das Doppel-Posting - ich hoffe auf Euer Verständnis und Eure Hilfe. Danke
     
  5. kawi

    kawi Revolution 666

    > Bei der Verwendung von edonkey oder bittorrent

    Damit grenzt du doch das Problem selbst ein.
    Ab in den Müll damit und gut ist. Eins von beiden wird wohl mit hoher Warscheinlichkeit der Übeltäter sein.
     
  6. Rookie

    Rookie New Member

    Hi,

    lt. BitTorrent Mailingliste gibt es vereinzelte User unter Windows (und jetzt wohl auch unter OS X), denen genau dies passiert - einen Workaround kann ich Dir leider nicht anbieten :(

    Viele Grüße
     
  7. hi2hello

    hi2hello New Member

    vielleicht jemand einen konstruktiveren vorschlag der mich ein wenig weiterbringt?

    danke für die antworten kawi, aber ich schmeiss meinen rechner ja auch nicht gleich auf den müll, nur weil mal was nicht klappt. ein besserer vergleich fällt mir dazu leider im moment nicht ein.

    danke rookie, das grenzt das problem (eigentlich) auf bittorrent ein. leider passiert das manchmal aber auch bei edonkey. liegts evtl. generell an P2P Systemen?

    Gibts denn evtl. einen Möglichkeit, wenigstens die abgestürtzen Teilbereiche der "Internet-Services" (oder wie die Bereiche eben bennant sind - evtl PPD?) einzel wieder hochzufahren bzw. zu starten, ohne gleich den kompletten Rechner samt system neustarten zu müssen?


    danke :)
     

Diese Seite empfehlen