Funktioniert bei euch das Netzwerk unter Mac OS 10.3.9?

Dieses Thema im Forum "Software" wurde erstellt von martzell, 6. November 2005.

  1. martzell

    martzell New Member

    Personal File Sharing funktioniert bei mir nicht über Kabel (Ethernetschnittstelle am PowerBook G4). Weder mit Windows (SMB) noch mit Macs (AFP?). Ich habe Mac OS 10.3.9 sauber neuinstalliert (Festplatte formatiert).

    Ich kann mich zwar verbinden, aber beim Kopieren flackert ständig eine Meldung mit rotem Stoppschild auf. Nach mehreren Minuten sind wenige 100 KB kopiert und Finder und Mac sind unbenutzbar da ständig diese Meldung erscheint und sofort wieder verschwindet.

    Internet funktioniert. Nur nicht SMB/AFP. Aber über WLAN funktioniert Personal File Sharing mit anderen PowerBooks.

    Das Problem tritt an verschiedenen Rechnern mit verschiedenen Kabeln auf.

    Konnte deswegen jetzt schon ewig keine Datensicherung mehr machen. Es ist zum Verzweifeln. Ich weiß nicht weiter.
     
  2. Ghostuser

    Ghostuser Active Member

    Ich arbeite seit langem unter 10.3.9 auf PB, G4 und G5 sowie auf einem alten 8500 unter 9.2.2. Bisher mit Filetransfer keine Probleme.

    Wenn es mit WLAN funktioniert, so schein dein Problem bei der Vernetzung auf Kabelbasis zu sein. Es könnte auch der Switch/Hub sein. Versuche doch einmal einen Test mit einem gekreuzten Kabel zwischen zwei Rechnern.

    Ist denn die Netwerkkonfiguration OK?


    Gruss GU
     
  3. martzell

    martzell New Member

    Netzwerkkonfig MTU-Wert alles okay. Bin jetzt echt nicht mehr zufrieden mit dem Mac. Folgendes funktioniert bei mir nicht mehr:
    - Netzwerkanschluss (Ethernet)
    - iSync-Abgleich mit Nokia 7650 (über Bluetooth)
    - Drucken über Airport Express
    Das hat alles mal funktioniert. Jetzt nicht mehr. Schuld sind Updates. Drucken funktioniert seit 10.4 nicht mehr. iSync-Abgleich funktioniert seit Bluetooth-Firmware-Update nicht mehr ... und funktioniert jetzt wieder nach Neuinstallation von 10.3.9, warum auch immer.

    Dass eine saubere Neuinstallation den Netzwerkanschluss nicht wieder zum Laufen gebracht hat ist sehr seltsam. Vorallem da Internet funktioniert, nur nicht Personal Filesharing ASF und Windows Filesharing SMB.

    Das ist alles sehr frustrierend.
     
  4. Lou Kash

    Lou Kash New Member

    Mein PowerBook (15", Feb 2005) erkennt mein LAN nur, wenn ich unter Ethernet manuell 100baseTX und half-duplex einstelle. Das LAN wird koordiniert von einem Zyxel ADSL Modem/Router und verteilt via einen kleinen Switch. Andere Geräte haben damit kein Problem: es waren schon diverse iMacs G3 da, iBooks G3, PowerMac G4, eMac, iMac G5, Oki Drucker, Macs und PowerBooks aus den 90ern... Allerdings konnte ich mal ein PB 17" (erste Generation) auch nicht verbinden (nur direkt Mac-zu-Mac), da kannte ich den Half-Duplex-Trick aber noch nicht.

    Irgendwas ist da schon faul mit dem PowerBook Ethernet... :confused:
     

Diese Seite empfehlen