Fusiondrive

Dieses Thema im Forum "OS X 10.9 Mavericks" wurde erstellt von petwal, 20. Januar 2014.

  1. petwal

    petwal Member

    Ich habe ein MacBook Pro mir Fusiondrive (250GB HD und 128GB SSD). Funktionierte gut. Jetzt habe ich anstatt der 250GB HD eine 1TB HD eingebaut. Kann es sein, dass die gesamte Speichergröße (1,13TB) vom MacBook nicht verwaltet werden kann. Mit dem Festplatten-Dienstprogramm lässt sich jedenfalls keine einzelne Partition erstellen; nur zwei oder mehr.
     
  2. MACaerer

    MACaerer Active Member

    Ab MacOs 10.4.x beträgt die maximale Größe eines Volumes mit HFS+, die das System verwalten kann, immerhin 8 EB, das sind 8Mio TB, sollte eigentlich reichen und an dem liegt es also sicher nicht. Hast du den das FusionDrive aufgelöst bevor du die Festplatte erneuert hast? Wenn du im Terminal den Befehl diskutil list eingibst, was wird da angezeigt?

    MACaerer
     
  3. petwal

    petwal Member

    Hallo,
    ja, ich habe die Fusion zuerst getrennt. Anschließend die HD getauscht und wieder fusioniert. Sie erscheint auch als 1 Medium am Bildschirm und 1,12TB Kapazität. Wenn ich die Terminalangaben mit meinem iMac (auch hier habe ich Fusiondrive) vergleiche, sind sie praktisch gleich.

    Ich habe ein neues Betriebssystem 10.9 aufgespielt. Interessanterweise kommt bei einem Neustart zuerst das Zeichen, dass kein System vorhanden ist, dann erscheint kurz der Apfel, dann wieder kein System. Irgendwann findet er dann doch das System und startet danach aber flott. d.h. das System muss auf der SSD sein. Es scheint, dass beim Booten das System nicht gleich gefunden wird.
    Eine Überprüfung der Zugriffsrechte ergab jede Menge Eintragungen, die ich reparierte, bei einem 2. Test aber wieder da waren.

    Petwal
     
  4. MACaerer

    MACaerer Active Member

    1) Wenn du den von mir genannten Befehl im Terminal eingibst, an welcher Stelle erscheint die SSD und an welcher die HDD? Oder anders gefragt: Hat die SSD den MountPoint disk0 und die HDD disk1, oder ist es umgekehrt?
    2) Hast du nach dem Umbau und der Systeminstallation den NVRAM zurückgesetzt. Das ist wichtig, weil es immer wieder vorkommt, dass nach einer System-Installation korrumpte Daten in den NVRAM-Parametern stehen.
    3) Hast du das FusionDrive in der Systemeinstellung "Startvolume" ausgewählt? Falls ja, nach dem NVRAM-Rest musst du es erneut anwählen.
    4) Mit den Zugriffsrechten hat das nichts zu tun. Die werden bei einer System-Installation sowieso auf die Defaultwerte gesetzt.

    MACaerer
     
  5. petwal

    petwal Member

    disk0 ist die SSD; disk1 die HD

    Was ist NVRAM? ParameterRAM habe ich beim Starten gedrückt, bis 3x der Startton kam.

    Fusion ist das Statrvolume.

    Danke bisher

    Petwal
     
  6. MACaerer

    MACaerer Active Member

    NVRAM steht für Non volatile RAM. Das ist der Parameter-RAM bei den Intel-Macs, also letztendlich nur ein anderer Name dafür. Der hat zwar deutlich weniger Funktionen als noch bei den PPC-Macs, aber für den Anwender ist das eigentlich nebensächlich.
    Was bei deinem Mac abläuft, dazu habe ich leider auch keinen Plan mehr, da ich bei zwei Macs mit 10.9.x gearbeitet habe und den Effekt bei beiden nicht kenne. Beide Macs hatten eine SSD + HDD, beim zweiten sind die beiden Drives zu einem FusionDrive zusammengeschaltet. Möglichwerweise eine Unverträglichkeit mit einer installierten Software (Systemtools, Treiber etc.), oder es ist bei der Installation etwas schief gegangen.
    Als allerletzter Ausweg käme noch eine (cleane) Neuinstallation in Frage und bevor du die Daten migrierst schauen ob mit dem frischen System alles funktioniert.

    MACaerer
     
  7. petwal

    petwal Member

    Hab ich gemacht. Nach einer kompletten Neuinstallation funktionierte der Rechner. Auch nach der Übertragung meiner Daten und aller Programme gibt nun keine Probleme mehr. Wahrscheinlich ist bei der Wiederherstellung irgendetwas schiefgelaufen.

    Jedenfalls vielen Dank für deine Hilfe

    Petwal
     

Diese Seite empfehlen