FW-Platte mountet nicht als Startvolume

Dieses Thema im Forum "Software" wurde erstellt von tom7894, 30. September 2007.

  1. tom7894

    tom7894 New Member

    Guten Morgen,

    ich habe auf einem G5 2x2, 10.4.10 das Startvolume mit Super Duper auf eine LaCie FW-Platte kopiert. Danach habe ich die Startplatte gegen eine neue getauscht.

    Und jetzt fährt er nur noch von der System-DVD hoch. Beim Hochfahren von der System DVD kann ich zwar das Startvolume auswählen, und da wird mir die LaCie angeboten, aber wenn ich dann starte, geht er wieder auf die DVD.

    Beim Starten mit Alt-Taste kriege ich nur die System-DVD angeboten.

    Ich will aber nicht alles neu installieren ...

    Weiß jemand, woran es liegen kann?

    Danke für eure Mühe!

    tom
     
  2. MacS

    MacS Active Member

    Ist der Rechner je mit der externen Platte gestartet worden? Das wäre für mich der erste Schritt gewesen, bevor ich die Platten tausche!

    Und vorallem die Frage: Was für eine Platte ist das, die im LaCie Gehäuse steckte und jetzt im G5? Ich zweifle ganz stark, dass das LaCie-Gehäuse Anschluß für SATA-Platten bietet. Das wird wohl eher PATA (IDE) sein und damit kann der G5 nix anfangen. Wie hast du die dann überhaupt im G5 angeschlossen? Etwa über den ATAPI-Achluß für das optische Laufwerk? Das kann nicht gehen. Irgendetwas bei dir ist faul!
     
  3. Lila55

    Lila55 New Member

    Wäre es eine Lösung für dich, von der System-DVD das OS neu auf die interne Platte zu installieren und dann anschliessend, wie es die DVD anbietet, Daten, Einstellungen usw. von der LaCie FW-Platte zu importieren?
     
  4. MacS

    MacS Active Member

    Man kann auch, nachdem das System sauber neu installiert wurde, die FW-Platte anschließen und den Migrationsassisten starten, um alle weitere Daten rüber zuholen. Aber, auch das funktioeniert nur, wenn die ext. Platte startfähig ist! Es reicht nicht, wenn "nur" alle Daten vorhanden sind, die Platte aber nicht startfähig ist!
     
  5. morty

    morty New Member

    mooooment ... eingeschobene frage von mir

    warum kann man einen G5 mit einer externen ata platte nicht starten ?
    (selber noch nicht ausprobiert!)
     
  6. MacS

    MacS Active Member

    Die Frage hatte ich ähnlich oben an tom7894 gestellt, nämlich, ob der G5 je mit der FW-Platte und der Kopie des System gestartet ist. Sowas sollte man doch vor dem Tausch der Platten klären!

    Bleibt aber auch die Frage, wie ein G5 mit SATA-Controller die PATA-Platte aus dem FW-Gehäuse verbunden werden kann. Ich glaube nämlich kaum, dass das LaCie-Gehäuse einen SATA-Controller hat.
     
  7. G.Auer

    G.Auer Member

    Gerade habe ich versucht von meiner Firewireplatte zu starten, es ging nicht. Die LaCie 600 Platte wurde zwar als Startvolume angezeigt aber dann hatt es eine Ewigkeit gedauert und nur der graue Apfel war zu sehen. Dann liefen die Lüfter auf Volldampf aber keine Regung am Bildschirm. Da habe ich dann die Geduld verloren und habe den Rechner mit dem Powerbutton abgeschaltet. Anschliessend Start mit Alternate Taste und auch die Firewireplatte wurde angezeigt, aber ich bin dann auf das normale Startvolume gegangen. Vielleicht war ich nur zu ungeduldig.
    MfG
     
  8. hapu

    hapu New Member

    wurde die externe Platte vielleicht mit einem Intel-Mac partitioniert?
     
  9. Lila55

    Lila55 New Member

    Das wusste ich nicht.
    Erst vor einigen Tagen (in Zuge des Firmwareupdates) musste ich alles neu aufspielen, da meine interne (von mir ausgetauschte) Festplatte nicht die GUID-Partitionstabelle hatte. Zuvor hatte ich mit Superduper alles auf einer externen USB-Platte gesichert und das zurückholen klappte prima. Da hatte ich wohl Glück, dass ich die Externe startfähig gemacht habe.
     
  10. MacS

    MacS Active Member

    Der Migrations-Assisten sucht auf der externen Platte ein bootfähigen System. Dabei spielt es keine Rolle, ob es ein Mac im Target-Modus ist, oder ein simple ext. Festplatte. Findet der Migrations-Assistent kein Boot-Volume, so stellt er seine Arbeit leider ein!
     
  11. tom7894

    tom7894 New Member

    Da mir das System die externe Platte als startfähig gemeldet und ich sie als Startplatte auswählen konnte - nachdem ich mit Super Duper das Backup hingespielt habe - hatte ich keinen Grund zu zweifeln, oder?

    Auf der Homepage von Super Duper werden die LaCie-Laufwerke ausdrücklich für ihre Kompatibilität erwähnt.

    Wie auch immer, ich habe das System neu installiert, danach meinen Benutzerordner usw. rübergespielt. Dann die komplette Adobe CS3 neu installiert, denn die lässt sich nicht kopieren ... so hat man immer was zu tun.

    Ich hätte ja nochmal die alte Platte einbauen können, die hab ich noch nicht gelöscht, und den Migrationsassistentin anwerfen, klar. Werde ich beim nächsten Mal sicher tun. Aber die neue Platte steckt ziemlich eng drin und ich will nimmer hingreifen.

    Jetzt geht wieder fast alles: Nur meine beiden externen LaCie-Geräte werden nicht erkannt. Eine FW800-Festplatte und ein DVD-Brenner, beide 2 Jahre alt.

    Auf der LaCie-Homepage finde ich keine Treiber, nur Firmware-Updates, die meine Geräte aber nicht brauchen. Aber eigentlich müssten solche Geräte doch direkt unter Tiger mounten, oder? Habe jetzt nochmal das 10.4.10 Comboupdate laufen lassen. Irgendwas stimmt nicht.

    Wenn ihr eine Idee dazu habt, bitte sagen ...

    Danke für eure Mühe und einen schönen Abend noch!

    tom
     
  12. G.Auer

    G.Auer Member

    Aufgeschreckt durch das posting habe ich meine Bootpartition mit dem SuperDuper auf eine Parition von meiner 600 er LaCie Comboplatte geklont. So wie es aussieht ist alles rübergekommen und der Rechner ist ohne Verzögerung von der externen Platte gestartet. Auch die zweite Partion der ext. Platte wird gemounted.
     

    Anhänge:

  13. tom7894

    tom7894 New Member

    Danke für die Info! Bei mir ging es jedenfalls nicht ...
     
  14. dimoe

    dimoe New Member

    eine blöde Frage noch, da alles bisher nicht geholfen hat:

    Ist die Festplatte wirklich über Firewire angeschlossen?

    Ich habe die LaCie MiniHub und dort habe ich zwei Möglichkeiten gleichzeitig anzuschliessen: Firewire und USB, da es ja als Hub genutzt wird.

    Das System auf der externen Festplatte ist sogar mein Startvolume (am MacMini ist das deutlich schneller).
    Neulich war die Firewire-Verbindung weg, also war alles nur noch über USB zu erreichen: Unter "Startvolume" taucht die externe Festplatte auf (es ist ja ein System drauf), aber beim booten hängt es dann, geht ja nicht von USB.

    Dirk
     
  15. tom7894

    tom7894 New Member

    Klar, ist sie.

    Ich habe inzwischen einen Tipp befolgt, der lautete: G5 vom Stromnetz trennen, FW-Geräte abstecken, 1 Stunde warten.

    Und dann waren sie wieder da.

    Danke für eure Tipps!
     

Diese Seite empfehlen