FWB Hard Disk Toolkit + Superdisk intern

Dieses Thema im Forum "Software" wurde erstellt von affenschwanz, 26. Dezember 2000.

  1. affenschwanz

    affenschwanz @ffenschwanzerl

    ich habe schon mal davon gesprochen: ich habe in meinen G4 350 Mhz mit MacOS 9.0.4 das ehemals externe USB Superdisk-Laufwerk intern eingebaut und als Slave gejumpert. Ich möchte nun mit Hard Disk Toolkit dem Laufwerk einen Treiber zuweisen. Speziell geht das glaub ich mit dem Tool "FWB Configure"
    Ich habe jedoch keine Ahnung wie man dort etwas verändert.
    Hat sonst jemand noch 'nen Tipp, wie ich den Treiber für mein Laufwerk machen kann. Z.B. ein Treiber für ein anderes Laufwerk, welcher auch fürs Superdisk-Laufwerk gehen könnte.

    Es Grüsst
    Affenschwanz
     
  2. affenschwanz

    affenschwanz @ffenschwanzerl

    Das Diskettenlaufwerk arbeitet jetzt korrekt, bis auf eine Ausnahme: Das Laufwerk bootet die Disc nur als geschütztes Laufwerk, obwohl der "Sicherungsschieber" das "Löchlein" zudeckt und die Sensoren für diese Sicherungsschieber im Laufwerk funktioniert.
    Warscheinlich hat es einen Fehler im Treiber. Wie kann ich das ändern?????????

    HAT DENN HIER NIEMAND EINE AHNUNG, WIE HARD DISK TOOLKIT FUNKTIONIERT????

    DANKE!
     
  3. MACrama2

    MACrama2 New Member

    welche FWB HDT hast du?

    dein problem läßt sich aber nicht mir dem FWB lösen...

    nun zu deinem problem, *grübel*
    und du bist sicher das du die aktuellsten treiber hast?

    und du hast auch schon andere disks ausprobiert oder immer nur die eine?

    von wem ist dieses superdisk laufwerk?

    ra.ma.
     
  4. affenschwanz

    affenschwanz @ffenschwanzerl

    HDT: 4.0
    Superdisk: Imation (war eigentlich ein Externes SuperdiskLaufwerk über USB Anschluss)
    Ja, ich habe auch andere Disks ausprobiert.

    Aber langsam denke ich, es könnte auch noch was mit dem Jumpern des Laufwerks zutun haben. Ich habe es am 2. IDE stecker, der ja auch für ein Diskettenlaufwerk bestimmt ist, eingesteckt und als Slave gejumpert. Das CD Laufwerk ist als der Master. Kann es damit zusammenhängen?
     
  5. affenschwanz

    affenschwanz @ffenschwanzerl

    Und wenn ich mit HDT die Disc löschen will, erscheint diese Fehlermeldung: An error occurred. The request could not be completed.

    Mehr nicht. sonst kann ich nichts machen.
    Und mit dem Programm FWB Configure habe ich auch meine Probleme. Wenn ich auf Control drücke, dann stürtzt mir das Programm ab. Ich kann mich dann meistens nur noch auf den Schreibtisch retten, indem ich das Programm zum beenden zwinge(Befehl&Alt&Esc)
     
  6. MACrama2

    MACrama2 New Member

    im grunde genommen kann es nichts mit den jumpern zu tun haben..

    das problem das du beschreibst ist eher auf einen treiber fehler zurückzuführen..

    1.) dieser, so vermute ich, sagt dem system das es sich um ein cd, oder ein anderes nichtwieder beschreibbares medium handelt...

    du könntest das aber testen, indem du das cd laufwerk absteckst und nur mit dem SD LW hochfährst...
    wenn es dann geht, jumper das SD laufwerk als master und das cd lw als slave...
    (glaub aber nicht das es dann funkt, aber ein versuch kostet nix)

    2.)die fehlermeldung von hdt sagt nur aus was auch das system sagt, das medium kann nicht beschrieben und/oder deren inhalt verändert werden...was wiederum zu punkt eins führt...

    kann im moment FWB nicht aufmachen, da ichs auf meiner externen platte hab die in der firma steht(sehr klug i know)

    probier das mal mit dem umstecken..
    vielleicht fällt mir oder jemand anderes noch was ein...

    ra.ma.
     
  7. affenschwanz

    affenschwanz @ffenschwanzerl

    Also an den Jumpern hat es nicht gelegen. Hab heute den ganzen Tag ausprobiert. Das mit dem Treiberproblem hab ich mir auch schon gedacht.

    Aber man kann glaub ich den Treiber mit "FWB Configure" verändern.
    Nur ich hab keine Anung wie man das macht. (Eigentlich hab ich überhaupt keine Ahnung von "FWB Configure")

    Im Kontrollfeld FWB Tools kann man ja auch einstellen, ob ein FWB Treiber geladen werden soll. Wenn ich das angekreuzt hab, funkt das Laufwerk mit eben der Ausnahme, das man nur lesen kann.
    Mich interessiert dann einfach, wo dieser Treiber abgelegt wird.

    Danke im Voraus!!!!!!!!!!!
     
  8. MACrama2

    MACrama2 New Member

    so wie mir das ausschaut liegts einfach dran das FWB den falschen treiber ladet..
    FWB 4 ist auch nicht mehr so neu, um treiber für das superdisklaufwerk zu haben..

    du könntest mal probieren, FWB auszuschalten, im KF erweiterungen ein/aus einfach alles zu deaktivieren und die normalen treiber des superdisk laufwerkes zu laden...egal obs usb treiber sind oder nicht...

    ra.ma.
     
  9. affenschwanz

    affenschwanz @ffenschwanzerl

    Das kann ich ganz vergessen. Denn ab System 9.0 braucht das SD LW gar keinen speziellen Treiber mehr. Treiber ist im USB schon enthalten-->Hot Plugin

    Tja, ich werd dann mal schauen, ob ich das noch fertig bringe, aber warscheinlich warte ich jetzt noch auf OS X, sonst muss ich dann alles nochmal machen.

    Danke für die Hilfe!

    Gruss
     
  10. MACrama2

    MACrama2 New Member

    na dann schau doch mal obs nicht normale treiber auch gibt...?? muß es eigenltich..

    ra.ma.
     
  11. affenschwanz

    affenschwanz @ffenschwanzerl

    Hab ich auch schon gemacht. Hab sogar ein Email an Imation geschickt, um zu fragen, ob es solche Treiber gibt.
    Die sagten mir nein.
    Mich stört daran einfach, dass es ja auch SuperdiskLaufwerke für Powerbooks gibt. Was haben die wohl für ein Treiber?
    Gruss

    Ps: Kennst du eine gute DownloadSite, wo man Treiber suchen könnte(Vielleicht hab ich ja Glück)?
     

Diese Seite empfehlen