G 4 (PCI), 9.1 und DVD

Dieses Thema im Forum "Software" wurde erstellt von 6699, 15. Juli 2001.

  1. 6699

    6699 New Member

    s abspielen. Auf dem Rechner habe ich auch 9.1 installiert, meist arbeite ich unter 9.1.

    Sobald ich aber unter 9.1 DVD's abspielen will öffnet er zunächst das graue Startsymbol des DVD-Players und gibt dann eine Fehlermeldung: Wegen fehlender Hardware kann die DVD nicht wiedergegeben werden.

    Da die Hardware ja nun vorhanden ist (DVD-Dekoder wird auch im System Profiler angezeigt), habe ich versucht, die DVD-Software neu zu installieren. Auf der System-CD 9.1 befindet sich ein DVD-Updater. Wenn ich aber diesen starte, bekomme ich nur ganz trocken die Rückmeldung: "Der Apple-DVD-Player kann auf diesem Computer nicht installiert werden."

    Nun stehe ich ziemlich auf dem Schlauch, denn auf dem gleichen Rechner, also mit der gleichen Hardware läuft der DVD-Player doch unter 9.02???

    Kann mir jemand von Euch einen Tipp geben, woran es liegen kann?

    Vielen Dank!
     
  2. Singer

    Singer Active Member

    Soviel ich weiß, braucht OS 9.1 mindestens den Apple DVD Player Version 2.2. Versuche mal, Dir das entsprechende update von Apples homepage downzuloaden.
     
  3. ToniSN

    ToniSN New Member

    Hi, Gleiches Problem hatte ich auch. Und egal, was ich angestellt habe, es wollte nicht! Das 9.1 überschreibt DVD-Syst.-erweiterungen, eventuell die entsprechenden mit den alten austauschen. ich habs allerdings irgendwann aufgegeben! Habe allerdings eine Patch-Version, weil mein Mac original kein DVD hatte. Nunja, jetzt läuft er halt nur mit Syst. 9.0.4, auch kein Problem für mich. Nennenswerte Unterschiede gibt es m.e. da sowieso nicht.
    Gruß Toni
     
  4. 6699

    6699 New Member

    Danke für die Info, bei mir wurde DVD auch nachgerüstet (Laufwerk und Grafikkarte mit Dekoder aus einem G 3 Mac nit DVD). Ich habe schon auf der Apple Support Seite nachgesehen, da gab es Info, welche Systemerweiterungen notwendig sind (z.B. hatte ich auf 9.1 nicht "Video Startup"). Aber auch, nachdem ich die fehlenden Erweiterungen aus 9.02 kopiert habe, lief es nicht. Nun hat 9.1 auch eine andere Quicktime-Version (4.1.2), vielleicht liegt es daran.

    Ich werde wohl auch den pragmatischen Weg gehen müssen und meine DVD's unter 9.02 ansehen.

    Viele Grüße und vielen Dank für die Rückmeldung!
     
  5. ToniSN

    ToniSN New Member

    Nunja, inzwischen benutze ich seit einer Woche Quick Time 5 und die DVDs laufen immer noch. Ich habe nicht die leiseste Ahnung, ob es an Deiner Version liegt. Vorher hatte ich wohl nur Vers. 4 oder so und es lief trotzdem.
    Gruß Toni
     

Diese Seite empfehlen