G3/233, Netscape 3.01, Mac OS 8.0

Dieses Thema im Forum "Software" wurde erstellt von kleinhirn, 20. Januar 2003.

  1. MacGhost

    MacGhost Active Member

    Moin,

    als Erstes würde ich dem Netscape mal mehr Speicher zuweisen.
    Ansonten bei fftp://ftp.netscape.com/pub/communicator/ einen der älteren 4er Versionen testen.
    Bei 6 &7 brauchst Du eine Ecke mehr an RAM.

    Beim 3er NS sollten 16MB reichen und beim 4er 24-32 MB.
    Aber wenn Du schon mal am Saugen bist mach doch mal das Update auf MacOS 8.1.

    Joern
     
  2. kleinhirn

    kleinhirn New Member

    Mit meinem Mac bin ich erst seit kurzem im Internet und benutze sonst Windows-Rechner mit MS IE (nicht schlagen). Jetzt muß ich bei einer bestimmten Adresse zwingend mit Netscape drauf und möchte das mit dem Mac machen. Netscape steigt immer nach ein paar Minuten aus mit der Meldung: das Programm wird beendet, weil Fehler 1 aufgetreten ist, bitte starten Sie das Programm neu... Außerdem kommen immer Meldungen: zu viele Java-Script Fehler. Ich möchte kein neues OS aufspielen und auch nicht Netscape 7.0, das schafft die Mühle sowieso nicht. Gibt es vielleicht noch irgendwo NN 4.5 (oder so) auf CD oder zum Download, nur mit dem Mac über 10 MB Downloaden geht nicht, weil er ja nach 2-3 Min aussteigt. Wer kann mir helfen?
     
  3. imme

    imme New Member

    auf alten Macwelt CDs gibt es auf jeden Fall eine 4.x Version von Netscape

    der Download ist auch noch verfügbar, aber run 20MB gross

    kannst Du den Installer nicht auf dem Windows Rechner runterladen und dann ne CD brennen?
     
  4. hannes125

    hannes125 New Member

    Hi

    date wenigstens auf 8.1 ab und sauge dir die MRJ 2.2.5 (Java-Applets)

    Weiß allerdings nicht ob die auf 8.0 installierbar sind

    Mit Netscape 4.x wirst du aber auch wenig Spaß habne, da der Browser einfach zu alt is

    hannes
     
  5. Eduard

    Eduard New Member

    Du solltest mindestens auf OS 8.6 gehen, das war stabil und ziemlich flott, dann das letzte 4 er Netscape 4.7... glaube ich, dann sollte fast alles gehen.
    G 3 mit 233 ist doch recht flott, 8.6 läuft sogar noch stabil mit meinem alten 5200 er.
     
  6. walta

    walta New Member

    mehr speicher ist immer gut.
    ich arbeite mit netscape 4.5 (immer noch) und bin sehr zufrieden. war übrigens auf der 9.1er system cd drauf und hat sich bei der systeminstallation selber installiert (muss man allerding einstellen sonst kommt der IE)

    gruss walta
     

Diese Seite empfehlen