G3/233 und USB-/Firewire-PCI-Karte

Dieses Thema im Forum "Hardware" wurde erstellt von bhelfer, 26. September 2003.

  1. bhelfer

    bhelfer New Member

    Ich habe in einen alten Desktop-G3 mit 233 MHz, der noch astrein unter MacOS 9.1 lief, eine Firewire-/USB-Combo-Karte eingebaut (gibt's bei Cancom). Seitdem das Ding eingebaut ist, stürzt der Rechner bei jeder sich bietenden Gelegenheit ab (z.B., wenn er Bilder aus der Digicam drehen soll). Ohne Fehlermeldung, er friert einfach ein. Hat jemand eine Ahnung, woran das liegen kann? Ich würde den Rechner ungern wegschmeißen, brauche aber unbedingt den USB-Anschluss.

    Für jeden Hinweis dankbar
    ist Barbara
     
  2. D_Stahl

    D_Stahl Active Member

    Kannst Du den Zeitpunkt des Absturzes noch etwas genauer beschreiben.
    Hast Du Treiber installiert?
    Vielleicht hilft ein Update auf 9.22. Da ist ja auch die Anbindung von USB und Firewiregeräten verbessert worden.
     
  3. smartfiles

    smartfiles New Member

    Habe eine ähnliche Konfiguration. Machte am Anfang vor allem Probleme beim ziehen von grossen Dateien ab der ext. FireWire Platte unter 9.1. Unter OS X jedoch keine Probleme mehr.
    USB funzte eigentlich tadellos mit Eingabegeräten. Mit dem HP PSC 950 habe ich jedoch immer noch aussetzer.
    Scheint daher klar ein Treiberproblem zu sein. Lade mal 9.2 und die neusten Treiber. Interessant wäre sicher auch noch was der Systemprofiler so zur Karte zu sagen weis.

    Gruss smartfieles
     
  4. bhelfer

    bhelfer New Member

    Danke schon mal für die Antworten, das werde ich in den nächsten Tagen mal ausprobieren (- muss es 9.2.2 sein, habe hier 9.2.1, geht das auch?-), melde mich dann wieder.

    Was ich sehr interessant finde: es scheint hier ja einige zu geben, die auf dem alten G3 OS X laufen haben, ich dachte immer, das reißt die Kiste nicht. Soll ich's einfach damit probieren?

    Gute Nacht!
    Barbara
     
  5. smartfiles

    smartfiles New Member

    Es kommt darauf an, wie Du den Rechner einsetzt. hauptsächlich ist einfach die Grafik lahm.
    Für Office und Mail reichts aber allemal. Kurz nur noch für Hausgerbrauch einsetzbar.
    Dafür läuft die Sache recht stabil, bis auf das neue Update 10.2.8 wo ich einigemale einen scharzen Bildschirm geerntet habe. Vermutlich der Bildschirmschoner.

    Gruss smartfiles
     

Diese Seite empfehlen