G3/233 unterbricht Start von OS X

Dieses Thema im Forum "Hardware" wurde erstellt von ute, 5. Januar 2005.

  1. ute

    ute New Member

    hi + hilfe!!

    mein mac bleibt beim start (OS 10.2) einfach mit der meldung "sh-2.05a#" hängen!
    die eingabe "fsck -y" zum dateistrukturprüfen macht es auch nicht besser...
    die "letzten worte" sind als jpg angehängt (sorry, miese qualität, ist von handykamera...).

    wie kriege ich dieses kleine monster zum hochfahren??
    will nicht immer mit 9.2 arbeiten!

    zum rechner:
    - OS X lief bis zu einem bösen systemabsturz (mit genau derselben hardware wie jetzt) einwandfrei.
    - pufferbatterie ist ca. ein jahr alt.
    - hab schon speicher und usb-karte vor neuinstallation entfernt und den rechner von 333/75 auf 233 MHz zurückgetaktet, ohne erfolg.
    - festplatte ist in 3 partitionen unterteilt, erste partition (< 8 GB) war für OS X gedacht

    verzweiflung!!! würde wegen mac-entzug auch gebrauchten quicksilver kaufen!

    grüße ute
     
  2. macbike

    macbike ooer eister

    Beim letzten Ausflug in OS 9 eine sonst unter OS X unsichtbare Datei geändert oder gelöscht?
    In den Apple Discussions gibts auch ein paar Themen dazu…
     
  3. Nowonder

    Nowonder New Member

    Weiss jetzt direkt auch nicht Rat. Aber vielleicht von der System-CD starten und mit dem Diensteprogramm arbeiten.
     
  4. ute

    ute New Member

    hab schon versucht mit der system-cd zu starten, funktioniert auch, aber "erste hilfe" kann das problem anscheinend auch nicht beheben. zugriffsrechte stimmen wohl auch, bzw. können repariert werden und gelöscht wurde nach einigen neuinstallationen auch nichts...
     
  5. Nowonder

    Nowonder New Member

    Vielleicht mit gehaltener SHIFT-taste starten:rolleyes:
     
  6. bambuu

    bambuu New Member

    Und wenn Du, da Du ja mit der System CD starten kannst, das System neu installierst???
    ;)
     
  7. ute

    ute New Member

    starten mit shift-taste --> hängt
    neu installieren --> hängt genauso...

    das ist ja das problem...

    propeller dreht sich und bleibt dann hängen (siehe screenshot)
     
  8. ute

    ute New Member

    ach ja, von meiner "emergency boot cd" startet er auch nicht. hab ich wohl nicht als "HFS+"-medium hingekriegt... shit happens!
     
  9. bambuu

    bambuu New Member

    Dann gibt's wohl nur noch eine komplette Neu-Installation mit vorgängiger Formatierung des Teils, dann würd ich mir aber gleich 10.3. besorgen...
     
  10. ute

    ute New Member

    hab schon neu installiert mit vorherigem formatieren.
    läuft denn 10.3 überhaupt auf meinem beigen G3???

    fürchte ich brauche einen neuen mac... irgendwas moderneres... was schickes in silber oder so...
     
  11. macbike

    macbike ooer eister

    Ja, es läuft drauf (siehe mein Profil), wenn auch nur mit einem Trick (XPostFacto), aber es läuft. Und wenn Jaguar bis jetzt nicht zu langsam war, dann ist es Panther mit Sicherheit erst recht nicht. Allerdings, bei 233 oder auch 333 MHz ist OS X ja eigentlich kein großer Spaß, wenn man nicht nur Texte schreibt…
     
  12. smarund

    smarund New Member

    Moin,

    da ich mich auch gerade mit meinem "ollen" beigen G3 herumärgere, habe ich den Jaguar wieder in den Dschungel gecshickt und mir den Panther in Haus geholt. Das Update auf 3.7 steht noch aus, aber funzt von der allgemeinen Performance mal abgesehen prima, sogar merklich geschmeidiger als der Jaguar…-))
    Installiert habe den Spaß in der von xPostfacto vorgeschlagenen "Oldschool"-Variante - auf eine erste kleine Partition (so 750 MB) ein frisches OS 9.2.2 ohne irgendwelchen Schnickschnack und XPostfacto, dann auf eine zweite Partition, die so groß ist, daß die 8GB nicht überschritten wird, den Panther installiert und auf einer dritten Partition den Rest der Platte für die Daten verteilt. Mit dieser Konfiguration läuft mein Wallstreet ohne jedwedes Mucken, seit es den Panther gibt und der G3 macht den Eindruck, als wollte er auch nicht anders halten.-))

    morgentliche Grüße

    Martin
     
  13. ute

    ute New Member

    morgen...

    aus ermangelung einer farblich passenden katze in schwarz muss ich wohl oder übel bei der alten mietze bleiben!

    hab mir die "emergency boot cd" auf die platte gezogen. und siehe da, OS X läuft!!
    allerdings sehr, sehr eingeschränkt, mit einer schicken ramdisk und ohne möglichkeit das ding über internet zu aktualisieren oder so...

    fazit: funktioniert, ist aber nicht zu gebrauchen
    verflixt!

    warum läuft die kopie, aber die neuinstallation nicht???
    falls jemand ne schlaue idee hat, HER DAMIT!!! :devil:

    so, ich brauch jetzt nochn frust-kaffee...
     
  14. smarund

    smarund New Member

    Ist vielleicht ein wenig hemdsärmelig aber wenn es hilft:

    Habe bei eine andere leere Festplatte eingebaut. Habe auf diese Platte eine frisches System installiert und die rudimentären Einstellungen vorgenommen, damit ich systemmäßig alles machen kann. Als nächstes habe ich anstelle des CD-Laufwerks die malade HD eingebaut. Rechner wieder hochgefahren und mir die Daten von der Datenpartition rübergezogen. Wenn Deine Systempartition auftauchen sollte backuppe Deine User-Ordner (auf CD brennen) und vorsichtshalber die von Dir installierten Programme. Danach würde ich die Platte komplett "plattmachen" und alle Partitionen neu anlegen. Dann den ganzen Spenökes wieder zurückbauen, von CD starten und frisch installieren. Neusstarten, sich freuen, daß die Mieze wieder kuschlen will und sie zur Belohnung mit so leckeren Häppchen wie gebackupten Mailordner etc füttern; dann freut sich auch der Mensch, sofern der Dschungelkönig gnädig ist…-))

    Ist nicht besonders elegant aber wenn es hilft…

    Martin
     
  15. ute

    ute New Member

    hey, nach der letzten neuinstallation habe ich nen anderen fehler entdeckt!!
    habe ne minimalinst. vorgenommen, die lässt sich aber trotz umschalt-taste nicht starten. bekomme dann sehr kleidsame querstreifen auf meinem grauen apfel-monitor...
    wahlweise gibts die streifen, je nach startmodus, auch auf schwarz-mit-weisser-schrift-hintergrund!
    bildchen dazu gibts im anhang ("we are hanging here!" ach, sach blos...).

    das mit der zweiten platte würde ich auch gerne ausprobieren, habe aber keine... grumel!

    wieso hinkt und zappelt X beim schnöden kopieren, schnappt aber bei der installation völlig ab??? sogar im safe-modus???!
     
  16. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

  17. macbike

    macbike ooer eister

    Hallo ute!

    Versuch doch mal mit Hilfe von XPostFact den Jaguar zu zähmen. Das 9er ging doch noch bei Dir? (Braucht man dafür). Mit dieser Hilfe gehts irgendwie viel besser zu installieren, selbst wenn der Mac noch offiziell von Jaguar unterstütz wird!

    Gruß
     

Diese Seite empfehlen