G3/350, Jan.99 mit OS 9.04 Update 9.1 ??

Dieses Thema im Forum "Software" wurde erstellt von botenjunge, 11. September 2001.

  1. botenjunge

    botenjunge New Member

    Ich will auf einem G3/350 mit Zip, Baujahr Januar 1999, das OS von 9.04 auf 9.1 updaten. Das Update startet und bleibt nach ca. 2 Minuten stehen, nichts geht mehr. Wer hatte das gleiche Problem und wie hat er es gelöst?
    Danke im voraus!
     
  2. ppaetz

    ppaetz New Member

    hallo,

    ich hatte das Problem auf einem 7200er. Das Installationsprogramm hat gestartet und dann eine Fehlermeldung wegen Erste Hilfe etc. gebracht. Ich konnte es bis jetzt nicht überreden, 9.1 zu installieren.
    Vielleicht ist der Festplattentreiber das Problem? Versuch es mal ohne Aktualisierung. Hast du von CD gestartet? Ist Appletalk und Filesharing deaktiviert, ebenso eentuelle Virenscanner?

    Gruss,

    ppaetz
     
  3. spock

    spock New Member

    Ich hatte dasselbe Problem mit meinem iMac 233/Rev. B;

    ich installierte 9.04 (von meiner Cube-SystemCD), was auch problemlos ging; das Update auf 9.1 blieb dann mittendrin stehen (nach ca. 2min);

    der Verzicht auf die Aktualisierung des Festplattentreibers brachte auch nichts; auch die vorherige Aktualisierung des Treibers mittels Norton Utilities half nicht;

    evtl. ist das Update nicht möglich, weil es eine hardwaregebundene 9.04 SystemCD war ?
    - dasselbe Update lief auf dem Cube ohne Probleme;

    Ich hab´s jedenfalls aufgegeben - auf meinem iMac ist 8.6 ausreichend und sehr stabil;

    Was hattet Ihr für 9.x-Versionen ? Einzeln gekauft oder mit Rechner geliefert ?

    Wer hat noch eine Idee ?

    Gruß, spock

    @ppaetz

    die Fehlermeldung bezgl. "Laufwerke konfigurieren/erste Hilfe" habe ich mal bei einem Freund gesehen - das Update lief, nachdem Wir die entspr. Applikationen in die Tonne geschoben hatten (ohne Löschen, sie werden mit dem Update allerdings sowieso erneuert...)
     
  4. MacELCH

    MacELCH New Member

    @spock

    ja Dein Cube hat eine spezielle System CD nur für Cube G4 (und eventuell andere G4), die kriegst Du auf einem G3 nicht zum laufen. Aber bei Apple gibt es eine Version, die nicht Hardware gebunden ist.

    Gruß

    MacELCH
     
  5. botenjunge

    botenjunge New Member

    Die 9.04 ist von einem G4 und läuft einwandfrei. Ich habe das System sogar noch mal neu draufgespielt, um störende Fremddaten wegzukriegen (kein Netzwerk), trotzdem klappt es nicht. Könnte eine installierte SCSI-Karte das Problem sein?
     
  6. DonRene

    DonRene New Member

    starte den mac beim update auf 9.1 auch vonn der sys cd und stelle in erw. ein/aus sys komplett o. standard ein.

    dann war das damals so das man irgendwas von dem updater löschen soll, weiß ich aber nicht mehr.
    da gibts n script das ddas system aufräumt das sollte glaub ich weg.

    geh mal über suchen inden alten biträgen hier ca februar

    rene
     

Diese Seite empfehlen