G3 am Krückstock!!!

Dieses Thema im Forum "Software" wurde erstellt von pegasus, 29. März 2002.

  1. pegasus

    pegasus Gast

    hallo ans forum,

    ich habe mir vor gut 2 wochen einen gebrauchten mac zugelegt und mich eigentlich darauf gefreut ein schnelleres arbeiten und surfen genießen zu können - aber pustekuchen!!!!
    es handelt sich um einen g3 mit xlr8 upgrade prozessor und lief als ich ihn gekauft habe mit 466 mhz - wenn er denn mal eine halbe stunde leif ohne abzuschmieren!
    er hat weiterhin eine formac grafikkarte eingebaut die wirklich ein gutes bild liefert.
    nach den ersten abstürzen habe ich gedacht eine gründliche reinigung des rechners würde helfen - also platt gemacht uns alles neu installiert mit macos 9.2 - der gleiche mist.
    also, alles nochmal runter, partitionierung entfernt, und es mal mit macos 8.6 probiert - etwas besser aber nicht wirklich gut.
    ausserdem wird der rechner sobald ich eine aktive internet-verbindung habe lahmer, die maus hakelt wenn man sie über den monitor bewegt.
    nach raten eines mac-händlers habe ich dann die prozessorgeschwindigkeit reduziert auf 400 mhz - hilft auch nix!!!!

    ich weiss mir keinen rat mehr! HIIIIIIIILFEEEEEEE !!!!!!!
    hat jemand von euch eine idee - ich vermute mal ein hardware-problem,
    denn die abstürze sind im muster nicht erkennbar - beim sichern, beim öffnen, beim programmstart.

    so macht ein mac wirklich kein spass
    danke im voraus für eure tips
    gruss pegasus
     
  2. oli2000

    oli2000 Rest-Optimist

    Nur ein Strohhälmchen  aber braucht die xlr8-Karte einen Treiber oder Enabler oder sowas? Schon mal auf der Hersteller-Seite nachgesehen?

    Gruß /oli
     
  3. Tambo

    Tambo New Member

  4. mamue

    mamue New Member

    Hast Du mal spasseshalber die Beschleunigerkarte ausgebaut und es dann mal probiert ? Welcher G3 ist es denn ?
    Hab schon viel von Problemen gehört,die durch die Accelerator-Karten verursacht werden - in manchen Fällen ist das wie ein Porsche-Motor im Trabant - und der Mac ist teilweise lahmer als vorher.

    gruss,mamue
     
  5. chris

    chris New Member

    hi,

    ists auch vor dem upgrade schon ein original g3 gewesen oder ein älterer rechner? in ersterem fall sollte das ganze auch ohne extra treiber auskommen, das problem wäre wohl eher woanders.
    wenns sporadische abstürze ohne erkennbare softwareursache sind könnte es ja zb. liegen an:
    -thermischen problemen (lösungsversuch: zusätzlicher proz.lüfter?)
    -netzteil zu schwach für die zusätzliche hardware? extra grafikkarte+schneller prozessor reizen die saftversorgung alter kisten sicher ziemlich aus. (lösungsversuch: raus mit der grafikkarte/anderes netzteil testen)
    naja, viel glück!
    chris
     
  6. wuta1

    wuta1 New Member

    Ich schätze Du hast eine Zitrone statt eines apfels gekauft . Sorry ; aber habe ich richtig verstanden , dass es sich um eine G3 XLR -Karte in einem älteren Power-Mac handelt ? Diese sind in der Regel nicht wirklich mit nem G 3 vergleichbar. Prüfe unbedingt die Treiber. Auf der Hompage von Sonett oder welche Firma das XLR-Teil hergestellt hat. Wahrscheinlich liegt irgendwo eine inkompatibilität von Treibern vor . Schwierige Sache- Fern Diagnose eigentlich fast unmöglich. Höchstens per telefon mit Mac-Spezielisten . Vorsicht: Viele quatschen nur so rum , um Dir das geld aus der tasche zu ziehen . Wenn alles nix nützt zum Händler bringen / schicken und checken lassen!
    Success
    klm-wu
     
  7. pegasus

    pegasus Gast

    hi!
    und wie sauer die zitrone war !!!! :-(

    der mac hat sich gestern abend verabschiedet - er hat mich verlassen!
    das netzteil hat seltsame töne von sich gegeben und dann ist er ausgegangen. und seitdem geht nur noch der netzteillüfter an, wenn man ihn einschaltet - ich könnt mich in den arsch treten, dass ich die kiste gekauft habe.
    jetzt werd ich ihn am dienstag mal zu nem händler bringen und der wird mir dann hoffentlich sagen ob und was zu reparieren ist und was mich der ganze sch... kosten wird

    na denn danke für die hilfe (wie immer top hier im forum)
    und frohe ostern - gruss pegasus
     
  8. xUmsteiger

    xUmsteiger New Member

    Ich hatte mal ne G3-500 Mhz -Karte in meinem alten PowerMac 7300 /166 Mhz. 475 Mhz brachte ich eingestellt..aber da gab es auch dauernd Abstürze ! Dann hab ich ihn Stück für Stück runtergeschraubt....danach lief er problemlos mit 375 Mhz und war wirklich superschnell und stabil im Gegensatz zu vorher ....hatte 144 MB Ram und ne 7200 U/m Festplatte...
    Weil alle immer sagen, das lohnt sich nicht...ich fand schon , dass es sich gelohnt hatte...die Karte war billig ( Metabox...pleite gegangen glaub ? ) und der Rechner so schneller als mancher erste I-Mac.

    *** Bevor Du zum Händler gehst..probier doch mal die G3 Karte raus zu ziehn und was dann geschieht...bei meinem war das Problem, das die Karte nicht " richtig " gesteckt war....sonst ging auch nichts !!!
    Wenn ich mich entsinne gab es einen kleinen roten Knopf, den RESET-Schalter, sollte man glaub ich vor START immer drücken !!
     

Diese Seite empfehlen