G3 B/W 300 spinnt unter OS 9.2.1

Dieses Thema im Forum "Software" wurde erstellt von Deatroy, 6. April 2002.

  1. Deatroy

    Deatroy New Member

    Frage mal andersrum:

    Wo bekomme ich Info, WELCHE Systemsoftware zu WELCHER Hardware passt?

    Seit dem Splitting von Classic und OS X keent sich keiner mehr aus...

    Danke!
     
  2. grufti

    grufti New Member

    Wir sollten halt genauer wissen, was da spinnt...
    Wie soll man dir da helfen?

    Habe 3 B/W, allerdings unter 9.2.2. Die laufen völlig problemlos.
    Auf den alten G3 ist nach wie vor 8.6. Da riskiere ich lieber nichts.

    grufti
     
  3. Deatroy

    Deatroy New Member

    sorry, mein eintrag vom 4.4.:

    G3/300 Blue & White, kürzlich neues OS 9.2.1 installiert,
    fragte nach Firmware update mit Starten bei Programmierertaste.
    Open Firmware Version 3.1.1
    CD-ROM Drive Matshita CR-587,Revision 7S14, Treiber 1.4.7
    verweigert sich seitdem.
    "CD initialisieren (ProDos) oder Auswerfen", oder "CD-Datenformate konnten nicht geladen werden". Detail: ISO 6990 Erweiterung ist drinnen, in Erweiterungen Ein/Aus und Profiler aber nicht aufgelistet.
    Logicboard Reset, OS 9.0,9.0.4,9.1 ausprobiert, alles nix.
    Kein Englisch/Deutsch Konflikt.
    Kann es sein, dass die Firmware das Matshita nicht erkennt?
    Das OS einen CD-RW Drive vermutet?
     
  4. Deatroy

    Deatroy New Member

    gibt noch ein paar neue scherze:

    vom SCSI (Karte) Brenner lest er wenns beliebt nach Neustart, manchmal aber auch nicht.

    wenn nicht, glaubt er, eine CD ist ein MacVolume von 2GIGABYTE (Auswerfen, Initialisieren)

    dasselbe war beim ZIP, aber ist nach File Exchange Erneuerung (3.0.5) weggegangen
     
  5. Deatroy

    Deatroy New Member

    kann es sein, das da was mit der SCSI Karte konkurriert? Allerdings ist das CD-ROM ja ein ATAPI.

    habe allerdings Kollegen mit G3 BW 350, mit DVD Laufwerk, funzt alles.
     
  6. Deatroy

    Deatroy New Member

    sorry, mein eintrag vom 4.4.:

    G3/300 Blue & White, kürzlich neues OS 9.2.1 installiert,
    fragte nach Firmware update mit Starten bei Programmierertaste.
    Open Firmware Version 3.1.1
    CD-ROM Drive Matshita CR-587,Revision 7S14, Treiber 1.4.7
    verweigert sich seitdem.
    "CD initialisieren (ProDos) oder Auswerfen", oder "CD-Datenformate konnten nicht geladen werden". Detail: ISO 6990 Erweiterung ist drinnen, in Erweiterungen Ein/Aus und Profiler aber nicht aufgelistet.
    Logicboard Reset, OS 9.0,9.0.4,9.1 ausprobiert, alles nix.
    Kein Englisch/Deutsch Konflikt.
    Kann es sein, dass die Firmware das Matshita nicht erkennt?
    Das OS einen CD-RW Drive vermutet?
     
  7. Deatroy

    Deatroy New Member

    gibt noch ein paar neue scherze:

    vom SCSI (Karte) Brenner lest er wenns beliebt nach Neustart, manchmal aber auch nicht.

    wenn nicht, glaubt er, eine CD ist ein MacVolume von 2GIGABYTE (Auswerfen, Initialisieren)

    dasselbe war beim ZIP, aber ist nach File Exchange Erneuerung (3.0.5) weggegangen
     
  8. Deatroy

    Deatroy New Member

    kann es sein, das da was mit der SCSI Karte konkurriert? Allerdings ist das CD-ROM ja ein ATAPI.

    habe allerdings Kollegen mit G3 BW 350, mit DVD Laufwerk, funzt alles.
     

Diese Seite empfehlen