G3 (beige) schwarzer Bildschirm kein Booten mehr

Dieses Thema im Forum "Hardware" wurde erstellt von xenobit, 19. November 2004.

  1. xenobit

    xenobit New Member

    Ich habe folgendes Problem , ich habe mir eine Prozessorkarte von Sonnet gekauft habe diese installiert , lief alles einwandfrei unnter 9.2.2 bis dahin . Dann wollte ich OSX installieren mit beigelegtem Programm x tune-up, dieses installiert ein Kontrollfeld ähnlich dem der Startup Disk wird angelegt, habe dann dort die Installations Cd als Startlaufwerk genommen, was ein Fehler war man sollte nämlich mit original g3 prozessor OSX installieren und dann von dieser Partition booten. Was nun mein Problem ist Startsound ertönt und der Monitor wird einmal kurz angesprochen sowie auch die Festplatten , dann bleibt der Monitor schwarz und nichts tut sich mehr . Die Open Firmware Konsole lässt sich allerdings noch aufrufen, also nehme ich an das durch das Programm irgend eine Konfiguration geschrieben wurde die mich nicht mehr booten lässt . Was ich bis jetzt getan habe Open Firmware Befehle eingegeben wie in anderen Foren als Tip stand (init-nvram,set-defaults,reset-all) doch das hat alles nichts genutzt, über Nacht habe ich nun die Pufferbatterie und den Netzteil Stecker vom Board gezogen sowie den Reset Schalter gedrückt auch das kein Erfolg , natürlich hab ich auch das pram gezappt oder versucht zu zappen mit der Tastenkombination und auch die alte Prozessorkarte ist wieder drin! Vielleicht kann mir da jemand weiterhelfen ?
     

Diese Seite empfehlen