G3 findet CD_Laufwerk nicht

Dieses Thema im Forum "Software" wurde erstellt von MartinaWeber, 27. April 2002.

  1. MartinaWeber

    MartinaWeber macpan

    Hallo Leute,

    heute habe ich meinen G3/266/DT neu initialisiert (HFS+) und mit OS 9.2.1 bestückt.
    Jetzt findet der G3 sein internes CD-Laufwerk nicht mehr (auch nicht über Laufwerke konfigurieren) . Den externen CD-Brenner (Yamaha/SCSI) sieht er schon, die CD lässt sich aber auch nicht mounten. Jetzt habe ich überall nach Firmware gesucht, aber die sind nicht für den grauen G3.
    Habt ihr eine Idee?
    Tina
     
  2. Florian

    Florian New Member

    Hi Tina,

    Deine Schilderung legt den Verdacht nahe, daß (eine oder mehrere) CD-spezifische Systemerweiterungen nicht installiert sind.

    Hast Du Conflict Catcher? Oder: System neu installieren. Die aktuelle Firmware sollte über "Software aktualisieren" abzufragen bzw. zu installieren sein.

    Hoffentlich hilft's Dir weiter,
    Florian
     
  3. MartinaWeber

    MartinaWeber macpan

    Hallo Florian,

    das System hatte ich gestern neu installiert und seit dem geht nichts mehr. Vor allem kann ich jetzt null Programm installieren, weil ja alles auf CDs liegt.
    Die System-CD hat Firmware-Updates, aber nichts für einen grauen G3, auch bei Apple finde ich nichts.
    Bei der Software-Aktualisierung bietet er mir nur System 9.2.2 an (ich habe jetzt 9.2.1).
    Alles, was hilft, muss über das Internet kommen, weil es das einzige ist, was funktioniert.
    Hilfe!!!

    Übrigens: Conflikt-Catcher kenn ich nicht. Was tut der gutes?

    Tina
     
  4. Florian W.

    Florian W. New Member

    Hallo,

    ich hatte glaub ich mal so ein ähnliches Problem mit meinem b/w G3 damals hat mir irgendwer den Tip gegeben von der System CD zu starten zu versuchen(System CD rein und c beim Start gedrückt halten).
    Vielleicht hilfts.Bei mir hats geholfen !

    Ansonsten: Kabel überprüfen!

    MfG Florian
     
  5. MartinaWeber

    MartinaWeber macpan

    Hallo Florian,

    also die Start-CD nimmt er, wobei es extrem lange dauert (der Startvorgang insgesamt), aber danach das gleiche.
    Normalerweise müsste mir der System Profiler wenigstens das Laufwerk zeigen, aber da ist es auch nicht vorhanden.
    Bei dem Brenner für CD-Rom sagt er mir, dass keine Treiberversion zur Verfügung steht.
    Welch einen Treiber will er denn, wenn doch der Apple-Treiber drauf ist?
    Und mit der SCSI-Probe heißt es:
    Failed: Logical units not supportet.

    Tina
     
  6. MartinaWeber

    MartinaWeber macpan

    Hallo Leute,

    heute habe ich meinen G3/266/DT neu initialisiert (HFS+) und mit OS 9.2.1 bestückt.
    Jetzt findet der G3 sein internes CD-Laufwerk nicht mehr (auch nicht über Laufwerke konfigurieren) . Den externen CD-Brenner (Yamaha/SCSI) sieht er schon, die CD lässt sich aber auch nicht mounten. Jetzt habe ich überall nach Firmware gesucht, aber die sind nicht für den grauen G3.
    Habt ihr eine Idee?
    Tina
     
  7. Florian

    Florian New Member

    Hi Tina,

    Deine Schilderung legt den Verdacht nahe, daß (eine oder mehrere) CD-spezifische Systemerweiterungen nicht installiert sind.

    Hast Du Conflict Catcher? Oder: System neu installieren. Die aktuelle Firmware sollte über "Software aktualisieren" abzufragen bzw. zu installieren sein.

    Hoffentlich hilft's Dir weiter,
    Florian
     
  8. MartinaWeber

    MartinaWeber macpan

    Hallo Florian,

    das System hatte ich gestern neu installiert und seit dem geht nichts mehr. Vor allem kann ich jetzt null Programm installieren, weil ja alles auf CDs liegt.
    Die System-CD hat Firmware-Updates, aber nichts für einen grauen G3, auch bei Apple finde ich nichts.
    Bei der Software-Aktualisierung bietet er mir nur System 9.2.2 an (ich habe jetzt 9.2.1).
    Alles, was hilft, muss über das Internet kommen, weil es das einzige ist, was funktioniert.
    Hilfe!!!

    Übrigens: Conflikt-Catcher kenn ich nicht. Was tut der gutes?

    Tina
     
  9. Florian W.

    Florian W. New Member

    Hallo,

    ich hatte glaub ich mal so ein ähnliches Problem mit meinem b/w G3 damals hat mir irgendwer den Tip gegeben von der System CD zu starten zu versuchen(System CD rein und c beim Start gedrückt halten).
    Vielleicht hilfts.Bei mir hats geholfen !

    Ansonsten: Kabel überprüfen!

    MfG Florian
     
  10. MartinaWeber

    MartinaWeber macpan

    Hallo Florian,

    also die Start-CD nimmt er, wobei es extrem lange dauert (der Startvorgang insgesamt), aber danach das gleiche.
    Normalerweise müsste mir der System Profiler wenigstens das Laufwerk zeigen, aber da ist es auch nicht vorhanden.
    Bei dem Brenner für CD-Rom sagt er mir, dass keine Treiberversion zur Verfügung steht.
    Welch einen Treiber will er denn, wenn doch der Apple-Treiber drauf ist?
    Und mit der SCSI-Probe heißt es:
    Failed: Logical units not supportet.

    Tina
     

Diese Seite empfehlen