G3 macht keinen Ton mehr

Dieses Thema im Forum "Software" wurde erstellt von etnies, 4. September 2002.

  1. etnies

    etnies New Member

    Ein älterer G3, Desktop-Modell 233 MHz lässt sich nicht dazu bewegen, einen Ton auszugeben... bleibt einfach stumm, der Mac. Woran kann das liegen? System wurde neu installiert, hat aber auch nichts genutzt... Irgend was hardware-mässiges..? Hat da jemand eine Idee, oder einen Tipp...? Danke für alle antworten!
     
  2. Aschie

    Aschie New Member

    Vieleicht hast Du das Kabel zum Lautsprecher versehentlich rausgerupft? Hast Du in letzter Zeit mal was in Rechner ein- oder ausgebaut?
     
  3. maccie

    maccie New Member

    Kein Startton? Internlautsprecher, externe LS?
     
  4. gunja

    gunja New Member

    Zitat einer Standardantwort von Apple Technikern:
    Fehler, die sowohl bei OS 9 wie OS X auftreten, sind eher Hardware, andere eher Software Fehler.

    Weiterhin: Bei mir verändert sich unter OS 9 das Kontrollfeld Ton mit der Zeit aus irgendwelchen Gründen. Installiere es dann neu/frisch von CD - nur dieses Kontrollfeld. Danach ist der Ton wieder da.

    Fragen: Welches System hast Du? Hast Du auch über Kopfhörer keinen Ton?
     
  5. maccie

    maccie New Member

    Hi,

    schreib doch deine Daten in Dein Profil, so isses einfacher :))

    Gruß
    maccie
     
  6. etnies

    etnies New Member

    Ein älterer G3, Desktop-Modell 233 MHz lässt sich nicht dazu bewegen, einen Ton auszugeben... bleibt einfach stumm, der Mac. Woran kann das liegen? System wurde neu installiert, hat aber auch nichts genutzt... Irgend was hardware-mässiges..? Hat da jemand eine Idee, oder einen Tipp...? Danke für alle antworten!
     
  7. Aschie

    Aschie New Member

    Vieleicht hast Du das Kabel zum Lautsprecher versehentlich rausgerupft? Hast Du in letzter Zeit mal was in Rechner ein- oder ausgebaut?
     
  8. maccie

    maccie New Member

    Kein Startton? Internlautsprecher, externe LS?
     
  9. gunja

    gunja New Member

    Zitat einer Standardantwort von Apple Technikern:
    Fehler, die sowohl bei OS 9 wie OS X auftreten, sind eher Hardware, andere eher Software Fehler.

    Weiterhin: Bei mir verändert sich unter OS 9 das Kontrollfeld Ton mit der Zeit aus irgendwelchen Gründen. Installiere es dann neu/frisch von CD - nur dieses Kontrollfeld. Danach ist der Ton wieder da.

    Fragen: Welches System hast Du? Hast Du auch über Kopfhörer keinen Ton?
     
  10. maccie

    maccie New Member

    Hi,

    schreib doch deine Daten in Dein Profil, so isses einfacher :))

    Gruß
    maccie
     

Diese Seite empfehlen