G3 mit MacOs 9.04 bzw. 9.1

Dieses Thema im Forum "Software" wurde erstellt von andi3, 24. Januar 2001.

  1. andi3

    andi3 New Member

    Hi,
    hab eine 400er G4 (mit System-CD) und einen alten blau-weissen G3 mit System 8.6, hab jetzt versucht auf dem G3-Kastl 9.04 zu installieren mit dem erfolg, dass er mir dauernd die Fehlermeldung gibt, ich soll doch die Firmware updaten. Hab ich gemacht (Bezug: apple.com) , die Meldung verschwindet aber nicht!!

    Kann mir bitte jemand helfen, hab ich die falscvhe firmware??
    geht das mit der G4-CD nicht???
     
  2. MACrama

    MACrama New Member

    hi

    die g4 installer geht nich auf g3 macs..

    ich habs auf g3s immer so gemacht..

    leg die restore cd ins laufwerk.
    fahr mit der cd hoch, benne den systemordner auf der platte um...

    mounte auf der restore cd, das g4.img
    kopier den systemordner auf dem image auf die platte..
    systemvolume ändern neustarten (ohne cd...)

    sollte dann ein 9.04 drauf sein und ohne probleme laufen...

    ra.ma.
     
  3. andi3

    andi3 New Member

    super, danke dir, hab die selbe Meldung aber jetzt von 9.04 auf 9.1!!
    Weist du Rat??
     
  4. MACrama

    MACrama New Member

    na das dürfte aber jetzt nicht mehr sein..

    hast du den updater?

    ra.ma.
     
  5. andi3

    andi3 New Member

    Ja, von der Apple-seite!
    Seltsam, nicht?
    Ich glaub als Macianer ist man sehr verwöhnt (ich sprech natürlich nur für mich), das ist dann gleich ein Mords-Thema wenn mal was nicht geht...
    Bin trotz meines Problems froh nicht mehr auf einer DOSe zu sitzen!
    Danke für deine Hilfe!!
     
  6. diablo

    diablo New Member

    da hast du recht
    das update von apple funktioniert da nicht

    bei den seiten mit dem update ist darauf auch von apple hingewiesen
    gibt dazu eine extra version
    ist aber bei apple nicht zu downloaden sondern nur als cd-update zu bestellen

    diablo
     

Diese Seite empfehlen