G3 Powerbook - Akku lädt nicht

Dieses Thema im Forum "Software" wurde erstellt von ulik, 4. Februar 2001.

  1. ulik

    ulik New Member

    Nachdem ich mein Powerbook Lombard aus Versehen längere Zeit im Ruhezustand gelassen habe, verhält sich das Betriebssystem so, als sei der Akku-Schacht leer. Betrieb ist nur an der Steckdose möglich, aber auch hierbei meldet die Kontrolleisste: Keine Batterie, ergo kein Ladevorgang.
    What to do? Wer weiss Rat

    Uli
     
  2. macmacmac

    macmacmac New Member

    Dazu fällt mir grad noch eine Story ein. Ich hatte mein Powerbook mal zur Reparatur bei Cancom eingeschickt. Als ich es von UPS zurückbekommen hab, war es immer noch eingeschaltet (im Ruhezustand) ! Hab kurz mal gedacht ich steh im Wald. Sowas nennt sich Service ? Mein Akku war damals aber noch nicht ganz leer, so daß ich den Fall, wie er bei Dir aufgetreten ist, noch nie hatte.

    Vielleicht hilft es ja das PRAM zu löschen ? Etwas umständlicher wäre der Versuch, den Akku erst mal in einem anderen Powerbook aufzuladen. Oder probier das Laden mal mit dem rechten Akku-Fach (CD-Laufwerk bei eingeschaltetem Computer rausnehmen), falls Du das noch nicht gemacht hast.

    Gruss David
     
  3. ulik

    ulik New Member

    Hallo David,
    danke für Deine Tips. Leider hat nix von dem funktioniert. Ich werde demnächst bei einem Bekannten besuchen, in dessen Powerbook den Akku zu laden.

    Bye

    Uli
     
  4. iLig

    iLig Member

    Hallo, beim PB gibts doch die Funktion "Powermanager zurücksetzen". Diese ist aber leider bei den verschiedenen Modellen unterschiedlich. Müßte aber eigentlich im Handbuch stehen. Schätze damit kannst Du Dein Problem beheben.
     
  5. macmacmac

    macmacmac New Member

    Weiss jemand ob die "Expansion Manager Prefs" etwas mit den Akkuschächten zu tun hat ? Vielleicht sollte man die mal löschen ?

    Gruss David
     
  6. blitz

    blitz New Member

    Habe das gleiche Problem. Liegt bei mir an den Kontakten der Batterie. Ein zwei mal raus und rein, schon läuft das Schwein.
     
  7. rdmax

    rdmax New Member

    Hatte mal genau dasselbe Problem. Hat irgendwas mit der "Tiefentladung" (?!) des Akkus zu tun...
    Das Thema ist bekannt, es gibt einen Tip und eine Software dazu,
    die genaue URL hab' ich nicht zur Hand, wenn Du aber unter den Stichworten "battery" und "Powerbook" unter <til.info.apple.com> suchst,
    ist eine der ca. 30-40 Antworten die richtige...
    Es geht im Prinzip darum, die Akkus so lange rein+raus+neustarten bis
    das PB sich bequemt sie wiederzuerkennen...

    Viel Glück,
    rdmax
     
  8. ulik

    ulik New Member

    Danke Leute!

    Super, der Akku hat wieder Saft!
    Die Seite <til.info.apple.com> war ein guter Tip. Dort gibt es einen Link zum Apple Update <Battery Reset 2.0>. (Soweit ich es verstanden habe, werden damit die akkueigenen Informationen überschrieben.) Anschließend nimmt man im laufenden Netzbetrieb kurz den Akku heraus, steckt ihn wieder hinein, wartet einen Moment und schon wird der Lagevorgang im Kontrollfeld angezeigt. Wichtig ist, dass jetzt der Ladevorgang vollständig durchgeführt wird.
    Also, in Zukunft bei leerem Akku den längeren Verbleib im Ruhezustand unbedingt vermeiden!

    Gruß an alle
    Uli
     

Diese Seite empfehlen