G3-Powerbook startet nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von schissi, 3. November 2006.

  1. schissi

    schissi New Member

    :cry: :cry: :cry:
    Ich habe ein Problem mit meinen G3-Powerbook.
    Nachdem ich es längere Zeit nicht in Betrieb hatte, startet mein Powerbook nicht mehr. Habe schon versucht das Powerbook zu reseten und den Parameter-RAM zu löschen. Am Netzteil kann es auch nicht liegen, da ich schon 3 verschiedene probiert habe. Akku ist ein Jahr alt.
    Ich hatte dieses Problem schon einmal, habe es aber durch irgendeinen Trick wieder flott bekommen, ich weiss aber leider nicht mehr wie.
    Wenn man den Akku rausnimmt und nur mit dem Netzteil betreibt müsste es doch funktionieren, oder?
    Vielleicht kann mir jemand weiterhelfen.

    Besten Dank im Voraus
    schissi
     
  2. D_Stahl

    D_Stahl Active Member

    Beschreibe doch mal genauer "wie er nicht mehr startet".
    Bootet er nicht mehr oder bleibt er irgednwo hängen oder.......???
     
  3. mac-christian

    mac-christian Active Member

    Welcher Typ Powerbook G3? Wallstreet, Pismo oder Lombard?

    Christian
     
  4. schissi

    schissi New Member

    Schwarzes Powerbook G3, Family-Number M7572
    400Mhz mit 2 FireWire-Anschlüssen.

    Beim Einschalten rührt sich gar nichts, wie wenn es nicht angeschlossen wäre.
    Nicht einmal ein Lämpchen leuchtet.
    Hatte aber das Ladegerät schon einige Stunden angehängt.
     
  5. w8ing4xs

    w8ing4xs Insasse

    Lass das Pismo 'mal über Nacht am Stromnetz. U.U. ist nur die Pufferbatterie leer und die zu laden dauert gerne ein paar mehr Stunden.

    Wenn die Pufferbatterie zu wenig Saft hat, kommt es bei diesem Rechner gerne zu dem von dir erfahrenen Phänomen - mit oder ohne Netzteil bzw. vollem Akku.
     
  6. schissi

    schissi New Member

    werde ich probieren und dann hier posten ob´s funktioniert hat.

    Besten Dank
     
  7. schissi

    schissi New Member

    funktioniert auch nach langem nicht.
    vielleicht hat noch jemand einen Tipp.
    Danke
     
  8. Florian

    Florian New Member

    Hier findest Du das Service Manual Deines Pismo.

    Darin sind alle Troubleshooting-Tabellen und Schritt-für-Schritt-Anleitungen im Schadensfalle detailliert dargestellt. Im besten Falle kannst Du es damit wieder flottkriegen, im schlechteren Falle weißt Du wenigstens genau, was kaputt ist.

    Gruß,
    Florian
     
  9. schissi

    schissi New Member

  10. sp7032

    sp7032 New Member

    hi,
    akku raus, netzteil abklemmen, kabel das die pufferbatterie mit dem board verbindet trennen,reset (rückseite pb)...kabel wieder anschließen, netzteil dran, einschalten.
    hoffe ich konnte dir damit helfen
     
  11. G.Auer

    G.Auer Member

    Den selben Efekt hatte ich auch. Durch Zufall bin ich daraufgekommen dass die Steckbuchse der Stromzufuhr einen Wackelkontakt hatte. Ich konnte mein PB nur noch nutzen wenn ich etwas unter den eingesteckten Stecker legte so dass dieser immer leicht angehoben wurde. Auf die Dauer war ich des Notbehelfs müde und habe die " Soundkarte " auf der ist die Steckbuchse verlötet, ausgebaut und die gebrochene Leiterbahn nachlöten lassen. Jetzt funktioniert mein Wallstreet wieder wie eine eins, auch ohne unterlage unter den Stecker.
    Als Test: Netzstecker einstecken, wo das Kabel ist leicht nach oben heben und dann einschalten. Wenn es dann startet ist der Fehler gefunden.

    Viel Glück

    G.Auer
     

Diese Seite empfehlen