G3 startet nur noch von CD ?

Dieses Thema im Forum "Software" wurde erstellt von WoWuWoWu, 14. Juli 2002.

  1. WoWuWoWu

    WoWuWoWu New Member

    Mein G3 startet nur noch von CD, nicht mehr von der HD.
    Hänge ich die HD an Stelle des ZIP-Laufwerkes in den ersten IDE Port, wird die HD erkannt, nachdem von CD gestartet ist, lässt sich aber nicht von HD starten.
    Dieselbe Platte wird am 2. IDE Port überhaupt nicht gesehen. Betreibe ich die HD als (einzigen) Master im ersten IDE Port passiert gar nichts. Der Mac startet nicht.
    Kann jemand helfen ??
     
  2. macfux

    macfux New Member

    Laufen an sich tut sie ?
    Macht sie am Anfang nur ein paar "Knachser" und hört dann wieder auf. Was ist mit Norton Utilities, oder TechTool, Disk Warrior & co, können die die Platte sehen. Kannst du mit der Restore CD von Apple ein neues System draufdengeln. Ist dein System zerschossen oder ist die Pladde generell weg? System CD/ Dienstprogramme/Laufwerke Konfigurieren kann die "Erste Hilfe" was ausrichten?
    Gruß
    macfux
     
  3. WoWuWoWu

    WoWuWoWu New Member

    Die Platte ist ganz o.k. Ich habe sie neu initialisiert und ein frisches System von CD aufgespielt.
    Wenn ich sie am ersten IDE Port als Slave (CD ist Master) betreibe, verhält sie sich völlig normal. Ich kann lediglich nicht von ihr starten.
    Einziges Starten ist möglich von CD. Es ist also kein HD Problem. Andere HD´s verhalten sich völlig gleich.
    Irgendwie kann ich dem System nicht sagen, daß es von HD starten soll.
    Kannst Du helfen ?
     
  4. macmic

    macmic New Member

    Und wenn du beim Start die Alt Taste fest hälst ?
    dann solltest du das Startvolume auswählen können.
     
  5. WoWuWoWu

    WoWuWoWu New Member

    Mein G3 startet nur noch von CD, nicht mehr von der HD.
    Hänge ich die HD an Stelle des ZIP-Laufwerkes in den ersten IDE Port, wird die HD erkannt, nachdem von CD gestartet ist, lässt sich aber nicht von HD starten.
    Dieselbe Platte wird am 2. IDE Port überhaupt nicht gesehen. Betreibe ich die HD als (einzigen) Master im ersten IDE Port passiert gar nichts. Der Mac startet nicht.
    Kann jemand helfen ??
     
  6. macfux

    macfux New Member

    Laufen an sich tut sie ?
    Macht sie am Anfang nur ein paar "Knachser" und hört dann wieder auf. Was ist mit Norton Utilities, oder TechTool, Disk Warrior & co, können die die Platte sehen. Kannst du mit der Restore CD von Apple ein neues System draufdengeln. Ist dein System zerschossen oder ist die Pladde generell weg? System CD/ Dienstprogramme/Laufwerke Konfigurieren kann die "Erste Hilfe" was ausrichten?
    Gruß
    macfux
     
  7. WoWuWoWu

    WoWuWoWu New Member

    Die Platte ist ganz o.k. Ich habe sie neu initialisiert und ein frisches System von CD aufgespielt.
    Wenn ich sie am ersten IDE Port als Slave (CD ist Master) betreibe, verhält sie sich völlig normal. Ich kann lediglich nicht von ihr starten.
    Einziges Starten ist möglich von CD. Es ist also kein HD Problem. Andere HD´s verhalten sich völlig gleich.
    Irgendwie kann ich dem System nicht sagen, daß es von HD starten soll.
    Kannst Du helfen ?
     
  8. macmic

    macmic New Member

    Und wenn du beim Start die Alt Taste fest hälst ?
    dann solltest du das Startvolume auswählen können.
     

Diese Seite empfehlen