G3 Upgrade Sonnet, OS 9.2 Problem

Dieses Thema im Forum "Software" wurde erstellt von cky, 19. Oktober 2002.

  1. cky

    cky New Member

    Hallo,

    ich habe gerade eine Sonnet G3/500 Karte in meinen 9600 eingebaut. Leider kann ich OS 9.2 nicht installieren. Die Fehlermeldung sagt, 9.2. sei auf diesem Computer nicht möglich. Ist das wirklich so?? Ich mache doch bestimmt was falsch! Weiß jemand was? Bei Sonnet habe ich leider nichts gefunden.

    Grüße
    ck
     
  2. framemaster

    framemaster New Member

    n Prozessor jetzt am Werk ist, liegt wohl irgendwie daran, dass der neue nicht v. Apple ist. In diesem Fall war es ja klar. Wenn ich einen so steinalten Rechner habe und die CD peilt, dass ich einen alten Prozessor habe und einen neuen Prozessor nicht akzeptiert...

    Bei Dir wird's wohl ähnlich sein. Das 9.2er wird laufen. Ich habe damals ein gesamtes System von einem funktionierendem G4 auf die Festplatte von meinem Pseudo-G4 geladen. Noch ein paar kleine Mucken und es funzte. Ist nicht sehr elegant, aber es funzte.

    Aber was gibt es sonst für Auswege? Wahrscheinlich keine, ausser Du hackst die Installations-CD oder den Download - wohl nicht jedermanns Sache;-)

    Generell sehe ich jetzt von solchen Hardware-Upgrades ab. Es gibt wirklich nur Probleme. Es fängt mit den OS-Updates an...

    ANDY
     
  3. schnucki

    schnucki New Member

    Doch, doch, Sonnet weist schon darauf hin, dass 9.2.x "offiziell" nicht läuft auf pre-G3-Macs, egal welches Prozessor-Upgrade du rein haust ...
    http://www.sonnettech.com/support/default.html (hier: ganz unten Hinweis auf MacOS 9.2).
    Es gibt trotzdem "Tricks" 9.2.x zu installieren. Ob dieses System aber stabil läuft, muss jeder selber ausprobieren. Und das Risiko für evtl. vermehrte Abstürze, Datencrashs oder ähnliches tragen ... (schau mal z.B. hier http://www.macosclassic.de/ -> "Installation auf alten Macs)
     
  4. Hape

    Hape New Member

    s sich wirklich lohnt .... ? Mir war es zu viel Arbeit, mein 9.1 ist ok, habe mir nur OpenGL von 'nem laufenden 9.2.2 System kopiert.

    Hape
     
  5. petervogel

    petervogel Active Member

    diese rechner werden offiziell von apple aus nur bis OS 9.1 unterstützt. deshalb geht ein update auf 9.2 auch nicht.
    9.2 hat auch keine funktionen, die 9.1 nicht auch hätte; alles nach 9.1 ist lediglich eine anpassung von os 9, damit es als classic umgebung unter os x besser harmoniert. spar dir also weiter darüber nachzudenken.
    peter

    PS: ich weiss noch, wie viele postings es gab, als sich viele leute 9.2 draufgetan haben und plötzlich dies und jenes nicht mehr richtig funktionierte.
     

Diese Seite empfehlen