G3b&w - 9.2.2 nach Ruhezustand schläfrig

Dieses Thema im Forum "Software" wurde erstellt von SHeise, 27. Januar 2002.

  1. SHeise

    SHeise New Member

    Hallo.
    Ich habe hier ein Problem mit nem G3 B&w auf dem 9.2.2 installiert ist.
    Der Rechner arbeitet gnolag ernac Sa nicht im Ruhezustand war.
    (OK - da oben seht ihr mein Problem... Ich habe zu schnell getippt... deswegen nochmal langsam ;-)
    Der Rechner arbeitet ok, solange er nach dem Start nicht im Ruhezustand war. Wenn er jedoch einmal eingeschlafen war, will er nicht mehr richtig aufwachen. Sprich: Wenn ich einen Text tippe, macht er ca 1 Anschlag pro Sekunde.
    Es ist wohl nur ein Problem mit der Tastatur. Mausbedienung ist ok und schnell.
    Fremderweiterungen sind eigentlich keine installiert.

    Kennt jemand ein solches Problem?

    Gruß,
    Sebastian
     
  2. oli2000

    oli2000 Rest-Optimist

    Klarer Fall. Dein Rechner hat wohl ein internes Zip-Laufwerk. Der Iomega-Treiber verträgt sich nicht mit dem Apple CD/DVD Treiber in Version 1.4.7, darum wacht nach dem Ruhezustand der IDE-Bus nicht mehr auf. Ich habe deshalb den Apple CD/DVD Treiber 1.4.3 von iTunes 1.1 installiert  anstelle des Neueren. Deine Tastatur ist in Ordnung ;-)

    Wenn du willst, dann maile ich dir den 1.4.3.

    Gruß /oli
     
  3. maiden

    maiden Lever duat us slav

    aaaaah
    völlig neue Erkenntnis
    merci
     
  4. SHeise

    SHeise New Member

    hey, super!! Wenns das ist, bin ich glücklich! :)
    Ne Mail damit wäre super!

    Danke!
    Sebastian
     
  5. Pexx

    Pexx New Member

    könntest aber auch eine ältere Version des Iomegatreibers verwenden.
    Ich hatte ähnliches Problem mit meinem G3 b/w und mit dem Iomega Treiber 6.0.1 - der stammt vom MacOS 8.5.1 - läufts rund.
    Haben wollen??
    Pexx
     
  6. SHeise

    SHeise New Member

    hm...nein danke. tut jetzt schon wieder :)

    Gruß,
    Sebastian
     
  7. schurke

    schurke New Member

    Hi oli,

    ich habe ein ähliches Problem. Z.Zt habe ich Apple CD/DVD Treiber 1.3.1.
    System 9.04 auf G3.

    Wenn Du so freundlich bist, dann schieb mit den neuen Treiber mal rüber.

    Vielen Dank schon mal.

    Wilfried
     
  8. oli2000

    oli2000 Rest-Optimist

    Hallo Wilfried, ich glaube, dass in deinem Fall der 1.4.3 dein Problem nicht löst, da du ja schon eine ältere Version als 1.4.7 laufen hast. Ich maile ihn dir trotzdem mal.

    Viel Glück, Oli
     
  9. Russe

    Russe New Member

    hi
    ich hatte das auch mal. war aber auf nem g3 beige. bei eingelegter cd ist der rechner auch ab und an eingefroren. nach dem firmwareupdate des internen cd-roms war das behoben.

    russe
     
  10. SHeise

    SHeise New Member

    Hallo.
    Ich habe hier ein Problem mit nem G3 B&w auf dem 9.2.2 installiert ist.
    Der Rechner arbeitet gnolag ernac Sa nicht im Ruhezustand war.
    (OK - da oben seht ihr mein Problem... Ich habe zu schnell getippt... deswegen nochmal langsam ;-)
    Der Rechner arbeitet ok, solange er nach dem Start nicht im Ruhezustand war. Wenn er jedoch einmal eingeschlafen war, will er nicht mehr richtig aufwachen. Sprich: Wenn ich einen Text tippe, macht er ca 1 Anschlag pro Sekunde.
    Es ist wohl nur ein Problem mit der Tastatur. Mausbedienung ist ok und schnell.
    Fremderweiterungen sind eigentlich keine installiert.

    Kennt jemand ein solches Problem?

    Gruß,
    Sebastian
     
  11. oli2000

    oli2000 Rest-Optimist

    Klarer Fall. Dein Rechner hat wohl ein internes Zip-Laufwerk. Der Iomega-Treiber verträgt sich nicht mit dem Apple CD/DVD Treiber in Version 1.4.7, darum wacht nach dem Ruhezustand der IDE-Bus nicht mehr auf. Ich habe deshalb den Apple CD/DVD Treiber 1.4.3 von iTunes 1.1 installiert  anstelle des Neueren. Deine Tastatur ist in Ordnung ;-)

    Wenn du willst, dann maile ich dir den 1.4.3.

    Gruß /oli
     
  12. maiden

    maiden Lever duat us slav

    aaaaah
    völlig neue Erkenntnis
    merci
     
  13. SHeise

    SHeise New Member

    hey, super!! Wenns das ist, bin ich glücklich! :)
    Ne Mail damit wäre super!

    Danke!
    Sebastian
     
  14. Pexx

    Pexx New Member

    könntest aber auch eine ältere Version des Iomegatreibers verwenden.
    Ich hatte ähnliches Problem mit meinem G3 b/w und mit dem Iomega Treiber 6.0.1 - der stammt vom MacOS 8.5.1 - läufts rund.
    Haben wollen??
    Pexx
     
  15. SHeise

    SHeise New Member

    hm...nein danke. tut jetzt schon wieder :)

    Gruß,
    Sebastian
     
  16. schurke

    schurke New Member

    Hi oli,

    ich habe ein ähliches Problem. Z.Zt habe ich Apple CD/DVD Treiber 1.3.1.
    System 9.04 auf G3.

    Wenn Du so freundlich bist, dann schieb mit den neuen Treiber mal rüber.

    Vielen Dank schon mal.

    Wilfried
     
  17. oli2000

    oli2000 Rest-Optimist

    Hallo Wilfried, ich glaube, dass in deinem Fall der 1.4.3 dein Problem nicht löst, da du ja schon eine ältere Version als 1.4.7 laufen hast. Ich maile ihn dir trotzdem mal.

    Viel Glück, Oli
     
  18. Russe

    Russe New Member

    hi
    ich hatte das auch mal. war aber auf nem g3 beige. bei eingelegter cd ist der rechner auch ab und an eingefroren. nach dem firmwareupdate des internen cd-roms war das behoben.

    russe
     
  19. SHeise

    SHeise New Member

    Hallo.
    Ich habe hier ein Problem mit nem G3 B&w auf dem 9.2.2 installiert ist.
    Der Rechner arbeitet gnolag ernac Sa nicht im Ruhezustand war.
    (OK - da oben seht ihr mein Problem... Ich habe zu schnell getippt... deswegen nochmal langsam ;-)
    Der Rechner arbeitet ok, solange er nach dem Start nicht im Ruhezustand war. Wenn er jedoch einmal eingeschlafen war, will er nicht mehr richtig aufwachen. Sprich: Wenn ich einen Text tippe, macht er ca 1 Anschlag pro Sekunde.
    Es ist wohl nur ein Problem mit der Tastatur. Mausbedienung ist ok und schnell.
    Fremderweiterungen sind eigentlich keine installiert.

    Kennt jemand ein solches Problem?

    Gruß,
    Sebastian
     
  20. oli2000

    oli2000 Rest-Optimist

    Klarer Fall. Dein Rechner hat wohl ein internes Zip-Laufwerk. Der Iomega-Treiber verträgt sich nicht mit dem Apple CD/DVD Treiber in Version 1.4.7, darum wacht nach dem Ruhezustand der IDE-Bus nicht mehr auf. Ich habe deshalb den Apple CD/DVD Treiber 1.4.3 von iTunes 1.1 installiert  anstelle des Neueren. Deine Tastatur ist in Ordnung ;-)

    Wenn du willst, dann maile ich dir den 1.4.3.

    Gruß /oli
     

Diese Seite empfehlen